Jump to content


Today's new update need fix urgent


  • Please log in to reply
23 replies to this topic

Cvekla #1 Posted 29 March 2018 - 02:16 PM

    Lance-corporal

  • Beta Tester
  • 54638 battles
  • 51
  • [MD-SH] MD-SH
  • Member since:
    12-10-2010
WOT crash after every battle !!

besinnungslos #2 Posted 29 March 2018 - 02:19 PM

    Lance-corporal

  • Player
  • 19468 battles
  • 70
  • [POWNY] POWNY
  • Member since:
    11-23-2011
Mods.

evilchaosmonkey #3 Posted 29 March 2018 - 02:20 PM

    Lieutenant

  • Player
  • 16655 battles
  • 1,756
  • [EIGHT] EIGHT
  • Member since:
    05-04-2013
Try safe mode and yeah probably mods.

Old_Viking_DK #4 Posted 29 March 2018 - 02:21 PM

    Warrant Officer

  • Player
  • 9401 battles
  • 604
  • [SJB] SJB
  • Member since:
    08-13-2011
Prolly old mods

DuncaN_101 #5 Posted 29 March 2018 - 02:25 PM

    Lieutenant

  • Player
  • 53226 battles
  • 1,892
  • [-B-C-] -B-C-
  • Member since:
    07-29-2011
Did you try playing without mods?

PUNISHER989_EU #6 Posted 29 March 2018 - 02:31 PM

    Corporal

  • Player
  • 4072 battles
  • 105
  • Member since:
    09-11-2013

ok do you run mods?

 



Cvekla #7 Posted 29 March 2018 - 02:33 PM

    Lance-corporal

  • Beta Tester
  • 54638 battles
  • 51
  • [MD-SH] MD-SH
  • Member since:
    12-10-2010
No, dont have mods. Crush every time when game is over and loading garage with score.

Edited by Cvekla, 29 March 2018 - 02:34 PM.


OreH75 #8 Posted 29 March 2018 - 02:37 PM

    Captain

  • Player
  • 47894 battles
  • 2,137
  • [RANGR] RANGR
  • Member since:
    05-29-2013
Imho they should bring out a micro patch every week just to annoy the modpack users from the smartphone generation that point and click to install something but actually have no clue how and what it does..

wsatnutter #9 Posted 29 March 2018 - 02:40 PM

    Lieutenant General

  • Beta Tester
  • 24954 battles
  • 7,577
  • [WSAT] WSAT
  • Member since:
    08-25-2010

im running vanilla on a fresh install .ive had no trouble in the last 8 years but now im late into battle etc after the new patch and 2 minutes into game my fps locks down to about 12

until games end .

best drivers etc applied support said use an ssd . just wtf, still it can only get sprout soon



OIias_of_Sunhillow #10 Posted 29 March 2018 - 02:40 PM

    Major

  • Player
  • 24537 battles
  • 2,544
  • Member since:
    07-20-2011

View PostOreH75, on 29 March 2018 - 01:37 PM, said:

Imho they should bring out a micro patch every week just to annoy the modpack users from the smartphone generation that point and click to install something but actually have no clue how and what it does..

 

That's nasty.  ⁽ᴵ ᶫᶦᵏᵉ ʸᵒᵘ⁾

JocMeister #11 Posted 29 March 2018 - 02:42 PM

    Captain

  • Player
  • 23231 battles
  • 2,098
  • [-MM] -MM
  • Member since:
    08-03-2015

I have some serious issues with the sound after the new patch.

 

 



Kooallu #12 Posted 29 March 2018 - 02:43 PM

    Staff Sergeant

  • Player
  • 42076 battles
  • 306
  • Member since:
    12-09-2013
because nobody has suggested it yet, you should try start game without mods


Browarszky #13 Posted 29 March 2018 - 02:54 PM

    Colonel

  • Player
  • 16096 battles
  • 3,730
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013

View PostKooallu, on 29 March 2018 - 01:43 PM, said:

because nobody has suggested it yet, you should try start game without mods

 

Damn! You just beat me to it!

MPV_11 #14 Posted 29 March 2018 - 03:07 PM

    Sergeant

  • Player
  • 29012 battles
  • 276
  • Member since:
    01-09-2015
I would suggest removing mods

xx984 #15 Posted 29 March 2018 - 04:07 PM

    Major

  • Player
  • 54885 battles
  • 2,506
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013
Have you tried turning your mods off and on again

monthey_ #16 Posted 29 March 2018 - 04:10 PM

    Warrant Officer

  • Player
  • 36254 battles
  • 687
  • [MAROC] MAROC
  • Member since:
    04-24-2011
Remove mods :)

Orkbert #17 Posted 29 March 2018 - 04:23 PM

    Lieutenant

  • Player
  • 25481 battles
  • 1,670
  • Member since:
    08-29-2013
That this mini patch doesn't resolve the issue of too long battle loading times for people with a HDD make this patch a very useless one.

kjkb1980_o7 #18 Posted 29 March 2018 - 04:43 PM

    Private

  • Player
  • 4672 battles
  • 27
  • [1SRTR] 1SRTR
  • Member since:
    11-26-2016
After the patch today my loading times are even longer (often joining with only a few seconds left on the timer) but I don’t get the 3-4 second freeze anymore. However, there is some popping in of textures after joining the match. :(

Cvekla #19 Posted 29 March 2018 - 07:05 PM

    Lance-corporal

  • Beta Tester
  • 54638 battles
  • 51
  • [MD-SH] MD-SH
  • Member since:
    12-10-2010

After restart everything is ok.

Admin can delete topic.


Edited by Cvekla, 29 March 2018 - 07:05 PM.


krismorgan #20 Posted 29 March 2018 - 08:33 PM

    Staff Sergeant

  • Player
  • 32224 battles
  • 390
  • [UKT] UKT
  • Member since:
    10-18-2013
i just keep getting game freezes and fps drop even with an ssd,wd wargaming you manage to fcuk everything up!




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users