Jump to content


High ping, only on my IP


  • Please log in to reply
4 replies to this topic

CallM3Markel #1 Posted 02 April 2018 - 01:29 PM

    Private

  • Player
  • 2779 battles
  • 4
  • [SHOKU] SHOKU
  • Member since:
    12-28-2017

Hi, this happened to me before i changed ip with vpn and i could launch the game without any problem i could open the worldoftanks.eu website without any problem but with my real ip the website is like "slow" when i open the launcher it says checking for updates for about 1 min and then lets me play but then i get 999 ping in game, this is only for the world of tanks, no other website or game has this problem.

Should i do something to my ip?



xx984 #2 Posted 02 April 2018 - 01:32 PM

    Captain

  • Player
  • 50839 battles
  • 2,066
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013
Turn it off and on again 

CallM3Markel #3 Posted 02 April 2018 - 01:35 PM

    Private

  • Player
  • 2779 battles
  • 4
  • [SHOKU] SHOKU
  • Member since:
    12-28-2017
Tried about 3 times still no work

azakow #4 Posted 02 April 2018 - 01:36 PM

    Brigadier

  • Player
  • 73769 battles
  • 4,568
  • Member since:
    05-23-2011
do you know what IP and VPN mean at all?

Atloas #5 Posted 02 April 2018 - 07:07 PM

    Staff Sergeant

  • Player
  • 9867 battles
  • 332
  • [MTAA] MTAA
  • Member since:
    06-21-2011

I'm not exactly well educated when it comes to computer networks, but it kinda sounds like there is an issue on the path between you and the WoT servers, and the VPN allows you to route around it. If so, I don't think there's anything you can do about it yourself.

 

Maybe try running a traceroute to the WoT servers? It'll show you the ping times to all the nodes along the way, and I guess there will be a big jump at one node in the middle of the path.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users