Jump to content


Weird game bug


  • Please log in to reply
7 replies to this topic

A_Headless_Chicken #1 Posted 06 April 2018 - 02:07 AM

    Warrant Officer

  • Player
  • 16795 battles
  • 863
  • Member since:
    04-19-2012

So i just start Mines in SU-76 . about 30 seconds sudden crash to desktop, no pause, nothing just instant. on restarting it took about 30 secs, most of the team dead. and this weird black cloud over the map. you can see it in the picture below and in the gameplay vid. 

 

the game replay starts where the game logs back in sadly. but the weird black cloud is still there. also in that 1min most of the team seemed to have died, I know WOT is broken at the moment for match speeds but that seems unreal. 

 

Ive learned to put up with the crap sound bug buy Anyone else had this? 

 

 

http://wotreplays.eu...ancis001-su-76m

 

 


Edited by A_Headless_Chicken, 06 April 2018 - 03:02 AM.


NUKLEAR_SLUG #2 Posted 06 April 2018 - 02:19 AM

    Captain

  • Player
  • 29179 battles
  • 2,253
  • Member since:
    06-13-2015

Low tiers. 90+% of the team dead inside 2 mins. 

 

Nope, seems pretty normal to me.



A_Headless_Chicken #3 Posted 06 April 2018 - 03:02 AM

    Warrant Officer

  • Player
  • 16795 battles
  • 863
  • Member since:
    04-19-2012

View PostNUKLEAR_SLUG, on 06 April 2018 - 01:19 AM, said:

Low tiers. 90+% of the team dead inside 2 mins. 

 

Nope, seems pretty normal to me.

 

the big black cloud isnt!

Robsham #4 Posted 06 April 2018 - 03:12 AM

    Private

  • Player
  • 10643 battles
  • 18
  • Member since:
    06-27-2014
The black cloud is probably just a metaphor for the i7 competition; hanging over low tier games in a sinister way that should really not have happened if WG had their sh*t together.

Spurtung #5 Posted 06 April 2018 - 04:03 AM

    Major General

  • Player
  • 63618 battles
  • 5,900
  • [GW-UP] GW-UP
  • Member since:
    07-05-2013
That's no bug, you were just driving a Google street view car.

Spurtung #6 Posted 06 April 2018 - 04:10 AM

    Major General

  • Player
  • 63618 battles
  • 5,900
  • [GW-UP] GW-UP
  • Member since:
    07-05-2013

View PostRobsham, on 06 April 2018 - 04:12 AM, said:

The black cloud is probably just a metaphor for the i7 competition; hanging over low tier games in a sinister way that should really not have happened if WG had their sh*t together.

 

Meh, there's no solution.

 

With a requirement to win people would complain.

With a minimum tier requirement, newer players would complain.

 

At least this way the desperate ones all grovel together in the low tier pool and don't disrupt the rest.



shikaka9 #7 Posted 06 April 2018 - 06:35 AM

    Corporal

  • Player
  • 59900 battles
  • 166
  • [M4FUN] M4FUN
  • Member since:
    02-27-2013


evilchaosmonkey #8 Posted 06 April 2018 - 07:48 AM

    Lieutenant

  • Player
  • 16655 battles
  • 1,756
  • [EIGHT] EIGHT
  • Member since:
    05-04-2013

It is not generated on the replay on my machine.

 

If you can repeat the experience by watching the replay then I suggest firstly try the game in safe mode and watch the replay. If it still appears, install new card drivers and watch again, after that check the integrity of the wot install.

 

If all that fails, you can conclude it has got to be an omen and you can start praying.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users