Jump to content


Minimap Issue


  • Please log in to reply
20 replies to this topic

eLeSlash #1 Posted 07 April 2018 - 10:49 AM

    Private

  • Player
  • 11445 battles
  • 15
  • Member since:
    09-11-2012
Ok from like 4 months i dont know what changed (most probably modes) but my minimap is now so big. I dont know how to make it smaller, seems like nothing work. Ideeas please.

Browarszky #2 Posted 07 April 2018 - 11:03 AM

    Colonel

  • Player
  • 16096 battles
  • 3,722
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
IIRC there is a key that expands or minimizes (also one that turns it off), not in game right now so can't check for the actual keys, sorry.

jack_timber #3 Posted 07 April 2018 - 11:11 AM

    Captain

  • Player
  • 33432 battles
  • 2,069
  • Member since:
    07-26-2014
Isn't it + to enlarge, - to make smaller, can't remember key to turn off/on. Caught it a couple of times by accident then frantically trying to remember which key to turn back on again:)

Browarszky #4 Posted 07 April 2018 - 11:26 AM

    Colonel

  • Player
  • 16096 battles
  • 3,722
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013

View Postjack_timber, on 07 April 2018 - 10:11 AM, said:

Isn't it + to enlarge, - to make smaller, can't remember key to turn off/on. Caught it a couple of times by accident then frantically trying to remember which key to turn back on again:)

 

I think I've even managed to turn of the entire UI off a few times...:amazed:

loot_the_supermarket #5 Posted 07 April 2018 - 11:36 AM

    Corporal

  • Player
  • 5962 battles
  • 159
  • Member since:
    01-03-2017

View PostBrowarszky, on 07 April 2018 - 11:26 AM, said:

 

I think I've even managed to turn of the entire UI off a few times...:amazed:

 

I map that key far away from anything i get close to.... but hey, if you feel you need that extra challenge in the game :)

Edited by loot_the_supermarket, 07 April 2018 - 11:36 AM.


Tipperty #6 Posted 07 April 2018 - 11:37 AM

    Staff Sergeant

  • Player
  • 19599 battles
  • 456
  • Member since:
    12-27-2013
M is to turn the minimap on and off, + and - to make it bigger or smaller. V key also removes your UI altogether, which I suspect most of my team push as soon as they start the battle :(

Edited by Tipperty, 07 April 2018 - 11:38 AM.


K_A #7 Posted 07 April 2018 - 11:37 AM

    Brigadier

  • Player
  • 13641 battles
  • 4,665
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013

View Postjack_timber, on 07 April 2018 - 10:11 AM, said:

Isn't it + to enlarge, - to make smaller, can't remember key to turn off/on. Caught it a couple of times by accident then frantically trying to remember which key to turn back on again:)

 

View PostBrowarszky, on 07 April 2018 - 10:26 AM, said:

 

I think I've even managed to turn of the entire UI off a few times...:amazed:

 

M for minimap on/off, can never remember the button to turn the whole UI off. Whenever I turn it off accidentally I just smash every letter key on the right side of the keyboard until one works :D

Edited by K_A, 07 April 2018 - 11:38 AM.


eLeSlash #8 Posted 07 April 2018 - 09:37 PM

    Private

  • Player
  • 11445 battles
  • 15
  • Member since:
    09-11-2012

Unfortunatelly i know all this keys, nothing works for me :).

I tried + - nothing happens, i tried alt + - nothing happens, i tried ctrl +- nothing, it ried sift +- nothing.

M indeed removes my map but thats not an option for me.

V is something else. Works but not needed for me.

 

The minimap covers like 32% of my screen. Feelsbadman.



Browarszky #9 Posted 07 April 2018 - 09:49 PM

    Colonel

  • Player
  • 16096 battles
  • 3,722
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
Ít's not actually + and - on my keyboard either, + actually makes it smaller for some reason. And, it's not the numpad + or - those don't do anything.

Edited by Browarszky, 07 April 2018 - 09:50 PM.


Steel_Patriot #10 Posted 07 April 2018 - 09:54 PM

    Warrant Officer

  • Player
  • 42862 battles
  • 502
  • [_DOG] _DOG
  • Member since:
    03-06-2011

Buttons for making the minimap  bigger / smaller are CTRL +   or CTRL - 



Spurtung #11 Posted 07 April 2018 - 10:00 PM

    Major General

  • Player
  • 63560 battles
  • 5,900
  • [GW-UP] GW-UP
  • Member since:
    07-05-2013

' and «  

 

Those are the buttons that change minimap's size.

'm' toggles it on/off.

'v' disables/enables the whole UI.



IncandescentGerbil #12 Posted 07 April 2018 - 10:14 PM

    Second Lieutenant

  • Player
  • 35679 battles
  • 1,443
  • Member since:
    11-24-2015
Don't use number pad + and -

Skrill_Craft #13 Posted 07 April 2018 - 10:28 PM

    Corporal

  • Player
  • 10784 battles
  • 110
  • [GKWD] GKWD
  • Member since:
    06-06-2015

these are the default buttons for me.

 

 

Attached Files

  • Attached File   wot Keyboard.png   52.44K


BP_OMowe #14 Posted 07 April 2018 - 11:11 PM

    Captain

  • Player
  • 24764 battles
  • 2,047
  • [-GY-] -GY-
  • Member since:
    01-08-2013

My buttons are

"n" to make the map smaller,

"m" to toggle it on/off,

"," makes it larger.

"i" toggles the GUI on/off

 

Of course, I have made my own keyboard layout.

Settings -> Controls and scroll down until you find what you want to change.

In battle, press "F1" to see the current keymap.



Dundato #15 Posted 07 April 2018 - 11:25 PM

    Warrant Officer

  • Player
  • 26300 battles
  • 715
  • Member since:
    06-09-2012

View PosteLeSlash, on 07 April 2018 - 09:49 AM, said:

Ok from like 4 months i dont know what changed (most probably modes) but my minimap is now so big. I dont know how to make it smaller, seems like nothing work. Ideeas please.

 

press a button to make it smaller

Homer_J #16 Posted 07 April 2018 - 11:28 PM

    Field Marshal

  • Beta Tester
  • 28692 battles
  • 29,982
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PosteLeSlash, on 07 April 2018 - 09:37 PM, said:

Unfortunatelly i know all this keys, nothing works for me :).

I tried + - nothing happens, i tried alt + - nothing happens, i tried ctrl +- nothing, it ried sift +- nothing.

 

It should be the keys between 0 and backspace on a regular (UK) keyboard.

 

Go to settings > Controls, then scroll right to the bottom.  You can change the keybindings there.



HeidenSieker #17 Posted 08 April 2018 - 12:12 AM

    Brigadier

  • Player
  • 10046 battles
  • 4,650
  • Member since:
    03-26-2016

View PosteLeSlash, on 07 April 2018 - 09:37 PM, said:

Unfortunatelly i know all this keys, nothing works for me 

 

I have noticed that resizing the minimap does not work properly when you're in windowed mode. Perhaps it's that?



eLeSlash #18 Posted 08 April 2018 - 10:46 AM

    Private

  • Player
  • 11445 battles
  • 15
  • Member since:
    09-11-2012

I dont know what happened with the new updates but that fixed it. I can now use the - and + to make minimap smaller or bigger (not numpad side).

Thank you all for your support !



Ceeb #19 Posted 08 April 2018 - 05:40 PM

    Major General

  • Beta Tester
  • 30216 battles
  • 5,240
  • [BULL] BULL
  • Member since:
    01-14-2011
The only mini map issue I have is no fecker looks at it.

malachi6 #20 Posted 08 April 2018 - 07:44 PM

    Lieutenant Сolonel

  • Player
  • 49855 battles
  • 3,444
  • Member since:
    04-14-2011
Please don't make it smaller.  I have the second largest size and miss the intermediate sizes.  Map should be big so you can better see what is happening.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users