Jump to content


Retours concernant les bugs PT 1.0.1

1.0.1

  • Please log in to reply
3 replies to this topic

Actinid #1 Posted 11 April 2018 - 06:24 PM

    Staff Sergeant

  • WG Staff
  • 17283 battles
  • 361
  • Member since:
    03-08-2013

Bonjour à tous,

 

Merci d'avance d’utiliser ce sujet pour nous reporter toutes les erreurs et les bugs que vous avez vu sur le test public 1.0.1

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : Test Public 1.0.1

2. Bug constaté : En bataille ou dans le garage

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Garage : Préciez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du char X 
  • Carte, problème aux coordonnées XX sur l'object/le sol/...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Consommable : Problème en jeu/dans le garage, précisez le problème
  • Obus : Problème en jeu/dans le garage, précisez le problème
  • Equipage : Problème en jeu/dans le garage, précisez le problème
  • Compétences / Aptitudes : Problème en jeu/dans le garage, précisez le problème
  • Technique : Lag / Crash / Freeze

4. ​Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ chars ou certains.

5. Importance du bug :  

  • #3 - ​Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler. Merci encore !



Yunny #2 Posted 15 April 2018 - 10:31 AM

    Lance-corporal

  • Player
  • 12020 battles
  • 74
  • [AXO] AXO
  • Member since:
    12-11-2011

Bonjour

Comme je l'avais déjà signalé à la dernière PT, gros problèmes de ping !

En pleine partie, des pointes à 999 pendant environ 15s et retomber à 40 jusqu'à la suivante.

Je n'avais jamais eu ce problème avant.

Parties injouables, impacte sérieusement le jeu !!!



Toyoyo666 #3 Posted 16 April 2018 - 06:39 PM

    Private

  • Player
  • 34729 battles
  • 1
  • [FRDOG] FRDOG
  • Member since:
    11-16-2012

Bonjour,

suite au patch mon T-54 ltwt reste sur de l'expérience libre et ne me permet pas d'avoir de l'expérience normale pour pouvoir monter le T-100 LT. Pourriez-vous faire quelque chose ou me dire quoi faire pour que je puisse monter le t-100 LT.

Mercii de votre réponse. Cordialement



Actinid #4 Posted 17 April 2018 - 10:20 AM

    Staff Sergeant

  • WG Staff
  • 17283 battles
  • 361
  • Member since:
    03-08-2013

Salut Toyoyo666,

 

Ton problème n'est pas lié au Test public 1.0.1.

 

Pour ce genre de soucis tu peux contacter le support (ici) et joindre des captures d'écran à ton message pour illustrer tes propos.

 

Bonne journée.







Also tagged with 1.0.1

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users