Jump to content


Lower FPS the last 2-3 days?


  • This topic is locked This topic is locked
12 replies to this topic

Nakuromisi #1 Posted 22 April 2018 - 04:15 PM

    Private

  • Player
  • 13657 battles
  • 6
  • Member since:
    06-30-2017
I know hardware i have 1080 overclocked,all other games i play i have 144 fps solid.After 1.0 i had solid 144 fps in thsi game too,but in the last 2-3 days my fps is all over the place varrying from 50 to 92 not even close to what it was.I tested all my hardware benchmarked it,a lot heavier games than this one are behaving perfect.Anyone else havign the same problem?

Old_Viking_DK #2 Posted 22 April 2018 - 04:38 PM

    Warrant Officer

  • Player
  • 9372 battles
  • 588
  • [H2VOC] H2VOC
  • Member since:
    08-13-2011
NOPE

AliceUnchained #3 Posted 22 April 2018 - 04:50 PM

    General

  • Player
  • 38126 battles
  • 8,783
  • [322] 322
  • Member since:
    10-18-2011

View PostNakuromisi, on 22 April 2018 - 04:15 PM, said:

I know hardware i have 1080 overclocked

 

Just because you have a 1080, OC'ed (probably factory OC) doesn't mean you 'know hardware'. Fact you can't figure this out yourself would indicate the exact opposite of 'knowing your hardware' actually. Now which driver version are you using, what's the Power management setting, what is the GPU utilization running WoT (check over several maps), what are max. temps, max. power, and max. voltage? Either your GPU is not being put to work, and for whatever reason is running at lower clock speed, or it's throttling.

 

Advise for next time: provide useful information if you're looking to get some help. You can start even with exact model and clock speed you're running it (including memory).


Edited by AliceUnchained, 22 April 2018 - 04:53 PM.


Nakuromisi #4 Posted 22 April 2018 - 07:22 PM

    Private

  • Player
  • 13657 battles
  • 6
  • Member since:
    06-30-2017
I told you guys,i tested all hardware and i know what i am doing,don't want to get into the details you mentioned above,it is NOT hardware issue.If i changed the driver i wouldn't be asking here.but on nvidia forums,Please need more answers,not only 2 answers from some angry  kids.

AliceUnchained #5 Posted 22 April 2018 - 07:50 PM

    General

  • Player
  • 38126 battles
  • 8,783
  • [322] 322
  • Member since:
    10-18-2011

View PostNakuromisi, on 22 April 2018 - 07:22 PM, said:

I told you guys,i tested all hardware and i know what i am doing,don't want to get into the details you mentioned above,it is NOT hardware issue.If i changed the driver i wouldn't be asking here.but on nvidia forums,Please need more answers,not only 2 answers from some angry  kids.

 

I'm not asking for a driver change, I'm asking which version you're using. And if you don't want to get into details, then don't post here. You obviously don't know what you're doing, or you wouldn't have that issue in the first place or ask here in the Gameplay section for help. I also asked several more questions, which you've neglected to answer and most likely means you don't actually have a clue. Just because you claim 'you tested all hardware' doesn't mean you know what you're doing, done proper testing, or excluded hardware issues. If you want help, post relevant details. Else, sod off.

Graeme0 #6 Posted 22 April 2018 - 08:14 PM

    Staff Sergeant

  • Player
  • 24071 battles
  • 479
  • [M-O-M] M-O-M
  • Member since:
    02-15-2015

Inhave the opposite problem.  My FPS usually sits around 80- 90 but sometimes it spikes up to 95, it does this quite a lot during games and has done so for a while.

 

As you know so much about hardware, can you figure it out pls.



Nakuromisi #7 Posted 22 April 2018 - 09:10 PM

    Private

  • Player
  • 13657 battles
  • 6
  • Member since:
    06-30-2017
Once again i don't want advice, i am simply asking if someone else experienced my issue in the last 2-3 days.

AliceUnchained #8 Posted 22 April 2018 - 09:32 PM

    General

  • Player
  • 38126 battles
  • 8,783
  • [322] 322
  • Member since:
    10-18-2011

View PostNakuromisi, on 22 April 2018 - 09:10 PM, said:

Once again i don't want advice, i am simply asking if someone else experienced my issue in the last 2-3 days.

 

NOPE.

Nakuromisi #9 Posted 22 April 2018 - 09:51 PM

    Private

  • Player
  • 13657 battles
  • 6
  • Member since:
    06-30-2017
Problem solved.Somehow a profile for the game was created in the Geforce experience,which was overriding my game settings and making a mess.And KID,when i was modding bioses and driver signatures for miners you were walking under the table,so dial back on the attitude.

AliceUnchained #10 Posted 22 April 2018 - 10:01 PM

    General

  • Player
  • 38126 battles
  • 8,783
  • [322] 322
  • Member since:
    10-18-2011

View PostNakuromisi, on 22 April 2018 - 09:51 PM, said:

Problem solved.Somehow a profile for the game was created in the Geforce experience,which was overriding my game settings and making a mess.And KID,when i was modding bioses and driver signatures for miners you were walking under the table,so dial back on the attitude.

 

Of course you were. Modding BIOS and driver signatures, but can't check your own profiles... Sure. I believe you. But hey, at least you got something right: it wasn't the hardware (directly), it was you. :great:

Edited by AliceUnchained, 22 April 2018 - 10:35 PM.


Pansenmann #11 Posted 22 April 2018 - 10:03 PM

    Field Marshal

  • Player
  • 33652 battles
  • 12,360
  • [WJDE] WJDE
  • Member since:
    08-17-2012

View PostNakuromisi, on 22 April 2018 - 09:51 PM, said:

Problem solved.Somehow a profile for the game was created in the Geforce experience,which was overriding my game settings and making a mess.And KID,when i was modding bioses and driver signatures for miners you were walking under the table,so dial back on the attitude.

 

anything else to add?

 

if not, please edit this thread title and add [solved] to it.

thank you for cooperation.

 

**PS: mining virtual currencies with coal or atomic power is

totally disgusting and shows no common sense.


Edited by Pansenmann, 22 April 2018 - 10:06 PM.


nikolaink123 #12 Posted 22 April 2018 - 10:10 PM

    Corporal

  • Player
  • 20706 battles
  • 149
  • [3V] 3V
  • Member since:
    04-21-2013

View PostNakuromisi, on 22 April 2018 - 06:22 PM, said:

I told you guys,i tested all hardware and i know what i am doing. It is NOT hardware issue. Please need more answers,not only 2 answers from some angry  kids.

View PostNakuromisi, on 22 April 2018 - 08:51 PM, said:

And KID, when i was modding bioses and driver signatures for miners you were walking under the table, so dial back on the attitude.

 

 

mhm



Jbnn #13 Posted 23 April 2018 - 08:10 AM

    Moderator

  • Moderator
  • 9192 battles
  • 608
  • [WG_M] WG_M
  • Member since:
    05-23-2017

View PostNakuromisi, on 22 April 2018 - 08:51 PM, said:

Problem solved.

 
Thread closed






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users