Jump to content


Client an utter mess since EU server crash last night

Eu crash servers down finger out WG

  • Please log in to reply
2 replies to this topic

Fighto #1 Posted 27 April 2018 - 11:17 AM

    Warrant Officer

  • Player
  • 34456 battles
  • 845
  • [TAC] TAC
  • Member since:
    02-09-2011

Last night EU 2 crashed just as a CW was about to start. I could only log into eu1 until this morning. But now I have no clan chat on EU 2 but have clan chat on EU 1. EU2 also takes 3/4 times longer to load. Also the battle button sometimes isn't red and special battle is still flashing for an 8pm battle(same for all my clan)

 

I only had xvm installed which i removed using a WOT cache cleaner , so its 100% mod free client.



arthurwellsley #2 Posted 27 April 2018 - 11:30 AM

    Major

  • Player
  • 51250 battles
  • 2,810
  • [-B-C-] -B-C-
  • Member since:
    05-11-2011

EU2 = no clan chat

EU2= can search for the "forumite" channel, find it, but after pressing "join" it does not show at the bottom of the screen.

 

Edit

EU2 kicked me off after posting the above.

 

I joined EU1.

EU1 has both clan chat and forumite channel working.


Edited by arthurwellsley, 27 April 2018 - 11:32 AM.


Fighto #3 Posted 27 April 2018 - 11:38 AM

    Warrant Officer

  • Player
  • 34456 battles
  • 845
  • [TAC] TAC
  • Member since:
    02-09-2011
Same here now EU2 appears to be down now so maybe they are working on it.

Edited by Fighto, 27 April 2018 - 11:38 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users