Jump to content


Bug Reports

1.0.1

  • Please log in to reply
269 replies to this topic

vuque #1 Posted 02 May 2018 - 04:10 PM

    Community Manager

  • WG Staff
  • 17646 battles
  • 2,658
  • [YOQ] YOQ
  • Member since:
    08-05-2010

Commanders,

 

Please post your bug reports regarding Update 1.0.1 in this topic. Try to include as much information as possible, including repro steps and screenshots.

 

Troubleshooting list:

1. You must make sure to update your GPU Drivers
2. Mods
  • Can be found in the "res_mods" folder where the game is installed, delete everything there, leaving the "1.0.1" folder empty.
3. Cache
  • Press Windows key + R and type %appdata%\wargaming.net, then delete the World of Tanks folder. Note that this will reset the in-game settings.
4. Screen/textures tearing
  • Enable “Vertical Synchronization”
5. Black screen/flickering when “Alt-Tabbing”
  • Windowed or Windowed-borderless mode can be a more convenient option.
 
In case the above doesn't help, please send a ticket to Customer Support, including:

1. A detailed description of the issue

2. Screenshots or recording of the issue (if possible/applicable)

3. WGCheck report



TOFCG #2 Posted 03 May 2018 - 08:49 AM

    Lance-corporal

  • Player
  • 18899 battles
  • 64
  • [LBRG] LBRG
  • Member since:
    02-23-2015
My chat notification sound is now a ridiculous little 'plink, plink' noise. How do I change this sound and which buffoon thought it was a good idea?

Segator #3 Posted 03 May 2018 - 09:41 AM

    Private

  • Player
  • 32227 battles
  • 18
  • Member since:
    09-20-2011

Yesterday I had almost 6 million silver, now I have 0. What is going on?????

 

And to update, I relogged and it was ok...Something went wrong...


Edited by Segator, 03 May 2018 - 09:45 AM.


Nejeb #4 Posted 03 May 2018 - 09:56 AM

    Private

  • Player
  • 12841 battles
  • 7
  • [GOOFY] GOOFY
  • Member since:
    12-11-2016

I had same bug, 

 

yep, reloging works fine



Victorian_Dad #5 Posted 03 May 2018 - 10:20 AM

    Lance-corporal

  • Player
  • 36376 battles
  • 68
  • [TEC] TEC
  • Member since:
    08-27-2013
Client crashes to desktop any as soon as I join a queue in the Pershing. Crashes immediately as soon as I try to log back in from the log in screen until the Pershing battle is finished. Not happening with other tanks, just the Pershing.

grensu #6 Posted 03 May 2018 - 10:30 AM

    Corporal

  • Clan Diplomat
  • 30183 battles
  • 170
  • [D0NG] D0NG
  • Member since:
    03-25-2011
when logging in for the first time i had 0 silver .. relogging gave me back the 5.2mil i had ..

7th_Brigade #7 Posted 03 May 2018 - 10:36 AM

    Staff Sergeant

  • Player
  • 68647 battles
  • 360
  • Member since:
    02-15-2014

"WG Wallet successfully synchronized. All your gold and Free Experience are available now."

 

 

Endlessly repeating in the notification center - just me or others having the same issue?



paev #8 Posted 03 May 2018 - 10:39 AM

    Private

  • Player
  • 30843 battles
  • 26
  • [WEBAN] WEBAN
  • Member since:
    03-24-2013
MOE's are frozen it seems.

Dumbdumle #9 Posted 03 May 2018 - 10:53 AM

    Private

  • Player
  • 49813 battles
  • 3
  • [WEBAN] WEBAN
  • Member since:
    06-24-2011

Game Client crash when starting game in Pantera. Close game and load Again, and game are able to run one session, rinse and repeat for each game in Pantera.



Strappster #10 Posted 03 May 2018 - 11:04 AM

    General

  • Player
  • 23968 battles
  • 9,019
  • [WJDE] WJDE
  • Member since:
    10-20-2015

Excessive loading times are still an issue unless you move two sound files to SSD or RAMdisk and symbolically link to them from the res\packages folder as described in this post.

 

This is a known issue since the launch of 1.0 and there has been no word of a fix.



pimp316 #11 Posted 03 May 2018 - 11:18 AM

    Private

  • Player
  • 16396 battles
  • 5
  • [W_A] W_A
  • Member since:
    09-21-2011

i have the bug 

"WG Wallet successfully synchronized. All your gold and Free Experience are available now."

 

Endlessly repeating in the notification



TubbyMars8 #12 Posted 03 May 2018 - 11:43 AM

    Private

  • Player
  • 9229 battles
  • 3
  • [-NARF] -NARF
  • Member since:
    01-27-2013

every single battle game crash

 



Sancrea #13 Posted 03 May 2018 - 12:00 PM

    Private

  • Player
  • 4851 battles
  • 1
  • Member since:
    10-08-2017
Yeah i also noticed that moe progress is frozen.

pimp316 #14 Posted 03 May 2018 - 12:09 PM

    Private

  • Player
  • 16396 battles
  • 5
  • [W_A] W_A
  • Member since:
    09-21-2011

View Postpimp316, on 03 May 2018 - 10:18 AM, said:

i have the bug 

"WG Wallet successfully synchronized. All your gold and Free Experience are available now."

 

Endlessly repeating in the notification

 

sorted played a few games fixed it 

pudelikael #15 Posted 03 May 2018 - 12:58 PM

    Warrant Officer

  • Player
  • 19783 battles
  • 645
  • Member since:
    05-15-2015
I have sound blaster Z and Yamaha HS5 speakers and game sound is very bad. Only in this game is a huge static noise. And some sounds disappear, engine sound is gone.

Edited by pudelikael, 03 May 2018 - 12:58 PM.


Habad #16 Posted 03 May 2018 - 01:08 PM

    Staff Sergeant

  • Beta Tester
  • 54075 battles
  • 432
  • [SCREW] SCREW
  • Member since:
    12-07-2010
Hard game crash very often. Cant even kill game, have to restart PC, or log out.

zerosumgame #17 Posted 03 May 2018 - 01:12 PM

    Warrant Officer

  • Player
  • 46644 battles
  • 965
  • [-PJ-] -PJ-
  • Member since:
    10-11-2011

View Postpaev, on 03 May 2018 - 12:39 PM, said:

MOE's are frozen it seems.

 

Same bug here, MOE-% not changing at all.

Mr_Dikinson #18 Posted 03 May 2018 - 01:35 PM

    Private

  • Player
  • 40184 battles
  • 26
  • [ANUBI] ANUBI
  • Member since:
    01-18-2013

Today i bought 30 days of premium account for 2500 in game gold. I played in EU1 server, then i changed in EU2 and my premium time has gone.

 

#FEELSBADMAN



Damjanche #19 Posted 03 May 2018 - 01:40 PM

    Private

  • Player
  • 6534 battles
  • 1
  • [GAM3] GAM3
  • Member since:
    05-04-2017
MoE is not working..

Nerdi_Laraku #20 Posted 03 May 2018 - 01:59 PM

    Lance-corporal

  • Player
  • 11175 battles
  • 52
  • Member since:
    03-07-2015
my game is automatically closed as asoon as i log in and get into garage.... wtf?





Also tagged with 1.0.1

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users