Jump to content


What happened with my credits?


  • Please log in to reply
11 replies to this topic

ultra_nolifer #1 Posted 03 May 2018 - 04:29 PM

    Private

  • Player
  • 1891 battles
  • 15
  • [SMAK] SMAK
  • Member since:
    04-14-2015

I updated the game client, started the game and....upss I have 0 (zero) credits on my acc although before update I had almost 1,5 mil???!!!

 

I wrote to our great Support, but nothing back from them for few hours now...

 

In the meanwhile, my premium days are ticking and I cannot play a single game because I am broke with the credits.

 

Thanks again WG for introducing one more flawless and genius update!

 

I hope that I will get a compensation for my wasted hours here. If there is no any kind of comp from your side, I will play until I research t10 tank just to help to my clan mate to receive reward tank and I am out of this game for good.

 

Regards



Obi_Wan_Hair #2 Posted 03 May 2018 - 04:34 PM

    Private

  • Player
  • 14988 battles
  • 41
  • Member since:
    03-16-2014
Here we go. Clear mods and the wargamming folder under appdata also either restart game client or launch in safe mode

Strappster #3 Posted 03 May 2018 - 04:36 PM

    General

  • Player
  • 25496 battles
  • 9,920
  • [WJDE] WJDE
  • Member since:
    10-20-2015
If you (OP) read any of the other threads on this subject, a lot of people have had the same problem and resolved it by restarting the client. That's it, all that's needed in the vast majority of cases and if it's still an issue, try it again without your mods.

Balc0ra #4 Posted 03 May 2018 - 04:41 PM

    Field Marshal

  • Player
  • 67308 battles
  • 17,042
  • [WALL] WALL
  • Member since:
    07-10-2012
Let me guess. Day one mod pack installed?

Strappster #5 Posted 03 May 2018 - 04:46 PM

    General

  • Player
  • 25496 battles
  • 9,920
  • [WJDE] WJDE
  • Member since:
    10-20-2015

View PostBalc0ra, on 03 May 2018 - 03:41 PM, said:

Let me guess. Day one mod pack installed?

 

Good point, QB has just released his XVM update video. :D

Obi_Wan_Hair #6 Posted 03 May 2018 - 04:52 PM

    Private

  • Player
  • 14988 battles
  • 41
  • Member since:
    03-16-2014
I am so glad qb continues to cause toxicity with his promotion of xvm

ultra_nolifer #7 Posted 03 May 2018 - 06:49 PM

    Private

  • Player
  • 1891 battles
  • 15
  • [SMAK] SMAK
  • Member since:
    04-14-2015

I do not have any mods. U all sound like IT service....restart windows, restart computer....and u all think that are so smart.

 

NO MODS!!!!



Strappster #8 Posted 03 May 2018 - 06:50 PM

    General

  • Player
  • 25496 battles
  • 9,920
  • [WJDE] WJDE
  • Member since:
    10-20-2015

View Postultra_nolifer, on 03 May 2018 - 05:49 PM, said:

I do not have any mods. U all sound like IT service....restart windows, restart computer....and u all think that are so smart.

 

NO MODS!!!!

 



Obi_Wan_Hair #9 Posted 03 May 2018 - 07:12 PM

    Private

  • Player
  • 14988 battles
  • 41
  • Member since:
    03-16-2014
No mention of restarting computer just the client now calm down snowflake before you hurt yourself

Calming_Gunner #10 Posted 03 May 2018 - 07:44 PM

    Lance-corporal

  • Player
  • 8072 battles
  • 69
  • [LE-RO] LE-RO
  • Member since:
    12-04-2014

Today at 13:00 - 13:30 (after update) I finnish SPG-13 mission and I recive 2 premium days. Now, after 8 hours, when I log again to another computer, my premium account has gone.



ultra_nolifer #11 Posted 03 May 2018 - 10:07 PM

    Private

  • Player
  • 1891 battles
  • 15
  • [SMAK] SMAK
  • Member since:
    04-14-2015

View PostObi_Wan_Hair, on 03 May 2018 - 07:12 PM, said:

No mention of restarting computer just the client now calm down snowflake before you hurt yourself

 

Wauuu, u sound so dangerouse....brrrr

ultra_nolifer #12 Posted 03 May 2018 - 10:13 PM

    Private

  • Player
  • 1891 battles
  • 15
  • [SMAK] SMAK
  • Member since:
    04-14-2015

View PostCalming_Gunner, on 03 May 2018 - 07:44 PM, said:

Today at 13:00 - 13:30 (after update) I finnish SPG-13 mission and I recive 2 premium days. Now, after 8 hours, when I log again to another computer, my premium account has gone.

 

Also, my prem time is decreased too




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users