Jump to content


My personal rating is blank when using the website


  • Please log in to reply
2 replies to this topic

JesperTank83 #1 Posted 06 May 2018 - 08:39 PM

    Private

  • Player
  • 12374 battles
  • 8
  • [GA-DK] GA-DK
  • Member since:
    10-14-2013

Dear Community

 

I don't know what I am doing wrong, but when i login to the World of Tanks website and click personal rating, it is always empty. I can see all ratings in-game though. I tried using a friends login on my PC and the same thing happened, that is no rating is displayed just "you haven't fought enough battles to partake".

 

Best regards,

Jesper



lgfrbcsgo #2 Posted 06 May 2018 - 09:44 PM

    Second Lieutenant

  • Player
  • 30209 battles
  • 1,006
  • [MOTIV] MOTIV
  • Member since:
    04-04-2012

Try clearing the cache of your browser. I see you rating just fine. Maybe try a different browser, like Chrome or Firefox.

 

And please do the web developers all around the world a favor by staying away from Internet Explorer. We need the usage of IE to go down, so we can finally stop supporting it. Thx /rant


Edited by lgfrbcsgo, 06 May 2018 - 09:45 PM.


Liner8 #3 Posted 06 May 2018 - 09:56 PM

    Lieutenant Сolonel

  • Player
  • 15215 battles
  • 3,279
  • [JHS] JHS
  • Member since:
    04-01-2012
According to the error messege he gets this may not be a technical error. You can select several timespans on the website. Try to select the overall option.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users