Jump to content


Game keep crashing (after login/end battle)

WOT crash

  • Please log in to reply
1 reply to this topic

newkid993 #1 Posted 07 May 2018 - 10:52 PM

    Lance-corporal

  • Player
  • 21413 battles
  • 88
  • [LMG] LMG
  • Member since:
    08-27-2011

Hello Peeps, so i started playing wot again just before the new update came (i think i didn't have problems before that) but when the new update came the game keeps crashing at startup already about 3 times today. And almost every time when the battle ends or i quit the battle wot crashes to desktop with no crash error, this happens about 8 or 9 times out of 10 really makes the game unbareable to play and go through  restarting it everytime it crashes. So i don't  know if this is a bug or something else that is going to be fixed soon? (bought prem acc for 30 days and want to play normally, so what i tried already is disabling sli fully/reinstalling windows/game/clearing cache/resetting game settings. I know nothing else to do if you have any suggestions that could help for the meantime?

 

PC specs are

i5 3570K 4.5 ghz (oc wasn't a problem before)

970 SLI (disabled for this game SLI doesn't rly help fps wise and removes AA)

16 gigs of ram

750 WATT corsair psu

 

your ideas would be appreciated.


Edited by newkid993, 07 May 2018 - 10:53 PM.


newkid993 #2 Posted 07 May 2018 - 11:09 PM

    Lance-corporal

  • Player
  • 21413 battles
  • 88
  • [LMG] LMG
  • Member since:
    08-27-2011
rolling back nvidia driver first to see if that improves anything.





Also tagged with WOT, crash

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users