Jump to content


Wait, what?


  • Please log in to reply
3 replies to this topic

Baldrickk #1 Posted 08 May 2018 - 10:45 PM

    Field Marshal

  • Player
  • 29909 battles
  • 14,107
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

https://ritastatusre...1-known-issues/

 

Some of the reasons for the micropatch. From WoT support.

Patch 1.0.1 brings new nation and other fascinating features.
Unfortunately, some players may experience issues.

Development is looking for a fix.

List of the known issues

These issues mainly affect the visuals.

  1. No sound effect after tank is hit.
  2. Mines map. Certain rocks can be floating above the ground.
  3. Frontline map. While on a platoon, after reconnection to the battle, ranks can be shown incorrectly.
  4. Frontline map. Rare game crashes in certain scenarios.
  5. Personal missions. When improving result “Recruit crew member” button is displayed, despite claiming crew member in the past.
  6. Personal missions. Platoon results can be displayed incorrectly in some cases.
  7. Tank stats may decreasing, after equipment installation.
  8. In certain cases, the tank carousel may not be visible in the garage.
    A game restart should solve this problem.

 Anyone notice this?



Homer_J #2 Posted 09 May 2018 - 12:06 AM

    Field Marshal

  • Beta Tester
  • 28291 battles
  • 29,503
  • [WJDE] WJDE
  • Member since:
    09-03-2010

I assume it just means displayed stats, not actual in game stats.



undutchable80 #3 Posted 09 May 2018 - 07:03 AM

    Lieutenant

  • Player
  • 7042 battles
  • 1,702
  • [T-D-U] T-D-U
  • Member since:
    10-30-2014
I did notice when I added equipment that my p/w and other stuff decreased. Guess due to the added weight of the equipment. Or is that not what you are referring to...?

Baldrickk #4 Posted 09 May 2018 - 07:10 AM

    Field Marshal

  • Player
  • 29909 battles
  • 14,107
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View Postundutchable80, on 09 May 2018 - 07:03 AM, said:

I did notice when I added equipment that my p/w and other stuff decreased. Guess due to the added weight of the equipment. Or is that not what you are referring to...?

No, that's expected and not a bug.

 

I've not seen the referenced bug, so I was wondering if anyone else had. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users