Jump to content


Problem with switching reticle


  • Please log in to reply
4 replies to this topic

CrapButHappy #1 Posted 10 May 2018 - 06:53 PM

    Private

  • Player
  • 26850 battles
  • 31
  • [NR-NS] NR-NS
  • Member since:
    10-19-2013

Logged on today and I am having a problem switching from normal view to sniper mode. Usually I have the L/Shift key bound to do this but today I can't switch between the two at all. If I go into settings and check, L/Shift is still the designated key but nothing happens. Tried to change the bind to anything else and nothing else will work. Only way to get sniper view is to scroll in, too slow for a fast action scenario.

 

Can anyone offer any advice as it almost makes the game unplayable.

 

I'm using a Razer Blackwidow Chroma V2 keyboard, no special bindings using the Razer Synapse app just a key colour preference for the WASD. The only thing I can see that could be a problem is that the Razer keyboard names the L/Shift key 'Shift' and the WoT configuration calls it 'L/Shift'. Tried the usual restart Windows, restart game but all to no avail.



Lordzap #2 Posted 10 May 2018 - 07:05 PM

    Private

  • Player
  • 20640 battles
  • 29
  • [BAD-1] BAD-1
  • Member since:
    10-12-2011

I know Discord Overlay was interfering with mine.

Stopped the overlay and my shift button worked again.

Hopefully this is the same problem, easy fix :)



JocMeister #3 Posted 10 May 2018 - 07:13 PM

    Captain

  • Player
  • 23319 battles
  • 2,118
  • [-MM] -MM
  • Member since:
    08-03-2015

View PostLordzap, on 10 May 2018 - 07:05 PM, said:

I know Discord Overlay was interfering with mine.

Stopped the overlay and my shift button worked again.

Hopefully this is the same problem, easy fix :)

 

Same for me.

CrapButHappy #4 Posted 10 May 2018 - 07:35 PM

    Private

  • Player
  • 26850 battles
  • 31
  • [NR-NS] NR-NS
  • Member since:
    10-19-2013

Unfortunately not. Have found the only workaround that does work is to bind the Shift key to 'N' in Razer Synapse and then set 'N' in the WoT configuration to change the reticle. Not the best result but at least it's playable now.

 

Nothing has changed since yesterday, except the Windows 10 update :sceptic: and yesterday was fine. Would still be nice to find out what is causing the problem. In the WoT configuration, my Shift key isn't even registering. Although it must be working because the Sticky Keys app tries to open if I click it enough times.



Salty_Slug #5 Posted 10 May 2018 - 08:00 PM

    Private

  • Player
  • 21255 battles
  • 19
  • [TOKE] TOKE
  • Member since:
    05-28-2011

Unfortunately I am having the same issue. WG can you please fix this? 

I don't use Discord or Steam and haven't for months so it cannot possibly be those.

This started happening randomly mid game, its not sticky keys or anything like that as my shift key works perfectly fine everywhere else.

Shame this had to happen during the frontline mode, I can't enjoy this game at all without the function of the left shift key.

 

FIX THIS PLEASE






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users