Jump to content


Wot 1.0.1 microlag

Wot 1.0.1 lag microlag Lag Microlag Wot newest update Problem

  • Please log in to reply
9 replies to this topic

FiN_pet777 #1 Posted 15 May 2018 - 11:11 AM

    Private

  • Player
  • 29134 battles
  • 46
  • [-PJ-] -PJ-
  • Member since:
    06-19-2012
so idk if its just me or is it the newest patch, but sometimes I get small internet related microlags. Ping in wot is always 20-50 and I got good internet but sometimes my gun moves a bit to different direction or my tank doesnt respond for tiny fraction of second, but its annoying. I also use ethernet cable instead of wifi. Anyone else had this?

PervyPastryPuffer #2 Posted 15 May 2018 - 11:45 AM

    Captain

  • Player
  • 31163 battles
  • 2,113
  • [VRTC] VRTC
  • Member since:
    09-13-2013

I think it's called "packet loss".

 

There's some software or site that can monitor the packet loss while playing a game but I forgot the name of it... Homer_J can help you, he knows the name of it IIRC.



Homer_J #3 Posted 15 May 2018 - 11:56 AM

    Field Marshal

  • Beta Tester
  • 28992 battles
  • 30,516
  • [WJDE] WJDE
  • Member since:
    09-03-2010
I had something similar due to the new backup and sync from Google.  I had to pause it or it was like my keyboard wasn't working.

FiN_pet777 #4 Posted 15 May 2018 - 12:01 PM

    Private

  • Player
  • 29134 battles
  • 46
  • [-PJ-] -PJ-
  • Member since:
    06-19-2012

View PostHomer_J, on 15 May 2018 - 10:56 AM, said:

I had something similar due to the new backup and sync from Google.  I had to pause it or it was like my keyboard wasn't working.

 

ok I disabled syncing from chrome. I will see if it makes difference.

IncandescentGerbil #5 Posted 15 May 2018 - 12:12 PM

    Second Lieutenant

  • Player
  • 35679 battles
  • 1,443
  • Member since:
    11-24-2015
No prob. Just turn up your cerebral clock speed by ten percent to compensate.

FiN_pet777 #6 Posted 15 May 2018 - 07:27 PM

    Private

  • Player
  • 29134 battles
  • 46
  • [-PJ-] -PJ-
  • Member since:
    06-19-2012
I tried to stop chrome from syncing, but it had no effect on wot

Edited by FiN_pet777, 15 May 2018 - 07:27 PM.


Homer_J #7 Posted 15 May 2018 - 08:09 PM

    Field Marshal

  • Beta Tester
  • 28992 battles
  • 30,516
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostFiN_pet777, on 15 May 2018 - 07:27 PM, said:

I tried to stop chrome from syncing, but it had no effect on wot

 

It wasn't chrome I had an issue with, it's the application which backs up photos and videos to Google photos but it could be anything similar.

 

Or you could download pingplotter, point it at login.p1.worldoftanks.eu or login.p2.worldoftanks.eu depending on which server you use, leave it running while you play for ten minutes then save the trace as an image file and post it here.



FiN_pet777 #8 Posted 15 May 2018 - 08:20 PM

    Private

  • Player
  • 29134 battles
  • 46
  • [-PJ-] -PJ-
  • Member since:
    06-19-2012
I will try it tomorrow.

FiN_pet777 #9 Posted 16 May 2018 - 06:06 PM

    Private

  • Player
  • 29134 battles
  • 46
  • [-PJ-] -PJ-
  • Member since:
    06-19-2012
I didn't get microlag right now but here is images anyway: https://imgur.com/a/chlAKFa    https://imgur.com/a/q40RoOG

Homer_J #10 Posted 16 May 2018 - 06:30 PM

    Field Marshal

  • Beta Tester
  • 28992 battles
  • 30,516
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostFiN_pet777, on 16 May 2018 - 06:06 PM, said:

I didn't get microlag right now but here is images anyway: https://imgur.com/a/chlAKFa    https://imgur.com/a/q40RoOG

 

We need the whole thing... should be like this.

 

Posted Image

 

The top half is the important stuff.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users