Jump to content


"Connection Interrupted"


  • Please log in to reply
20 replies to this topic

xJulia96 #1 Posted 20 May 2018 - 05:33 PM

    Private

  • Player
  • 1533 battles
  • 16
  • Member since:
    11-08-2015
So it started today, i kept getting thrown out of my game and out of my account to the login screen of WoT with the error message : " Connection interrupted". 
My internet is completely fine and i dont have any issues except with WoT. I've been playing every day since a few weeks and today this problem started.
Any fixes for this?
Thanks in advance!

MaxxyNL #2 Posted 20 May 2018 - 06:17 PM

    Warrant Officer

  • Player
  • 11097 battles
  • 786
  • Member since:
    04-05-2013
Are you using mods?

Tankyouverymuch2 #3 Posted 20 May 2018 - 06:35 PM

    Second Lieutenant

  • Player
  • 29679 battles
  • 1,256
  • [VRTC] VRTC
  • Member since:
    09-13-2013

Have your tried the other server?

 

Hmm, well, there was a server hiccup a few days ago... :hiding: I dunno.



crnakoza #4 Posted 20 May 2018 - 06:43 PM

    Lieutenant

  • Player
  • 54992 battles
  • 1,857
  • Member since:
    11-03-2014

Are you 100% sure your connection is fine? Typically reconnects are really fast, and really hard to notice in your day-to-day internet browsing, but they kill your gaming session since you get issued new IP, and you timeout. Online games are much more sensitive to even brief connection interruptions.

 

Use something like pingplotter to monitor your connection constantly and see what's going on with it.



Jigabachi #5 Posted 20 May 2018 - 06:46 PM

    Field Marshal

  • Player
  • 17858 battles
  • 18,515
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011
Interesting. Had that in one frontline match, too. First I got a CTD and then a "connection interrupted". Next match was completely ok again.

lnfernaI #6 Posted 20 May 2018 - 06:47 PM

    Lieutenant Сolonel

  • Player
  • 28152 battles
  • 3,289
  • [ALLGE] ALLGE
  • Member since:
    09-15-2012
It's the weekend though. You're not missing out on anything.

xJulia96 #7 Posted 20 May 2018 - 10:10 PM

    Private

  • Player
  • 1533 battles
  • 16
  • Member since:
    11-08-2015

View PostMaxxyNL, on 20 May 2018 - 06:17 PM, said:

Are you using mods?

 

No i do not use mods, just vanilla game
 

View Postcrnakoza, on 20 May 2018 - 06:43 PM, said:

Are you 100% sure your connection is fine? Typically reconnects are really fast, and really hard to notice in your day-to-day internet browsing, but they kill your gaming session since you get issued new IP, and you timeout. Online games are much more sensitive to even brief connection interruptions.

 

Use something like pingplotter to monitor your connection constantly and see what's going on with it.

 

Yes my internet connection is totally fine, 0% choke, 0% packet loss, no disconnects, nothing oddly happening. the only thing being odd is WoT at this point.
 

Bulldog_Drummond #8 Posted 20 May 2018 - 10:30 PM

    General

  • Player
  • 28471 battles
  • 9,786
  • [WJDE] WJDE
  • Member since:
    08-10-2014

View PostxJulia96, on 20 May 2018 - 04:33 PM, said:

So it started today, i kept getting thrown out of my game and out of my account to the login screen of WoT with the error message : " Connection interrupted". 
My internet is completely fine and i dont have any issues except with WoT. I've been playing every day since a few weeks and today this problem started.
Any fixes for this?
Thanks in advance!

 

Try plugging in

xJulia96 #9 Posted 20 May 2018 - 10:40 PM

    Private

  • Player
  • 1533 battles
  • 16
  • Member since:
    11-08-2015

View PostBulldog_Drummond, on 20 May 2018 - 10:30 PM, said:

 

Try plugging in

 

everything is plugged in correctly.

Jigabachi #10 Posted 20 May 2018 - 10:54 PM

    Field Marshal

  • Player
  • 17858 battles
  • 18,515
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011
The chatserver disconnects all the time, too. Seems like a few minor hickups.

jabster #11 Posted 21 May 2018 - 02:05 AM

    Field Marshal

  • Beta Tester
  • 12532 battles
  • 22,808
  • [WSAT] WSAT
  • Member since:
    12-30-2010

View PostxJulia96, on 20 May 2018 - 04:33 PM, said:

So it started today, i kept getting thrown out of my game and out of my account to the login screen of WoT with the error message : " Connection interrupted". 
My internet is completely fine and i dont have any issues except with WoT. I've been playing every day since a few weeks and today this problem started.
Any fixes for this?
Thanks in advance!

 

No fixes I’m afraid but I did have a similar problem when first entering the game. So load the game, login, get to the garage and Connection Interrupted so back to login again. After that no problems at all.



MPV_11 #12 Posted 21 May 2018 - 08:01 AM

    Sergeant

  • Player
  • 27530 battles
  • 246
  • Member since:
    01-09-2015
Got thrown out of WoT 3 or 4 times over the weekend and suffered massive FPS nerf (down from around 120 to 20 with stuttering) for one session. So everything looks normal to me.

NoobySkooby #13 Posted 21 May 2018 - 08:11 AM

    Lieutenant

  • Player
  • 10793 battles
  • 1,749
  • [TFMB] TFMB
  • Member since:
    09-23-2011

I have this problem too and I refuse to use mods, it is happening more and more, usually when you enter a battle, so it restarts the game intro and eventually takes you back to the game where by then you will be called a tomato, noob, hope you dies of cancer and all the other BS in chat, the only time it happened and the result was good whas when i was in my AT15a on the new ice map, came back into the game, I was de-tracked, bouncing shots like a good un and took out a naughty medium, we went on to win that one.

 

But over all it is so annoying when you get kicked out the game for no reason, first sign you see of it, your tank is unresponsive, and if your in a turreted tank then it shakes it's turret from side to side.



xJulia96 #14 Posted 21 May 2018 - 09:11 AM

    Private

  • Player
  • 1533 battles
  • 16
  • Member since:
    11-08-2015

View PostNoobySkooby, on 21 May 2018 - 08:11 AM, said:

I have this problem too and I refuse to use mods, it is happening more and more, usually when you enter a battle, so it restarts the game intro and eventually takes you back to the game where by then you will be called a tomato, noob, hope you dies of cancer and all the other BS in chat, the only time it happened and the result was good whas when i was in my AT15a on the new ice map, came back into the game, I was de-tracked, bouncing shots like a good un and took out a naughty medium, we went on to win that one.

 

But over all it is so annoying when you get kicked out the game for no reason, first sign you see of it, your tank is unresponsive, and if your in a turreted tank then it shakes it's turret from side to side.

 

the problem is, i can't even login anymore, it goes to garage, then it immidately already says connection interrupted. but my connection is fine..

jabster #15 Posted 21 May 2018 - 09:13 AM

    Field Marshal

  • Beta Tester
  • 12532 battles
  • 22,808
  • [WSAT] WSAT
  • Member since:
    12-30-2010

View PostxJulia96, on 21 May 2018 - 08:11 AM, said:

 

the problem is, i can't even login anymore, it goes to garage, then it immidately already says connection interrupted. but my connection is fine..

 

Have you tried running Pingplotter to confirm the connection is fine?

Dorander #16 Posted 21 May 2018 - 09:17 AM

    Captain

  • Player
  • 17854 battles
  • 2,297
  • Member since:
    05-07-2012

Reset your router and flushed your DNS?

 

It's possible the hiccup is in one of the "nodes" between you and WG servers and it's inconsistent, any Internet traffic that doesn't go through the same locations would be completely fine. Problem usually sorts itself but flushing your DNS may result in your traffic taking a different route and solving the issue.



Homer_J #17 Posted 21 May 2018 - 09:52 AM

    Field Marshal

  • Beta Tester
  • 27652 battles
  • 29,000
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostxJulia96, on 21 May 2018 - 09:11 AM, said:

 

but my connection is fine..

 

Clearly not.

xJulia96 #18 Posted 21 May 2018 - 10:02 AM

    Private

  • Player
  • 1533 battles
  • 16
  • Member since:
    11-08-2015

View PostHomer_J, on 21 May 2018 - 09:52 AM, said:

 

Clearly not.

 

I seem to have found the fix, i disabled my RAM and my Processor overclocking in BIOS and this seemed to fix my problem. not sure how it interfers with WoT Connection..

OneSock #19 Posted 21 May 2018 - 10:27 AM

    Lieutenant

  • Player
  • 33934 battles
  • 1,666
  • [BBMM] BBMM
  • Member since:
    06-06-2011
yeah I get this from time to time. 

It's frustating because I can see the game going on around me, all the event notifications etc. but I just can't input control to the tank.

Venatacia #20 Posted 21 May 2018 - 02:00 PM

    Second Lieutenant

  • Player
  • 34130 battles
  • 1,437
  • Member since:
    11-19-2012
Having major lag issues in Frontline battles since I started it 3 days ago and got thrown out of battle today. My aim when zoomed in jumps up and down like a mad man. Something isn't right in that frontline.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users