Jump to content


Game won't load


  • Please log in to reply
1 reply to this topic

Jackamomo #1 Posted 21 May 2018 - 01:06 AM

    Private

  • Player
  • 12621 battles
  • 39
  • Member since:
    04-12-2013

I am playing on a mac (sorry).

 

I have just tried to load version 1 (not played for a while) and the game stop loading with the progress bar at about 60%.

 

I try again and the bar leaps straight to the same point and stops.

 

Any ideas if I can fix this?

 

Thanks.

 

PS. I have no mods enabled.

 

EDIT: I deleted the game (dragging the icon from Application to the recycle bin). Which is the mac way but I don't think it actually deleted any files as it re-installed all 5 gigs suspiciously quickly...

 

Anyway, long story short - that worked. It still pauses at 60% but goes in after 10 seconds or so.


Edited by Jackamomo, 21 May 2018 - 09:54 AM.


Red_Dragon_Firkraag #2 Posted 21 May 2018 - 03:05 PM

    Lieutenant

  • Player
  • 14983 battles
  • 1,683
  • Member since:
    08-13-2011

Try Bootcamp.

 

If that is not an option:

Wargaming cannot provide support for the MacOS wrapper. You need to ask Codeweavers instead: https://www.codeweav.../world-of-tanks

 

 


Edited by Red_Dragon_Firkraag, 21 May 2018 - 03:05 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users