Jump to content


Huge lag on EU servers

lag eu server

  • Please log in to reply
30 replies to this topic

Stalpanter #1 Posted 23 May 2018 - 11:07 PM

    Sergeant

  • Player
  • 7006 battles
  • 277
  • Member since:
    03-21-2014

EU servers are very unplayable. Please fix the lag.

 

Thank you.

 

edit: Im going to report my own thread so WarGaming forum moderator can see this post


Edited by Stalpanter, 23 May 2018 - 11:08 PM.


Balc0ra #2 Posted 23 May 2018 - 11:14 PM

    Field Marshal

  • Player
  • 66269 battles
  • 16,253
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostStalpanter, on 23 May 2018 - 11:07 PM, said:

 

edit: Im going to report my own thread so WarGaming forum moderator can see this post

 

Moderators just moderate. They don't fix the game or have anything to do with it. No one here can help you. Run a plotter trace, contact support and ask them. 



Sandal #3 Posted 23 May 2018 - 11:17 PM

    Lance-corporal

  • Player
  • 35451 battles
  • 76
  • [-PNF-] -PNF-
  • Member since:
    04-23-2011
Yea just a sec ago lags where f huge.  Now so far looks fine.

Flid_Merchant #4 Posted 23 May 2018 - 11:17 PM

    Corporal

  • Player
  • 9647 battles
  • 122
  • Member since:
    05-11-2015
Can confirm I am having major lag and many others, way more than usual complaining about it in game.

Stalpanter #5 Posted 23 May 2018 - 11:19 PM

    Sergeant

  • Player
  • 7006 battles
  • 277
  • Member since:
    03-21-2014

View PostBalc0ra, on 23 May 2018 - 11:14 PM, said:

 

Moderators just moderate. They don't fix the game or have anything to do with it. No one here can help you. Run a plotter trace, contact support and ask them. 

 

No I will just shut down my PC and boil up coffee and take seat at kitchen table and rethink of my life.

Sandal #6 Posted 23 May 2018 - 11:21 PM

    Lance-corporal

  • Player
  • 35451 battles
  • 76
  • [-PNF-] -PNF-
  • Member since:
    04-23-2011

View PostStalpanter, on 23 May 2018 - 11:19 PM, said:

 

No I will just shut down my PC and boil up coffee and take seat at kitchen table and rethink of my life.

 

Coffee at 11 pm ? :D  Make a  tea m8 :P

Browarszky #7 Posted 23 May 2018 - 11:29 PM

    Colonel

  • Player
  • 16096 battles
  • 3,731
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
It's really bad for me in FL, FPS drops often to about 20 even with relatively low graphic settings. Sometimes the game freezes for a few seconds too....

F2Flash #8 Posted 23 May 2018 - 11:43 PM

    Private

  • Player
  • 20533 battles
  • 28
  • [T-D-U] T-D-U
  • Member since:
    03-03-2014

Been having the same problem since lunch time, right now it is pretty much unplayable...

 

Hope they can fix it soon



etody77 #9 Posted 24 May 2018 - 12:52 AM

    Warrant Officer

  • Player
  • 62862 battles
  • 945
  • [PT-RO] PT-RO
  • Member since:
    09-12-2015

View PostSandal, on 23 May 2018 - 11:21 PM, said:

 

Coffee at 11 pm ? :D  Make a  tea m8 :P

 

drink coffee to sleep better

Pattonizer #10 Posted 24 May 2018 - 12:56 AM

    Sergeant

  • Player
  • 8731 battles
  • 276
  • Member since:
    08-11-2011
And I thought, I'm the only one.

Procjon #11 Posted 24 May 2018 - 03:18 AM

    Warrant Officer

  • Player
  • 55472 battles
  • 502
  • Member since:
    09-08-2011

I heard there is a shortage of vodka for hamsters running eu servers. :trollface:

 

HF



EltvilleTiger #12 Posted 24 May 2018 - 06:45 AM

    Lieutenant

  • Player
  • 21197 battles
  • 1,568
  • [BBMM] BBMM
  • Member since:
    08-24-2011
No PingPlotter trace results posted.  Post some valuable information so the community can help determine where the issues are.  There is a WG support article on performing a PP trace.

wsatnutter #13 Posted 24 May 2018 - 09:07 AM

    Lieutenant General

  • Beta Tester
  • 24955 battles
  • 7,581
  • [WSAT] WSAT
  • Member since:
    08-25-2010

View PostStalpanter, on 23 May 2018 - 10:07 PM, said:

EU servers are very unplayable. Please fix the lag.

 

Thank you.

 

edit: Im going to report my own thread so WarGaming forum moderator can see this post

 

how about you fix your connection never ever any lag this end unless I need to sort out trouble at my end OP

MaxxyNL #14 Posted 24 May 2018 - 09:15 AM

    Warrant Officer

  • Player
  • 11349 battles
  • 979
  • Member since:
    04-05-2013

View PostBrowarszky, on 24 May 2018 - 12:29 AM, said:

It's really bad for me in FL, FPS drops often to about 20 even with relatively low graphic settings. Sometimes the game freezes for a few seconds too....

 

Frontline is poorly optimized. :sceptic:

Baldrickk #15 Posted 24 May 2018 - 11:47 AM

    Field Marshal

  • Player
  • 30109 battles
  • 14,298
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View PostBrowarszky, on 23 May 2018 - 11:29 PM, said:

It's really bad for me in FL, FPS drops often to about 20 even with relatively low graphic settings. Sometimes the game freezes for a few seconds too....

Lag doesn't hurt fps...

 

Yeah, I ran into the lag last night.

Played something else with my friend, so no pingplotter trace.

Still lagged, so guessing it's an issue in the backbone, not WGs servers.

Also pings stayed low, so I think there was some epic form of packet loss going on.

 

RTSes that are synced have less problems dealing with packet loss, they just stutter for a bit.



Browarszky #16 Posted 24 May 2018 - 02:51 PM

    Colonel

  • Player
  • 16096 battles
  • 3,731
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013

View PostMaxxyNL, on 24 May 2018 - 08:15 AM, said:

 

Frontline is poorly optimized. :sceptic:

 

Indubitably.

 

View PostBaldrickk, on 24 May 2018 - 10:47 AM, said:

Lag doesn't hurt fps...

 

Yeah, I ran into the lag last night.

Played something else with my friend, so no pingplotter trace.

Still lagged, so guessing it's an issue in the backbone, not WGs servers.

Also pings stayed low, so I think there was some epic form of packet loss going on.

 

RTSes that are synced have less problems dealing with packet loss, they just stutter for a bit.

 

Haven't actually payed much attention to the ping, the lag indicator seems to go red even when the game seems to be running smoothly. I guess I'm more obsessed with FPS because that's what is making my aim suffer (I think at least....). At times when the game freezes suddenly for about 1 or 2 seconds, not sure the in that is due to lag/connection loss or something else that's gone wacked up on my PC...

Baldrickk #17 Posted 24 May 2018 - 03:46 PM

    Field Marshal

  • Player
  • 30109 battles
  • 14,298
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View PostBrowarszky, on 24 May 2018 - 02:51 PM, said:

 

Indubitably.

 

 

Haven't actually payed much attention to the ping, the lag indicator seems to go red even when the game seems to be running smoothly. I guess I'm more obsessed with FPS because that's what is making my aim suffer (I think at least....). At times when the game freezes suddenly for about 1 or 2 seconds, not sure the in that is due to lag/connection loss or something else that's gone wacked up on my PC...

Game state can freeze due to drop in connectivity, it's still updating, but there are no changes to render.

 

The ping is a measure of the round-trip time.

The green/red indicator does not show ping, it shows packet loss

 

Imagine two people on hilltops flashing morse code to each other.

Ping is the amount of time taken for the person on the other end to recognise the message and send it back.

Now imagine a fog between them.

The messages that get through gaps in the fog are still as fast as before, but lots of the messages are lost because they didn't make it through.

 

That's packet loss.



Stalpanter #18 Posted 24 May 2018 - 06:02 PM

    Sergeant

  • Player
  • 7006 battles
  • 277
  • Member since:
    03-21-2014

View PostEltvilleTiger, on 24 May 2018 - 06:45 AM, said:

No PingPlotter trace results posted.  Post some valuable information so the community can help determine where the issues are.  There is a WG support article on performing a PP trace.

No need, the guy below here has all answer:

 

View PostProcjon, on 24 May 2018 - 03:18 AM, said:

I heard there is a shortage of vodka for hamsters running eu servers. :trollface:

 

HF

 



Venatacia #19 Posted 24 May 2018 - 06:08 PM

    Second Lieutenant

  • Player
  • 34396 battles
  • 1,438
  • Member since:
    11-19-2012
Major lag here too. Thought it was just Fronline battles but then I did some randoms and it's the same. In the past my ping may go to 200 or so but now its reaching 999 quite often. Makes the game unplayable at times.

Edited by Venatacia, 24 May 2018 - 06:09 PM.


Bordhaw #20 Posted 24 May 2018 - 11:19 PM

    Captain

  • Player
  • 11542 battles
  • 2,475
  • Member since:
    01-29-2017

View PostStalpanter, on 23 May 2018 - 10:07 PM, said:

EU servers are very unplayable. Please fix the lag.

 

Thank you.

 

edit: Im going to report my own thread so WarGaming forum moderator can see this post

 

 







Also tagged with lag, eu, server

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users