Jump to content


Main problem with my laptop


  • Please log in to reply
8 replies to this topic

Cst_69 #1 Posted 27 May 2018 - 12:53 PM

    Private

  • Player
  • 586 battles
  • 5
  • Member since:
    08-25-2017
So i am playing WoT on a laptop, the main problem is, the touchpad, it's too far to the left and i almost always touch it, this results in me randomly friendly-shooting (which sometimes even results in me getting friendly-killed), messing up my shot, shooting at the wrong time with arties/derps and so on, i hate it... https://imgur.com/a/LGg9R3B (ignore the mess from under the buttons and the missing key)

Edited by Cst_69, 27 May 2018 - 12:55 PM.


wremise #2 Posted 27 May 2018 - 01:03 PM

    Warrant Officer

  • Player
  • 47322 battles
  • 813
  • [P4NTA] P4NTA
  • Member since:
    09-29-2011
Get an extern keyboard

Edited by wremise, 27 May 2018 - 01:07 PM.


ilosz #3 Posted 27 May 2018 - 08:25 PM

    Second Lieutenant

  • Player
  • 14299 battles
  • 1,421
  • [HOI] HOI
  • Member since:
    08-12-2011
well you could angle your hand and point your fingers from more of an upward position. 

Nethraniel #4 Posted 27 May 2018 - 10:15 PM

    Second Lieutenant

  • Player
  • 12320 battles
  • 1,377
  • Member since:
    05-30-2012
You could also just deactivate the touchpad in the hardware manager while playing. 

gunslingerXXX #5 Posted 28 May 2018 - 08:44 AM

    Lieutenant

  • Player
  • 10421 battles
  • 1,681
  • Member since:
    11-16-2014

View PostNethraniel, on 27 May 2018 - 10:15 PM, said:

You could also just deactivate the touchpad in the hardware manager while playing. 

 

this

Graeme0 #6 Posted 04 June 2018 - 11:19 AM

    Staff Sergeant

  • Player
  • 23792 battles
  • 465
  • [M-O-M] M-O-M
  • Member since:
    02-15-2015
Use your nose to press the keys, this will keep your hands away from the touchpad

Homer_J #7 Posted 04 June 2018 - 11:22 AM

    Field Marshal

  • Beta Tester
  • 27499 battles
  • 28,642
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostNethraniel, on 27 May 2018 - 10:15 PM, said:

You could also just deactivate the touchpad in the hardware manager while playing. 

 

You could even have it automatically deactivate when you attach a mouse.

TsundereWaffle #8 Posted 04 June 2018 - 01:57 PM

    Field Marshal

  • Player
  • 26308 battles
  • 10,884
  • [LEWD] LEWD
  • Member since:
    03-31-2013

most laptops have the function to disable the touchpad with the function keys


Edited by TsundereWaffle, 04 June 2018 - 01:57 PM.


Bordhaw #9 Posted 09 June 2018 - 09:01 PM

    Lieutenant

  • Player
  • 10396 battles
  • 1,759
  • Member since:
    01-29-2017

View PostCst_69, on 27 May 2018 - 11:53 AM, said:

So i am playing WoT on a laptop, the main problem is, the touchpad, it's too far to the left and i almost always touch it, this results in me randomly friendly-shooting (which sometimes even results in me getting friendly-killed), messing up my shot, shooting at the wrong time with arties/derps and so on, i hate it... https://imgur.com/a/LGg9R3B (ignore the mess from under the buttons and the missing key)

 

Use a wireless mouse and in the settings you can "deactivate touchpad when mouse in use". 

 

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users