Jump to content


Bad FPS on a 1080 Ti

LOW FPS FPS Perofmance unstable FPS

  • Please log in to reply
11 replies to this topic

shamelbazoqa #1 Posted 27 May 2018 - 01:40 PM

    Private

  • Player
  • 4552 battles
  • 32
  • [PYTN] PYTN
  • Member since:
    01-28-2013

Main problem: My FPS is extremely unstable.

 

PC specs:
 

HD Client

Windows 10 Home 
CPU: i7 8th gen Xseries 
GPU: GTX 1080Ti 
RAM: 32 GB (8 GB x4) 2666Hz (Corssair) 
Hard disk: M.2 SSD 1 TB (Samsung Evo 960) 
Mother board: ASUS Prime X299 - A

Screen: 60 Hz Hp Pavilion 23xi

 

The Story:

 

So i had just formatted the C drive (where the game is installed) installed windows 10 home. installed the graphics card driver, then all the motherboard drivers network drivers and SSD drivers. I then copy - pasted the game from my other PC (close specs) and ran it. it started normally, no problems in the garage. Then i started a game, the FPS dropped to around 45 !!! then raises to 100 then drops to 40 then up to 90 and so on, i know for a fact this PC should easily run WOT at a stable 200 FPS.

 

I have Battlefield 1 running smooth as butter on ultra settings on this PC, very stable FPS pretty close to 130 most of the time.

 

Solutions that failed so far:

 

1. Uninstalled the game, deleted game files, reinstalled form the website.

2. Pressed "Windows + R"   >>>   Wrote “%appdata%\wargaming.net"   >>>   Deleted the content inside the “wargaming.net” folder   >>> rebooted, reinstalled, lunched with reset graphics.

3. I do not have any mods to be deleted.

4. Registry Editor >>> deleted all registry entries of World of Tanks in HKEY_CURRENT_USER\Software & HKEY_LOCAL_MACHINE\SOFTWARE  & HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\eg ui    >>>    deleted all files of World of Tanks in system folders C:\Program Files\, C:\Document and Settings\All Users\Application Data\ and C:\Documents and Settings\%USER%\Application Data\   >>>   reinstall

 

It doesn't matter what settings i use; 
- full screen, border-less, or windowed 
- vertical sync on or off 
- 50 Hz, 59Hz or 60 Hz for screen refresh rate 
- scaling 1x or auto 
- dynamic scaling on or off 
- detail setting low or max 
- SD client or HD client 
- launch with reset graphics 
- lunch in safe mode

 

all gives same FPS lag results

 

and here is a youtube video of game play:

https://www.youtube.com/watch?v=DuW2ZcJ-R7k&feature=youtu.be

 

WOT tech-support is helping me out with this and have been very friendly and responsive, but it's been a week now, 7 times back and forth, and still not solved, so i thought maybe some one out there maybe able to help.

 



Bar4d #2 Posted 27 May 2018 - 02:18 PM

    Private

  • Player
  • 14463 battles
  • 11
  • [AQS] AQS
  • Member since:
    06-12-2012

i would bet my money on the cpu. Be sure that it boost to 4 Ghz. This type of cpu is good for heavy mutlithreading loads like video editing, but not for gaming. For games you want high single core performance. This has become better in recent years but we are still not there yet with multithreading in games. If you have a second screen watch the gpu utilization under the performance tab in taskmanager. If the GPU is the limiting factor it would be near 100% all the time.

 

just FYI because this triggers the hardware nerd in me hard: a 1080ti with a 1080p 60HZ screen is a brutal waste of money. Buy a 4k/60 or 1440p144hz gsync monitor (i for myself preffer the 144hz one). 


Edited by Bar4d, 27 May 2018 - 02:19 PM.


nikolaink123 #3 Posted 27 May 2018 - 02:26 PM

    Corporal

  • Player
  • 20916 battles
  • 158
  • [3V] 3V
  • Member since:
    04-21-2013

View PostBar4d, on 27 May 2018 - 01:18 PM, said:

i would bet my money on the cpu. Be sure that it boost to 4 Ghz. For games you want high single core performance. If you have a second screen watch the gpu utilization under the performance tab in taskmanager. If the GPU is the limiting factor it would be near 100% all the time.

This

 

Also try check the NVIDIA control panel and see if global V-SYNC is enabled (If so then disable it).

 



Balc0ra #4 Posted 27 May 2018 - 02:36 PM

    Field Marshal

  • Player
  • 65957 battles
  • 16,077
  • [WALL] WALL
  • Member since:
    07-10-2012

 

 

This game is CPU heavy, not GPU heavy. As my 2nd rig with a Geforce 1030 OC runs it more stable then that. 

 

View PostBar4d, on 27 May 2018 - 02:18 PM, said:

just FYI because this triggers the hardware nerd in me hard: a 1080ti with a 1080p 60HZ screen is a brutal waste of money. Buy a 4k/60 or 1440p144hz gsync monitor (i for myself preffer the 144hz one). 

 

Most ppl buy upgrades in steps if his rig is new, not everything at the same time. As a rig like that and a 144 monitor is not cheap considering how mining has pushed up prices. That and if he mostly only play f2p games, or don't play that much. It's equally as much of a waste. Vs a new 4K TV in the living room.... Like I did. As I've been more on console the past few months then my PC. So I suspect the super wide I wanted on this rig won't be bought this summer.


Edited by Balc0ra, 27 May 2018 - 02:36 PM.


TheSpearman #5 Posted 27 May 2018 - 02:44 PM

    Second Lieutenant

  • Beta Tester
  • 21993 battles
  • 1,433
  • Member since:
    07-13-2010

I run a fairly similar machine, Asus X299 board, 32 GB Corsair RAM and x2 1080s without issue, though I did need to disable SLI as it caused CTDs after 4 or 5 battles. Just ask if you want to compare anything between them.

 

And I also agree that a 60hz screen is wasting a lot of that machines potential.



Bar4d #6 Posted 27 May 2018 - 02:53 PM

    Private

  • Player
  • 14463 battles
  • 11
  • [AQS] AQS
  • Member since:
    06-12-2012

View PostBalc0ra, on 27 May 2018 - 02:36 PM, said:

Most ppl buy upgrades in steps if his rig is new, not everything at the same time.

 

 

Thats the way i am doing it. It was just a FYI to calm my OCD:P. Based on the rest of his rig, money does not seem to be an issue for him:).

 

@Thread:

 

Tested it myself on abbey to compare:

 

ultra settings

2560x1440

I7 6700k at 4,6 Ghz

1080 ti at 1924 Mhz

 

low 120 FPS, average 150 FPS, top 190 FPS (roughly)

 

 



Miyasha #7 Posted 27 May 2018 - 05:57 PM

    Corporal

  • Player
  • 957 battles
  • 109
  • Member since:
    05-30-2017

View Postshamelbazoqa, on 27 May 2018 - 05:10 PM, said:

Main problem: My FPS is extremely unstable.

 

PC specs:
 

HD Client

Windows 10 Home 
CPU: i7 8th gen Xseries 
GPU: GTX 1080Ti 
RAM: 32 GB (8 GB x4) 2666Hz (Corssair) 
Hard disk: M.2 SSD 1 TB (Samsung Evo 960) 
Mother board: ASUS Prime X299 - A

Screen: 60 Hz Hp Pavilion 23xi

 

The Story:

 

So i had just formatted the C drive (where the game is installed) installed windows 10 home. installed the graphics card driver, then all the motherboard drivers network drivers and SSD drivers. I then copy - pasted the game from my other PC (close specs) and ran it. it started normally, no problems in the garage. Then i started a game, the FPS dropped to around 45 !!! then raises to 100 then drops to 40 then up to 90 and so on, i know for a fact this PC should easily run WOT at a stable 200 FPS.

 

I have Battlefield 1 running smooth as butter on ultra settings on this PC, very stable FPS pretty close to 130 most of the time.

 

Solutions that failed so far:

 

1. Uninstalled the game, deleted game files, reinstalled form the website.

2. Pressed "Windows + R"   >>>   Wrote “%appdata%\wargaming.net"   >>>   Deleted the content inside the “wargaming.net” folder   >>> rebooted, reinstalled, lunched with reset graphics.

3. I do not have any mods to be deleted.

4. Registry Editor >>> deleted all registry entries of World of Tanks in HKEY_CURRENT_USER\Software & HKEY_LOCAL_MACHINE\SOFTWARE  & HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\eg ui    >>>    deleted all files of World of Tanks in system folders C:\Program Files\, C:\Document and Settings\All Users\Application Data\ and C:\Documents and Settings\%USER%\Application Data\   >>>   reinstall

 

It doesn't matter what settings i use; 
- full screen, border-less, or windowed 
- vertical sync on or off 
- 50 Hz, 59Hz or 60 Hz for screen refresh rate 
- scaling 1x or auto 
- dynamic scaling on or off 
- detail setting low or max 
- SD client or HD client 
- launch with reset graphics 
- lunch in safe mode

 

all gives same FPS lag results

 

and here is a youtube video of game play:

https://www.youtube.com/watch?v=DuW2ZcJ-R7k&feature=youtu.be

 

WOT tech-support is helping me out with this and have been very friendly and responsive, but it's been a week now, 7 times back and forth, and still not solved, so i thought maybe some one out there maybe able to help.

 

 

first post your dxdiag file here and we ( people with knowledge )can see whats your problem....

Snake_Keeper #8 Posted 27 May 2018 - 07:58 PM

    Warrant Officer

  • Player
  • 8715 battles
  • 706
  • Member since:
    02-04-2016
Are you using a Performance power plan in Windows? Have you turned off power saving features in BIOS?

EltvilleTiger #9 Posted 28 May 2018 - 09:01 PM

    Lieutenant

  • Player
  • 21130 battles
  • 1,567
  • [BBMM] BBMM
  • Member since:
    08-24-2011
You may have something else like another app or game client running in the background that is hurting your performance.  What services are running? What apps are loading on startup?

_Patrol #10 Posted 28 May 2018 - 10:07 PM

    Field Marshal

  • Community Contributor
  • 38609 battles
  • 30,752
  • [_COM] _COM
  • Member since:
    03-07-2011

View Postshamelbazoqa, on 27 May 2018 - 02:40 PM, said:

Main problem: My FPS is extremely unstable.

1. http://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance

2. http://www.thewindowsclub.com/ultimate-performance-power-plan



shamelbazoqa #11 Posted 29 May 2018 - 01:03 PM

    Private

  • Player
  • 4552 battles
  • 32
  • [PYTN] PYTN
  • Member since:
    01-28-2013

Thank you guys for your help, i will start trouble shooting using your advice and links.

 

And yes i will get me a nice 2K with at least 120 Hz monitor :D but in time



shamelbazoqa #12 Posted 29 May 2018 - 01:45 PM

    Private

  • Player
  • 4552 battles
  • 32
  • [PYTN] PYTN
  • Member since:
    01-28-2013

View Postnikolaink123, on 27 May 2018 - 02:26 PM, said:

This

 

Also try check the NVIDIA control panel and see if global V-SYNC is enabled (If so then disable it).

 

 

No, it's put to: Use 3D applications settings, but just to make sure i tried playing a game with this set to off, it disabled the V-sync option from the game, so it was no longer working, but it didn't solve the problem.







Also tagged with LOW FPS, FPS, Perofmance, unstable FPS

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users