Jump to content


wg, seriously, server kicks me twice in 1 hour


  • Please log in to reply
4 replies to this topic

unrealname #1 Posted 29 May 2018 - 10:42 PM

    Warrant Officer

  • Player
  • 20899 battles
  • 963
  • [TAKE] TAKE
  • Member since:
    10-31-2013

are you actually freakin kidding me? how is that even possible to happen in such a quick succession, i dont have anything good to say about you and your servers.

i hope you get your sjhit straight till tomorrow, im fed up with this BS already!


Edited by unrealname, 29 May 2018 - 10:43 PM.


overcorpse #2 Posted 30 May 2018 - 01:43 AM

    Sergeant

  • Player
  • 21230 battles
  • 290
  • [BRTD] BRTD
  • Member since:
    10-16-2011
Totally nothing to do with your internet then?

NUKLEAR_SLUG #3 Posted 30 May 2018 - 02:27 AM

    Lieutenant

  • Player
  • 26749 battles
  • 1,702
  • Member since:
    06-13-2015

View Postovercorpse, on 30 May 2018 - 01:43 AM, said:

Totally nothing to do with your internet then?

 

Of course it isn't, his ISP is infallible and his computer is maintained by the finest Intel engineers. It's WG to blame always, same as yesterday when his toast got jammed and end up getting burnt. FU WG, fix your damn kitchen appliances!

unrealname #4 Posted 30 May 2018 - 07:15 AM

    Warrant Officer

  • Player
  • 20899 battles
  • 963
  • [TAKE] TAKE
  • Member since:
    10-31-2013
well it had nothing to do wit my pc or my ISP, because i was not the only one and it happened only on eu1, switched to eu2 and had 0 issues. idk what the hell was going on yesterday, but many players got disconnected from server and couldnt even log in until the battle was over, eu1 showed up as being offline.

Edited by unrealname, 30 May 2018 - 07:17 AM.


Nethraniel #5 Posted 30 May 2018 - 07:37 AM

    Second Lieutenant

  • Player
  • 12101 battles
  • 1,232
  • Member since:
    05-30-2012

View Postunrealname, on 30 May 2018 - 07:15 AM, said:

well it had nothing to do wit my pc or my ISP, because i was not the only one and it happened only on eu1, switched to eu2 and had 0 issues. idk what the hell was going on yesterday, but many players got disconnected from server and couldnt even log in until the battle was over, eu1 showed up as being offline.

 

I was online yesterday non-stop from 6 p.m. to 11 p.m. on EU1, zero issues. Might be some provider problems somewhere.

I am located near Frankfurt, Germany.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users