Jump to content


Fps problem


  • Please log in to reply
9 replies to this topic

calin_hero #1 Posted 08 June 2018 - 04:12 PM

    Private

  • Player
  • 2778 battles
  • 6
  • [ZE_RO] ZE_RO
  • Member since:
    06-20-2014
Hi.I have some big lag problems in wot,yesterday i had in every battle and in the past over 100+fps but today idk why i hav 13 fps every battle,settings are the same,everything is the same but my fps in game are not the same.what is the problem.PLS help.

250swb #2 Posted 08 June 2018 - 04:20 PM

    Brigadier

  • Player
  • 21699 battles
  • 4,859
  • [WJDE] WJDE
  • Member since:
    09-23-2015
Slow internet, something running on your PC in the background?

calin_hero #3 Posted 08 June 2018 - 06:03 PM

    Private

  • Player
  • 2778 battles
  • 6
  • [ZE_RO] ZE_RO
  • Member since:
    06-20-2014
good internet nothing running in background

DaniulSims #4 Posted 08 June 2018 - 10:35 PM

    Staff Sergeant

  • Player
  • 9289 battles
  • 324
  • [WRECK] WRECK
  • Member since:
    03-29-2014

View Post250swb, on 08 June 2018 - 04:20 PM, said:

Slow internet, something running on your PC in the background?

 

FPS has nothing to do with internet

 

Anyways, you might want to clean up your PC of dust and stuff, check your drivers and update/revert any update that got you a loss of performance and/or see if you just burnt or somehow broke your graphics card or even GPU



Steve8066 #5 Posted 08 June 2018 - 11:08 PM

    Warrant Officer

  • Player
  • 11170 battles
  • 725
  • Member since:
    10-06-2015
i had same yesterday, i usually have 100, it was 30.

RamRaid90 #6 Posted 08 June 2018 - 11:10 PM

    Lieutenant General

  • Player
  • 20550 battles
  • 6,284
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

typical scrub who doesn't understand anything about a PC.



wAr_God_11 #7 Posted 09 June 2018 - 08:16 AM

    Private

  • Player
  • 9364 battles
  • 46
  • Member since:
    08-28-2017

View PostRamRaid90, on 08 June 2018 - 11:10 PM, said:

typical scrub who doesn't understand anything about a PC.

 

wow..still u decided not to help:trollface:

 

As for OP, Try updating the drivers and dusting the pc. If this doesn't help try scanning it. :)



AliceUnchained #8 Posted 09 June 2018 - 07:30 PM

    General

  • Player
  • 38126 battles
  • 8,784
  • [322] 322
  • Member since:
    10-18-2011

View Postcalin_hero, on 08 June 2018 - 04:12 PM, said:

Hi.I have some big lag problems in wot,yesterday i had in every battle and in the past over 100+fps but today idk why i hav 13 fps every battle,settings are the same,everything is the same but my fps in game are not the same.what is the problem.PLS help.

 

Any reason you felt this belongs in Gameplay section? Post in the proper forum section, and actually provide some useful information. Clearly something is NOT the same, else you would not have this massive drop in FPS... Seriously... Why do you clowns always think that someone can help you when you provide absolutely nothing useful? 'I haz problum, halp!'

NickMustaine #9 Posted 10 June 2018 - 07:51 AM

    Moderator

  • Moderator
  • 199 battles
  • 123
  • Member since:
    01-08-2018
Good morning guys, 

I have moved this thread from Gameplay to Tech Corner. 

Have a nice day! :) 


_6i6_ #10 Posted 11 June 2018 - 06:16 PM

    Corporal

  • Player
  • 5774 battles
  • 140
  • Member since:
    03-22-2018

errr

how bout you give us your rig specs






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users