Jump to content


High latency since last week.


  • Please log in to reply
3 replies to this topic

PaganWatcher #1 Posted 11 June 2018 - 09:01 PM

    Corporal

  • Player
  • 15735 battles
  • 138
  • [-TTK-] -TTK-
  • Member since:
    12-29-2014

Hello WG

 

Since last week latency has been very high 90-300 sometimes. Usually, I would have average 25-35. (Virgin Media)

It's really impossible to play...

Location in Dublin.



Spurtung #2 Posted 11 June 2018 - 09:08 PM

    Major General

  • Player
  • 60613 battles
  • 5,834
  • [GW-UP] GW-UP
  • Member since:
    07-05-2013
I just called the office, they stopped everything and are now working to fix your problem. Give it 2 or 3 business days.

Aikl #3 Posted 11 June 2018 - 09:26 PM

    Brigadier

  • Player
  • 25142 battles
  • 4,179
  • [-MM] -MM
  • Member since:
    04-13-2011

Please check the following link for directions:

https://eu.wargaming.../article/10428/

 

...or maybe it was this one, just like OP's post I was too lazy to put in the effort to check:

https://eu.wargaming.../article/10253/

 

Maybe this one will come in handy too. Probably not, from experience.

https://eu.wargaming.../article/10252/

 

I'm certain that any or all of the above links will help you find a solution to your issues. :)

 

(I really hope that giving you a largely bullship answer and calling it your issue doesn't count as me impersonating customer service staff.)


Edited by Aikl, 11 June 2018 - 09:28 PM.


PaganWatcher #4 Posted 12 June 2018 - 11:55 AM

    Corporal

  • Player
  • 15735 battles
  • 138
  • [-TTK-] -TTK-
  • Member since:
    12-29-2014

View PostSpurtung, on 11 June 2018 - 09:08 PM, said:

I just called the office, they stopped everything and are now working to fix your problem. Give it 2 or 3 business days.

 

Thaaaanks really appreciated =DDDD 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users