Jump to content


Et vous, avez-vous aussi des problèmes avec le chat in-game ?

Chat in-game. Support lolilo

  • Please log in to reply
26 replies to this topic

Poll: Avez vous des soucis avec le chat in-game ? (52 members have cast votes)

Avez-vous des soucis avec le chat in-game ? À quelle fréquence ?

  1. Oui , constamment. (17 votes [32.69%])

    Percentage of vote: 32.69%

  2. Oui, de temps en temps. (26 votes [50.00%])

    Percentage of vote: 50.00%

  3. Oui, très rarement. (4 votes [7.69%])

    Percentage of vote: 7.69%

  4. Non, rien remarqué. (5 votes [9.62%])

    Percentage of vote: 9.62%

Vote Guests cannot vote Hide poll

Fiuxx0r #1 Posted 13 June 2018 - 10:10 AM

    Second Lieutenant

  • Player
  • 19648 battles
  • 1,018
  • [_7TH_] _7TH_
  • Member since:
    09-10-2013

Salut,

 

Suite à diverses soucis avec le chat in-game ( message jamais reçu, fenêtre qui s’ouvre avec aucun contenu) j’ai cherché la solution sur le forum et je suis tombé sur ce topic dans la section technique : http://forum.worldoftanks.eu/index.php?/topic/673233-concernant-la-messagerie-en-jeu-dans-le-garage/#topmost .

 

On peut y voir que WG caractérise le problème d’isolé, je me permets d’ouvrir ce sondage afin de montrer l’ampleur du soucis et que finalement nous retrouvions la messagerie fonctionnelle.

 

Merci de voter et de pourquoi pas , décrire votre problème.



fra4949 #2 Posted 13 June 2018 - 10:22 AM

    Warrant Officer

  • Player
  • 22192 battles
  • 663
  • [3PX] 3PX
  • Member since:
    10-17-2013

Salut,

J'ai voté de temps en temps (en fait c'est quasiment 1 fois sur 2 ou plus). Je peux par exemple écrire un MP, partir en bataille, et au retour, tout est bloqué. Et ça peut très bien se redébloquer à la prochaine bataille comme à la réouverture du jeu ou bien pas avant le lendemain ou plus tard. Je n'ai pas testé avec la Maj d'aujourd'hui, mais je ne pense pas que ça change.

J'ai les mêmes problèmes que lors du précédent bug général : pas de liste de contacts, impossible d'écrire des MP, impossible de lire les MP qu'on m'envoie, et très souvent des messages qui ne s'affichent pas ou disparaissent.



ftrnt #3 Posted 13 June 2018 - 02:40 PM

    Field Marshal

  • Player
  • 29176 battles
  • 11,024
  • [T1T4N] T1T4N
  • Member since:
    05-05-2013

de même probleme de "connection en cour" pour les Mp.

 



sierra381 #4 Posted 13 June 2018 - 03:42 PM

    Lieutenant General

  • Player
  • 28322 battles
  • 7,203
  • [1LCC] 1LCC
  • Member since:
    04-15-2012

:hiding: ah mais toussa, ça dure depuis des mois ...  comme ne pas pouvoir mettre en ignor list (non, ma liste n'est pas pleine :hiding:), ou envoyer un mp en fin de batailles (pas que pour insulter :teethhappy:)

 

Parfois, un changement de serveur résout la chose, en particulier pour le tchat clan....


Edited by sierra381, 14 June 2018 - 05:40 AM.


kezni #5 Posted 13 June 2018 - 04:15 PM

    Brigadier

  • Player
  • 57226 battles
  • 4,508
  • [LATER] LATER
  • Member since:
    07-03-2011
J'ai voté"j'ai rarement un problème avec le chat in-game", il se met rarement devant l'écran

Qomewaon #6 Posted 13 June 2018 - 05:59 PM

    Captain

  • Player
  • 12647 battles
  • 2,407
  • [3PX] 3PX
  • Member since:
    06-25-2011
J'ai eu des soucis l'autre soir. J'avais envoyé trois messages à Randger, et il n'en avait reçu qu'un des trois, qui s'était affiché après un certain temps de chargement. Apparemment, les messages un peu longs auraient du mal à passer.

AK_Ghost #7 Posted 13 June 2018 - 06:08 PM

    Sergeant

  • Player
  • 16240 battles
  • 254
  • [-IRI-] -IRI-
  • Member since:
    04-29-2015

Bonsoir ,

pour envoyer des mp: roue denté de la connexion qui tourne a l'infinie , impossible d'ouvrir la fenêtre , lorsqu’on reçoit des messages roue denté , sinon une partie du message a disparu .

 

Alors avec le temps ça devient fatiguant , le bug est présent depuis plusieurs majuscule , a quand une optimisation du tchat ???? ????



StarlightShooter #8 Posted 13 June 2018 - 08:27 PM

    Captain

  • Clan Commander
  • 23942 battles
  • 2,156
  • [BIMA] BIMA
  • Member since:
    11-11-2011

Après avoir croisé le camarade Synops en jeu hier, je lui ai envoyé un MP pour le saluer et le féliciter pour la game.

Il n'a rien reçu, juste une fenêtre ouverte sans message. Encore heureux que j'ai pu recevoir son message me disant qu'il n'avait rien reçu. :D

Ca a ensuite fonctionné sans souci.



Hysteriaaaa #9 Posted 14 June 2018 - 05:51 AM

    Major

  • Player
  • 32072 battles
  • 2,584
  • [_CDC_] _CDC_
  • Member since:
    05-03-2013

Yep idem pour moi.

Le problème est revenue récemment genre 3sem alors qu'avant tout allait bien.

Maintenant c'est systématique, dès qu'un joueur envoie un message, roue crantée, ça tourne ça tourne mais que dalle.

 

Sûrement un problème lié aux chars MM+1 qui engorge le serveur du chat ingame.

Tout devrait rentrer dans l'ordre avec leur refonte future.

:unsure:

 

 



Cara1928 #10 Posted 14 June 2018 - 06:09 AM

    Warrant Officer

  • Player
  • 5746 battles
  • 521
  • [_CDC_] _CDC_
  • Member since:
    12-18-2016
La fameuse roue crantée, c'est vraiment pénible ce bug quand on a tiré par mégarde sur un coéquipier et qu'a la fin de la partie on ne peut même pas s'excuser :angry: Ça m'arrive aussi de recevoir un message vide. On en parle aussi des amis qui disparaissent de la liste?

shaxxou #11 Posted 14 June 2018 - 07:00 AM

    Corporal

  • Player
  • 46832 battles
  • 144
  • [FR-O-] FR-O-
  • Member since:
    02-14-2012
Vos soucis sont liés à vos mods...retirez les et tout sera remis en place ^^ 

fra4949 #12 Posted 14 June 2018 - 07:04 AM

    Warrant Officer

  • Player
  • 22192 battles
  • 663
  • [3PX] 3PX
  • Member since:
    10-17-2013

View Postshaxxou, on 14 June 2018 - 07:00 AM, said:

Vos soucis sont liés à vos mods...retirez les et tout sera remis en place ^^ 

 

*edited*  
Monsieur expert en informatique donne de bons conseils, sauf que ça va faire bientôt 2 ans que je n'ai plus de mods.


Edited by Jahpero, 14 June 2018 - 10:07 AM.
Ce post a été édité par l'équipe de modération en raison de commentaires irrespectueux.


fra4949 #13 Posted 14 June 2018 - 08:50 AM

    Warrant Officer

  • Player
  • 22192 battles
  • 663
  • [3PX] 3PX
  • Member since:
    10-17-2013

*edited*  

L'histoire de virer vos mods, ça va 2 secondes lorsqu'on demande en tout premier lieu si on en a. Or ici, je n'en ai pas depuis 2 ans, donc merci de connaître un minimum le sujet avant de donner la solution universelle à ces plébéiens bourrés de mods.

Soit tu est sûr à 100% de ta solution, et là tu peux la donner comme tu l'as fait, soit tu n'es pas sûr, et alors tu ne fais pas comme si on était débile au point de ne pas avoir enlevé les mods.


Edited by Jahpero, 14 June 2018 - 09:27 AM.
Discussion de la modération en public.


Lycanthrope67_ #14 Posted 14 June 2018 - 09:39 AM

    Major

  • Clan Commander
  • 30440 battles
  • 2,667
  • [_TFS_] _TFS_
  • Member since:
    05-14-2012

View Postshaxxou, on 14 June 2018 - 07:00 AM, said:

Vos soucis sont liés à vos mods...retirez les et tout sera remis en place ^^ 

 

mais bien sur

 



Fiuxx0r #15 Posted 14 June 2018 - 10:52 AM

    Second Lieutenant

  • Player
  • 19648 battles
  • 1,018
  • [_7TH_] _7TH_
  • Member since:
    09-10-2013
Hey Jahpero tant qu’à modérer le topic, il y aurait plutôt moyen de remonter le bug et faire venir un CM histoire de communiquer là-dessus?

Edited by Fiuxx0r, 14 June 2018 - 10:52 AM.


Ayrton_Seba #16 Posted 14 June 2018 - 12:18 PM

    Private

  • Player
  • 24235 battles
  • 49
  • [ETR-P] ETR-P
  • Member since:
    09-03-2013

Je n'ai jamais installé de mod et depuis 2 ou 3 mois, le jeu est instable au lancement ou en partie:retour bureau, rechargement du jeu et arrivé en partie plus de chat et  plus de touches "F" qui fonctionnent, les clics sur la map disparus aussi.... puis quand partie terminée=> 3 plombes pour arriver au garage.

 

Pour le chat, ça fait +/- 2 mois qu'on alterne entre: vois pas tous les contacts qui sont sur le jeu; fenêtre ouverte mais aucun message lisible, roue crantée qui tourne (oui, je sais, la roue tourne mais ici pas de changement).


 

J'ai ré-installé (au moins 2x sur les 2 derniers mois), nettoyé le cache, démarré le jeu sans rien faire d'autre avant (lancement de programme ou surf sur le net), drivers à jours, matériel pas obsolète,.... et surtout: AUCUN problème similaire dans d'autres jeux....


Edited by Ayrton_Seba, 14 June 2018 - 12:18 PM.


Jahpero #17 Posted 14 June 2018 - 12:25 PM

    Moderator

  • Moderator
  • 7801 battles
  • 1,239
  • [WG_M] WG_M
  • Member since:
    07-03-2017

View PostFiuxx0r, on 14 June 2018 - 09:52 AM, said:

Hey Jahpero tant qu’à modérer le topic, il y aurait plutôt moyen de remonter le bug et faire venir un CM histoire de communiquer là-dessus?

 

Bonjour ! Cela a été fait.. Lycanthrope67_ à ouvert un sujet similaire il y a quelques jours : Concernant la messagerie en jeu dans le garage.

Bonne journée :honoring:


Fiuxx0r #18 Posted 14 June 2018 - 01:25 PM

    Second Lieutenant

  • Player
  • 19648 battles
  • 1,018
  • [_7TH_] _7TH_
  • Member since:
    09-10-2013

View PostJahpero, on 14 June 2018 - 12:25 PM, said:

 

Bonjour ! Cela a été fait.. Lycanthrope67_ à ouvert un sujet similaire il y a quelques jours : Concernant la messagerie en jeu dans le garage.

Bonne journée :honoring:

 

oui mais la réponse du support c’est que c’est un problème isolé,hors on voit ici que ça ne l’est pas.

Hysteriaaaa #19 Posted 14 June 2018 - 04:05 PM

    Major

  • Player
  • 32072 battles
  • 2,584
  • [_CDC_] _CDC_
  • Member since:
    05-03-2013
Pas de mod depuis bien 6 mois et le problème est tout récent pour moi.

Lycanthrope67_ #20 Posted 14 June 2018 - 07:18 PM

    Major

  • Clan Commander
  • 30440 battles
  • 2,667
  • [_TFS_] _TFS_
  • Member since:
    05-14-2012

View PostFiuxx0r, on 14 June 2018 - 01:25 PM, said:

 

oui mais la réponse du support c’est que c’est un problème isolé,hors on voit ici que ça ne l’est pas.

 

Si tu lit la réponse finale donnée par leur soit disant spécialiste, c'est parce que j'envois trop de message, donc par suite logique, vous envoyez aussi trop de message et le jeu prend cela pour du spam.

Donc comme je l'ai dit sur l'autre topics, il faut les spammer avec ce problème, et mettre des screen, des vidéos comme preuve, jusqu'à ce qu'ils comprennent que le problème c'est eu et pas nous. C'est trop facile de dire que c'est toujours notre faute, le ping, les fps, les lagg, les freezz , le jeu qui ce ferme, les message dans le garage etc etc.

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users