Jump to content


xvm not loading after latest update

xvm loading

  • Please log in to reply
7 replies to this topic

pugmand #1 Posted 14 June 2018 - 03:04 PM

    Private

  • Player
  • 15638 battles
  • 2
  • Member since:
    08-31-2013

HI FELLOW TANKERS

After the latest update v1.0.2.1 done 13-6-2018 xvm do not load when i launch the game. I dont get any message about xvm status in the message box that opens when the game is loaded, and it does of course not work.

It seems like the mod simply not load into the game..?

xvm is working fine on my friends computer after the update..

i have tried to delete the game and do a reinstall of the game, and downloade and installed the latest xvm, (and of course login ag update at the xvm page)

but still seems like the xvm simply dont load

i dont use any other mods

i hpe someone can advise me what to do ?

 



Panzer_ich_begruesse_Sie #2 Posted 14 June 2018 - 03:07 PM

    Colonel

  • Beta Tester
  • 30472 battles
  • 3,575
  • [-DPG] -DPG
  • Member since:
    11-18-2010
Update XVM

HolgerDK #3 Posted 14 June 2018 - 03:32 PM

    Sergeant

  • Beta Tester
  • 26294 battles
  • 254
  • Member since:
    01-04-2011

View PostPanzer_ich_begruesse_Sie, on 14 June 2018 - 03:07 PM, said:

Update XVM

 

Correct, but officially the XVM devs hasent released the 1.0.2.1 XVM yet.

HolgerDK #4 Posted 14 June 2018 - 03:33 PM

    Sergeant

  • Beta Tester
  • 26294 battles
  • 254
  • Member since:
    01-04-2011

View Postpugmand, on 14 June 2018 - 03:04 PM, said:

HI FELLOW TANKERS

After the latest update v1.0.2.1 done 13-6-2018 xvm do not load when i launch the game. I dont get any message about xvm status in the message box that opens when the game is loaded, and it does of course not work.

It seems like the mod simply not load into the game..?

xvm is working fine on my friends computer after the update..

i have tried to delete the game and do a reinstall of the game, and downloade and installed the latest xvm, (and of course login ag update at the xvm page)

but still seems like the xvm simply dont load

i dont use any other mods

i hpe someone can advise me what to do ?

 

 

You can download it from here: http://nightly.modxvm.com/ - BUT IT IS A UNFINISHED VERSION, so use at own risk.



Panzer_ich_begruesse_Sie #5 Posted 14 June 2018 - 03:39 PM

    Colonel

  • Beta Tester
  • 30472 battles
  • 3,575
  • [-DPG] -DPG
  • Member since:
    11-18-2010
That version from aslain modpack works.

pugmand #6 Posted 14 June 2018 - 10:45 PM

    Private

  • Player
  • 15638 battles
  • 2
  • Member since:
    08-31-2013

THX GUYS, the unfinished version seem to work :-)

 



Xeideo #7 Posted 16 June 2018 - 11:28 PM

    Lieutenant

  • Clan Diplomat
  • 36546 battles
  • 1,699
  • Member since:
    10-07-2011

View Postpugmand, on 14 June 2018 - 09:45 PM, said:

THX GUYS, the unfinished version seem to work :-)

 

 

But use it at your own risk because they test some new functions who can kill your GPU or CPU if the did something wrong.

HolgerDK #8 Posted 17 June 2018 - 08:40 AM

    Sergeant

  • Beta Tester
  • 26294 battles
  • 254
  • Member since:
    01-04-2011

View PostXeideo, on 16 June 2018 - 11:28 PM, said:

 

But use it at your own risk because they test some new functions who can kill your GPU or CPU if the did something wrong.

 

LOL, no....





Also tagged with xvm, loading

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users