Jump to content


Unable to create an application?


  • Please log in to reply
4 replies to this topic

Washington76 #1 Posted 23 June 2018 - 06:23 PM

    Private

  • Player
  • 10363 battles
  • 20
  • [HSOP] HSOP
  • Member since:
    12-31-2012
I've just started with the WoT API and I'm trying to make a new application on the website. After I enter a name and application type, I press the "Add" -button but nothing happens. The website doesn't even start loading anything, I get no error messages, or anything. Doesn't matter if it's a Server, or a Mobile application. I've tried multiple browsers and even tried it on my phone, no difference.

CvsJava #2 Posted 24 June 2018 - 08:23 PM

    Private

  • Player
  • 0 battles
  • 2
  • Member since:
    06-24-2018
I have the same problem :(

CvsJava #3 Posted 24 June 2018 - 08:28 PM

    Private

  • Player
  • 0 battles
  • 2
  • Member since:
    06-24-2018
I just read that it is needed to add a telf number to your account. I did that and now i'm able to add apps.

Washington76 #4 Posted 24 June 2018 - 08:56 PM

    Private

  • Player
  • 10363 battles
  • 20
  • [HSOP] HSOP
  • Member since:
    12-31-2012
Damn! I added the phone number (and 2fa for the sake of it) and it worked, it now created an application. Thanks!

zozo_zozo_hero #5 Posted 05 November 2018 - 02:16 AM

    Private

  • Player
  • 0 battles
  • 5
  • Member since:
    09-15-2018
Its not Working even if you delete the file as long as you open Kodi app again the File XML comes back  Whatsapp Messenger Hotstar

Edited by zozo_zozo_hero, 05 November 2018 - 08:05 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users