Jump to content


Crazy PING


  • Please log in to reply
10 replies to this topic

BorgCymru #1 Posted 02 July 2018 - 03:09 AM

    Private

  • Player
  • 6765 battles
  • 8
  • Member since:
    06-19-2011
Every game I get stupid ping now 600+ . No other games gets this. Warships is fine. I've tried the GFX settings, on lowest it's just as bad. 

Any tips on where to look to see IF it is a settings I've got wrong. 

Was fine a few weeks ago, last 2 updates seem to have made some difference. 

Renesco #2 Posted 02 July 2018 - 04:20 AM

    Staff Sergeant

  • Beta Tester
  • 21384 battles
  • 480
  • [SOBAD] SOBAD
  • Member since:
    10-08-2010
Have you tried turning your router off, then on again, then rebooting your PC, then fapping? that solves most of my internet problems

AXIS_OF_RESISTANCE #3 Posted 02 July 2018 - 04:22 AM

    Corporal

  • Player
  • 636 battles
  • 198
  • Member since:
    12-21-2017

try this to test your ping :

ping-test.net/speed_test


Edited by AXIS_OF_RESISTANCE, 02 July 2018 - 04:22 AM.


peekakilla #4 Posted 02 July 2018 - 05:52 AM

    Staff Sergeant

  • Player
  • 11301 battles
  • 395
  • Member since:
    05-16-2016
and that's why you don't watch porns on your gaming pc :trollface:

Bordhaw #5 Posted 02 July 2018 - 08:15 PM

    Major

  • Player
  • 11966 battles
  • 2,793
  • Member since:
    01-29-2017

View PostBorgCymru, on 02 July 2018 - 02:09 AM, said:

Every game I get stupid ping now 600+ . No other games gets this. Warships is fine. I've tried the GFX settings, on lowest it's just as bad. 

Any tips on where to look to see IF it is a settings I've got wrong. 

Was fine a few weeks ago, last 2 updates seem to have made some difference. 

 



sgtYester #6 Posted 02 July 2018 - 08:17 PM

    Lieutenant

  • Player
  • 54758 battles
  • 1,686
  • [RANGF] RANGF
  • Member since:
    04-10-2011

ehhh... GFX settings have NOTHING and i mean ABSOLUTELY NOTHING! to do with ping.:harp:

 

 



BorgCymru #7 Posted 02 July 2018 - 11:58 PM

    Private

  • Player
  • 6765 battles
  • 8
  • Member since:
    06-19-2011

View PostAXIS_OF_RESISTANCE, on 02 July 2018 - 03:22 AM, said:

try this to test your ping :

ping-test.net/speed_test

 

Posted Image

OreH75 #8 Posted 03 July 2018 - 12:16 AM

    Captain

  • Player
  • 48807 battles
  • 2,286
  • [OXIDE] OXIDE
  • Member since:
    05-29-2013

View PostAXIS_OF_RESISTANCE, on 02 July 2018 - 04:22 AM, said:

try this to test your ping :

ping-test.net/speed_test

 

Only usefull to detect if there is something wrong with his PC/router. It's better to run a pingplotter trace to the WoT servers... (look in the FAQ how to do that).

BorgCymru #9 Posted 03 July 2018 - 01:24 AM

    Private

  • Player
  • 6765 battles
  • 8
  • Member since:
    06-19-2011
Just played WoW 30 ping tried Armoured Warfare 28-35 ping WoT 400+ 

OreH75 #10 Posted 03 July 2018 - 09:04 AM

    Captain

  • Player
  • 48807 battles
  • 2,286
  • [OXIDE] OXIDE
  • Member since:
    05-29-2013

View PostBorgCymru, on 03 July 2018 - 01:24 AM, said:

Just played WoW 30 ping tried Armoured Warfare 28-35 ping WoT 400+ 

 

run a pingplotter...

Homer_J #11 Posted 03 July 2018 - 09:48 AM

    Field Marshal

  • Beta Tester
  • 29664 battles
  • 31,295
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostBorgCymru, on 03 July 2018 - 01:24 AM, said:

Just played WoW 30 ping tried Armoured Warfare 28-35 ping WoT 400+ 

 

Which suggests it some problem with your routing to the WoT server(s).

 

You could try the other server (if you are on EU1 then try EU2) as they are in different countries and you should get different routing.

 

Or you can download pingplotter, point it at login.p1.worldoftanks.eu or login.p2.worldoftanks.eu depending on which server you have a problem with, let it run while you play a couple of games, export the trace as an image file, and post it up here.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users