Jump to content


Notebook slow preformance fixed!


  • Please log in to reply
2 replies to this topic

j0kker_2014 #1 Posted 17 July 2018 - 12:23 PM

    Private

  • Player
  • 2407 battles
  • 20
  • [RIDF] RIDF
  • Member since:
    07-11-2014
So if anyone has problems with fps, non-smooth gameplay. I tryied everything and didnt work. At the end i went into bios and disabled Intel SpeedStep. And virtualization(not sure this made a diference) And voila. From crapy 30fps to 130. It baisicly downclocks your gpu. Hope anyone finds this post usefull. Another catch if you do a fresh install of windows. You need to get the graphics driver from pc manufactoror. Not the Nvidia site as in my case i have Nvidia geForce 840m. Have a great day

lgfrbcsgo #2 Posted 17 July 2018 - 12:48 PM

    Second Lieutenant

  • Player
  • 31040 battles
  • 1,024
  • [MOTIV] MOTIV
  • Member since:
    04-04-2012

View Postj0kker_2014, on 17 July 2018 - 12:23 PM, said:

At the end i went into bios and disabled Intel SpeedStep.

 

Disabling SpeedStep will drain your battery much quicker when your laptop is not plugged in.



Mr_Missclick #3 Posted 17 July 2018 - 02:24 PM

    Warrant Officer

  • Player
  • 8683 battles
  • 996
  • [DISS] DISS
  • Member since:
    11-27-2017
I've just bought a new high-perfomance notebook. That's a solution too.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users