Jump to content


Packet Loss Woes


  • Please log in to reply
3 replies to this topic

chuckstar_za #1 Posted 25 July 2018 - 09:48 PM

    Private

  • Player
  • 17641 battles
  • 46
  • [BBH] BBH
  • Member since:
    11-24-2011
Took a break from WOT for around a year.
Just before I left I was having issues with ping spikes/packet loss, but didn't really care at the time.
I've started playing frequently again and, once more having issues with these packet loss and ping spikes.

Some night's it works just fine, and tonights like tonight, its unplayable.

I've run a pingplotter test which I'll attach.
Something to note, when the packet loss is pronounced I get booted from the game and can't log on. Whilst this is happening I can still surf the net, watch youtube etc, but can't access mail on my phone, nor download torrents. 

Any advice as to what I should ask my ISP to be fixing?

Running over a wi-fi connection (as I have done with the same PC etc with tanks since I started playing in 2011 and never had any ping/lag issues)
http://www.mediafire...cg2ta/awful.pp2

 

Attached Files

  • Attached File   pp1.jpg   307.43K

Edited by chuckstar_za, 25 July 2018 - 09:58 PM.


Homer_J #2 Posted 25 July 2018 - 10:05 PM

    Field Marshal

  • Beta Tester
  • 28767 battles
  • 30,039
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Trace is pretty terrible.

 

First reboot your router.

 

Run the pingplotter test with the default 2.5 second interval, some routers don't like the 1 second interval that WG suggest.  That might get rid of that packet loss at the router.  It probably won't do anything about the terrible packet loss in the vodafone network though.

 

If it's still the same then try a wired connection.

 

But it looks like it's vodafone causing the problem.



chuckstar_za #3 Posted 25 July 2018 - 10:29 PM

    Private

  • Player
  • 17641 battles
  • 46
  • [BBH] BBH
  • Member since:
    11-24-2011
Thanks for the reply.

I've rebooted the router a few times. Issue keeps occuring with that 2nd hop to 212

I'll need to talk to Vodaphone, but not sure what to tell them. On the face of it, the interwebs is working just fine, so how do you explain to 1st line tech an issue like this?

 

Homer_J #4 Posted 25 July 2018 - 10:46 PM

    Field Marshal

  • Beta Tester
  • 28767 battles
  • 30,039
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postchuckstar_za, on 25 July 2018 - 10:29 PM, said:


I'll need to talk to Vodaphone, but not sure what to tell them. On the face of it, the interwebs is working just fine, so how do you explain to 1st line tech an issue like this?

 

 

When I had problems with BT routing I got put in touch with 2nd line support via their forum.  Not sure how it works with vodafone.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users