Jump to content


[1.0.2.4] Simple XVM config

xvm stats

  • Please log in to reply
10 replies to this topic

flemishpiotr #1 Posted 27 July 2018 - 04:24 PM

    Private

  • Player
  • 37904 battles
  • 20
  • Member since:
    06-10-2012

Because Bograd stopped maintaining his Clean and Simple XVM config I decided to recreate his config and put it available for anybody for download.

 

Simple XVM config by Flemishpiotr

download here from WoT mods site: https://wgmods.net/1720/

 

This is not a modpack but a configuration of xvm. (a bit like QB's modpack but better, better coded aswell)

 

Screenshots

 

XVM's default features include:

 

  • extra stats ingame for your teammates and enemies: wn8, winrates and battles fought
  • extra stats in the garage: wn8, winrates and battles fought
  • some easy game features like automatically returning crews
  • customized vehicule markers and minimap
  • ...

 

The main difference from xvm default config:

 

  • the ingame xvm damage and xvm hitlogs panels are turned off
  • the default WoT damage/hitlog panel is used

 

Other small differences include:

 

  • larger zoom-out and zoom-in (up to 25 zoom in)
  • the 6th sense icon stays onscreen longer (10s instead of 2s) and uses the game default sound and image
  • in garage, the carousel shows progression towards Marks of Excellence
  • little xmv colored ribbon on hp bar looks prettier
  • the circles on the minimap are thinner
  • the lines on the minimap are thinner
  • the large playerspanel has colors on the vehicules aswell
  • stat widget in the garage is turned off

 

So it has all the xvm features but just configured. This config has no other mods. If you want them, figure them out for yourself.

 

A list of all config changes can be found in /res_mods/configs/xvm/changelog.txt

 

download here from WoT mods site: https://wgmods.net/1720/

 

Installation instruction

 


Edited by flemishpiotr, 10 August 2018 - 09:39 AM.


T_A_U_R_O_N #2 Posted 03 August 2018 - 06:29 PM

    Private

  • Player
  • 46451 battles
  • 9
  • [LEITA] LEITA
  • Member since:
    12-16-2012
Ciao, scusa se disturbo qui. Sono stato in vacanza e ora mi ritrovo ad essere giallo mentre prima ero verde. Tu sai spiegarmi il motivo?

nilsenth #3 Posted 04 August 2018 - 08:46 AM

    Corporal

  • Player
  • 45544 battles
  • 174
  • Member since:
    06-04-2013

@T_A_U_R_O_N

 

The reason you have a different color now is because XVM use a different color scale; https://modxvm.com/e...m-scale/colors/ , you can allways go to Wotlabs and download the color scale that will make your wn8 green again you can find it here; http://wotlabs.net/ You will find the install info and download link just below the color chart.

I hope this was of help to you, if not then my apologies.

 

Best regards

nilsenth


Edited by nilsenth, 04 August 2018 - 08:50 AM.


T_A_U_R_O_N #4 Posted 07 August 2018 - 01:45 AM

    Private

  • Player
  • 46451 battles
  • 9
  • [LEITA] LEITA
  • Member since:
    12-16-2012

Hi, I downloaded the file and I put it in the indicated folder but it does not work. I read this:

 

Remember that this will only work if XVM is configured to use multiple configuration files instead of being all on a single xvm.xc file, in which case the scale must be changed manually.

 

I do not know how to do this manually, can you help me?



flemishpiotr #5 Posted 07 August 2018 - 09:54 AM

    Private

  • Player
  • 37904 battles
  • 20
  • Member since:
    06-10-2012

@T_A_U_R_O_N

 

This modpack config has the default xvm colors. This means that if you have 1733 wn8, you should be green.

 

Now, the reason you're not green might be because you have not entered the correct setting on the https://modxvm.com/en/ website.So, could you go to this website and check your settings (right in the top menu bar). Your rating should say wn8.

 

If this doesn't solve your problem, let me know.



flemishpiotr #6 Posted 10 August 2018 - 09:38 AM

    Private

  • Player
  • 37904 battles
  • 20
  • Member since:
    06-10-2012
Updated for WoT 1.0.2.4

tiberius1979p #7 Posted 10 August 2018 - 10:37 AM

    Private

  • Player
  • 27893 battles
  • 35
  • [TGRO] TGRO
  • Member since:
    07-28-2011
thx for the up date :)

tiberius1979p #8 Posted 12 August 2018 - 09:59 AM

    Private

  • Player
  • 27893 battles
  • 35
  • [TGRO] TGRO
  • Member since:
    07-28-2011
i have a bug , can't buy any tank from the store , tech tree , " i instal the mods - deleting the old folders and put the new one in " , can u hit me a hint how to rezolve the problem ? 

nilsenth #9 Posted 12 August 2018 - 01:04 PM

    Corporal

  • Player
  • 45544 battles
  • 174
  • Member since:
    06-04-2013
It is a xvm bug, xvm must be updated but a workaround is to start the game in safe mode then buy the tank, and then start the game normally and you are good to go.

flemishpiotr #10 Posted 12 August 2018 - 01:07 PM

    Private

  • Player
  • 37904 battles
  • 20
  • Member since:
    06-10-2012

@tiberius1979p

Yes, I see it too. It's not the config, it's XVM itself that is causing this problem. I'll be on the lookout for an xvm update. Meanwhile, if you want to buy a tank. Launch the game in safemode. (Start game launcher, don't press play game but choose arrow next to it, safe mode -> buy tank -> close game -> start game normally


Edited by flemishpiotr, 12 August 2018 - 01:10 PM.


flemishpiotr #11 Posted 12 August 2018 - 01:11 PM

    Private

  • Player
  • 37904 battles
  • 20
  • Member since:
    06-10-2012
Huh, weird, my post doesn't show. Anyway, it's xvm bug, not config. Waiting for xvm update. Will post here when updated. To buy tank, launch game in safe mode.





Also tagged with xvm, stats

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users