Jump to content


[1.2.0] Simple XVM config

xvm stats

  • Please log in to reply
22 replies to this topic

flemishpiotr #1 Posted 27 July 2018 - 04:24 PM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012

Because Bograd stopped maintaining his Clean and Simple XVM config I decided to recreate his config and put it available for anybody for download.

 

Simple XVM config by Flemishpiotr

download here from WoT mods site: https://wgmods.net/1720/

 

This is not a modpack but a configuration of xvm. (a bit like QB's modpack but better, better coded aswell)

 

Screenshots

 

XVM's default features include:

 

  • extra stats ingame for your teammates and enemies: wn8, winrates and battles fought
  • extra stats in the garage: wn8, winrates and battles fought
  • some easy game features like automatically returning crews
  • customized vehicule markers and minimap
  • ...

 

The main difference from xvm default config:

 

  • the ingame xvm damage and xvm hitlogs panels are turned off
  • the default WoT damage/hitlog panel is used

 

Other small differences include:

 

  • larger zoom-out and zoom-in (up to 25 zoom in)
  • the 6th sense icon stays onscreen longer (10s instead of 2s) and uses the game default sound and image
  • in garage, the carousel shows progression towards Marks of Excellence
  • little xmv colored ribbon on hp bar looks prettier
  • the circles on the minimap are thinner
  • the lines on the minimap are thinner
  • the large playerspanel has colors on the vehicules aswell
  • stat widget in the garage is turned off

 

So it has all the xvm features but just configured. This config has no other mods. If you want them, figure them out for yourself.

 

A list of all config changes can be found in /res_mods/configs/xvm/changelog.txt

 

download here from WoT mods site: https://wgmods.net/1720/

 

Installation instruction

 


Edited by flemishpiotr, 13 October 2018 - 10:11 PM.


TaskForce65 #2 Posted 03 August 2018 - 06:29 PM

    Private

  • Player
  • 46658 battles
  • 9
  • Member since:
    12-16-2012
*edited*  

Edited by Jahpero, 21 September 2018 - 04:45 PM.
Edited due to wrong language


nilsenth #3 Posted 04 August 2018 - 08:46 AM

    Corporal

  • Player
  • 46263 battles
  • 181
  • Member since:
    06-04-2013

@T_A_U_R_O_N

 

The reason you have a different color now is because XVM use a different color scale; https://modxvm.com/e...m-scale/colors/ , you can allways go to Wotlabs and download the color scale that will make your wn8 green again you can find it here; http://wotlabs.net/ You will find the install info and download link just below the color chart.

I hope this was of help to you, if not then my apologies.

 

Best regards

nilsenth


Edited by nilsenth, 04 August 2018 - 08:50 AM.


TaskForce65 #4 Posted 07 August 2018 - 01:45 AM

    Private

  • Player
  • 46658 battles
  • 9
  • Member since:
    12-16-2012

Hi, I downloaded the file and I put it in the indicated folder but it does not work. I read this:

 

Remember that this will only work if XVM is configured to use multiple configuration files instead of being all on a single xvm.xc file, in which case the scale must be changed manually.

 

I do not know how to do this manually, can you help me?



flemishpiotr #5 Posted 07 August 2018 - 09:54 AM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012

@T_A_U_R_O_N

 

This modpack config has the default xvm colors. This means that if you have 1733 wn8, you should be green.

 

Now, the reason you're not green might be because you have not entered the correct setting on the https://modxvm.com/en/ website.So, could you go to this website and check your settings (right in the top menu bar). Your rating should say wn8.

 

If this doesn't solve your problem, let me know.



flemishpiotr #6 Posted 10 August 2018 - 09:38 AM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012
Updated for WoT 1.0.2.4

tiberius1979p #7 Posted 10 August 2018 - 10:37 AM

    Private

  • Player
  • 28701 battles
  • 43
  • [TGRO] TGRO
  • Member since:
    07-28-2011
thx for the up date :)

tiberius1979p #8 Posted 12 August 2018 - 09:59 AM

    Private

  • Player
  • 28701 battles
  • 43
  • [TGRO] TGRO
  • Member since:
    07-28-2011
i have a bug , can't buy any tank from the store , tech tree , " i instal the mods - deleting the old folders and put the new one in " , can u hit me a hint how to rezolve the problem ? 

nilsenth #9 Posted 12 August 2018 - 01:04 PM

    Corporal

  • Player
  • 46263 battles
  • 181
  • Member since:
    06-04-2013
It is a xvm bug, xvm must be updated but a workaround is to start the game in safe mode then buy the tank, and then start the game normally and you are good to go.

flemishpiotr #10 Posted 12 August 2018 - 01:07 PM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012

@tiberius1979p

Yes, I see it too. It's not the config, it's XVM itself that is causing this problem. I'll be on the lookout for an xvm update. Meanwhile, if you want to buy a tank. Launch the game in safemode. (Start game launcher, don't press play game but choose arrow next to it, safe mode -> buy tank -> close game -> start game normally


Edited by flemishpiotr, 12 August 2018 - 01:10 PM.


flemishpiotr #11 Posted 12 August 2018 - 01:11 PM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012
Huh, weird, my post doesn't show. Anyway, it's xvm bug, not config. Waiting for xvm update. Will post here when updated. To buy tank, launch game in safe mode.

tiberius1979p #12 Posted 14 August 2018 - 07:13 PM

    Private

  • Player
  • 28701 battles
  • 43
  • [TGRO] TGRO
  • Member since:
    07-28-2011
it's ok , it was ok your tip :P 

_G_u_d_e_r_i_a_n_ #13 Posted 29 August 2018 - 08:42 PM

    Second Lieutenant

  • Player
  • 16998 battles
  • 1,373
  • Member since:
    02-27-2013
with the 9.1 WOT patch i cannot see number of games of players and their win rate pressing tab key. Why???

nilsenth #14 Posted 29 August 2018 - 09:53 PM

    Corporal

  • Player
  • 46263 battles
  • 181
  • Member since:
    06-04-2013
It is a known issue with xvm, (look at picture) info on when they will fix it have not been made yet.

Attached Files

  • Attached File   Capture.PNG   7.35K


flemishpiotr #15 Posted 30 August 2018 - 05:01 PM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012

Updated for WoT 1.1:

https://wgmods.net/1720/

 

Some sidenotes:

1. I already played the current xvm and it has issues. I've already had some game crashes so I expect a new version of xvm soon. I will update it as soon as I can.

2. The game interface changed and xvm hasn't caught up yet, notably when you tab during playing, you can't see xvm stats on that panel. This is xvm problem so I have to wait for xvm to update.



flemishpiotr #16 Posted 01 September 2018 - 06:50 PM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012

Updated the xvm to version 7.7.1. This should help incase you experienced game crashes. The xvm stats on tab are still absent but some xvm people are working on that.

 

http://https://wgmods.net/1720/

 



tiberius1979p #17 Posted 20 September 2018 - 04:06 PM

    Private

  • Player
  • 28701 battles
  • 43
  • [TGRO] TGRO
  • Member since:
    07-28-2011
any update soon ? pls ? :D 

Ryobe_ #18 Posted 20 September 2018 - 11:20 PM

    Private

  • Player
  • 687 battles
  • 1
  • Member since:
    08-23-2018
Does this need to updated? I did an update while launching the game and now It's gone? Thanks in advance.

nilsenth #19 Posted 21 September 2018 - 12:12 AM

    Corporal

  • Player
  • 46263 battles
  • 181
  • Member since:
    06-04-2013

View PostRyobe_, on 20 September 2018 - 10:20 PM, said:

Does this need to updated? I did an update while launching the game and now It's gone? Thanks in advance.

 

Yes, just change the folder structure and you are good to go, it works fine on my system. Just rename the folders to current version 1.1.0.1 or move the files/mod from old folder to 1.1.0.1, both mods folder and res_mods folder.

 

best regards

nilsenth



flemishpiotr #20 Posted 21 September 2018 - 09:57 AM

    Private

  • Player
  • 39378 battles
  • 25
  • Member since:
    06-10-2012

I use WGmods.net for my modpack, wargamings own mod hub. WGmods has a couple of rules, one of these rules is that new mods like mine, have to be reviewed first before getting published. Once the mod reaches a certain number of downloads, these reviews are no longer required.

So, yesterday, I updated the mod to the latest xvm and submitted it to WGmods. Now, I'm waiting for WG to do a review, approve and publish it. This usually takes 1 or 2 days. Once the update is published, I post a message on this thread.

 

Renaming the folders can work but it may also break some stuff. I wouldn't recommend it.







Also tagged with xvm, stats

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users