Jump to content


[Résolu] Deconnexion systématique sur abbaye


  • This topic is locked This topic is locked
6 replies to this topic

zagham #1 Posted 06 August 2018 - 10:11 PM

    Lance-corporal

  • Player
  • 32230 battles
  • 60
  • Member since:
    09-14-2012
Bonjour à tous...je cherche une réponse par rapport à un gros problème rencontrer seulement sur la map abbaye..ma carte graphique étant hs(radéon 7770) j ai temporairement mis une amd radéon 4870 sur le pc en attendant d en racheter une autre.....pas de soucis le jeu tourne pas trop mal 60 fps aucun lag ect.....par contre dès que je joue sur abbaye et toujours au meme endroit,D4 pour le nord ou F4 par le sud le jeu plante avec retour au bureau direct..message sur le bureau que la carte graphique à planter ect....aucun problèmes sur les autres maps(aucuns mods installés à part le gun sound de zorgane qui ne doit meme plus etre à jour sur mon ordi) si certains ont une réponse a ce probleme je suis preneur...merci d avance...  

Pithivier13 #2 Posted 06 August 2018 - 10:24 PM

    Corporal

  • Player
  • 9464 battles
  • 139
  • [FDDF] FDDF
  • Member since:
    11-29-2015

View Postzagham, on 06 August 2018 - 10:11 PM, said:

Bonjour à tous...je cherche une réponse par rapport à un gros problème rencontrer seulement sur la map abbaye..ma carte graphique étant hs(radéon 7770) j ai temporairement mis une amd radéon 4870 sur le pc en attendant d en racheter une autre.....pas de soucis le jeu tourne pas trop mal 60 fps aucun lag ect.....par contre dès que je joue sur abbaye et toujours au meme endroit,D4 pour le nord ou F4 par le sud le jeu plante avec retour au bureau direct..message sur le bureau que la carte graphique à planter ect....aucun problèmes sur les autres maps(aucuns mods installés à part le gun sound de zorgane qui ne doit meme plus etre à jour sur mon ordi) si certains ont une réponse a ce probleme je suis preneur...merci d avance...  

 

tu désinstallé les pilotes de la radéon 7770 avant de mettre la 4870 ?

 

si non, alors désinstalle les et installe ceux pour la Radeon HD 4xxx que tu trouveras ici : https://support.amd.com/fr-fr/download



zagham #3 Posted 06 August 2018 - 10:53 PM

    Lance-corporal

  • Player
  • 32230 battles
  • 60
  • Member since:
    09-14-2012

Salut Phitivier13,merci pour ta réaction rapide..écoute je ne suis pas très calé en informatique..au départ j avais un problème d écran noir..carte hs un pote m a dépanné celle ci la 4870...je l ai nettoyé un max minutieusement je précise...après avoir démarrer j ai laisser windows mettre à jour les pilotes,tout s est fait automatiquement...est ce la mon erreur?

 



zagham #4 Posted 06 August 2018 - 11:10 PM

    Lance-corporal

  • Player
  • 32230 battles
  • 60
  • Member since:
    09-14-2012

Ce qui me gonfle et la ou je m interroge,c est que cela n arrive que sur cette map et géographiquement localisé....

si une personne a deja eu un bug similaire sur cette map sans avoir eu à changer sa carte au préalable....

 



zagham #5 Posted 10 August 2018 - 10:27 PM

    Lance-corporal

  • Player
  • 32230 battles
  • 60
  • Member since:
    09-14-2012
salut,bon....malgré les pilotes à jour via amd comme me le conseille" Pithivier",cela n a rien changé et je ne suis meme pas étonné,pour moi les pilotes fonctionnent très bien..toujours une déconnexion brutale et retour au bureau...si je contourne la map je n est aucun problèmes...dès que tape le centre de la map ça bug....meme le bureau ne répond plus je dois éteindre manuellement le pc..

zagham #6 Posted 16 August 2018 - 08:59 AM

    Lance-corporal

  • Player
  • 32230 battles
  • 60
  • Member since:
    09-14-2012

Salut, la map Abbaye fonctionne de nouveau correctement...Un bug genant mais qui n aura pas durer longtemps.

Merci quand meme à "Pithivier" pour sa réponse.Topic à lock  :)

 



Jahpero #7 Posted 17 August 2018 - 04:18 PM

    Moderator

  • Moderator
  • 8145 battles
  • 1,309
  • [WG_M] WG_M
  • Member since:
    07-03-2017
Le topic est donc maintent verrouillé. 

Bonne journée.
Jahpero





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users