Jump to content


Update 1.1 Feedback - Bug Reports

1.1

  • Please log in to reply
312 replies to this topic

Kandly #1 Posted 28 August 2018 - 10:50 AM

    Community Manager

  • WG Staff
  • 698 battles
  • 801
  • Member since:
    08-23-2016

Commanders,

 

Please post your bug reports regarding Update 1.0.2 on this topic. Try to include as much information as possible, including repro steps and screenshots.

 

Troubleshooting list:

1. You must make sure to update your GPU Drivers
2. Mods
  • Can be found in the "res_mods" folder where the game is installed, delete everything there, leaving the "1.0.0" folder empty.
3. Cache
  • Press Windows key + R and type %appdata%\wargaming.net, then delete the World of Tanks folder. Note that this will reset the in-game settings.
4. Screen/textures tearing
  • Enable “Vertical Synchronization”
5. Black screen/flickering when “Alt-Tabbing”
  • Windowed or Windowed-borderless mode can be a more convenient option.
 
In case the above doesn't help, please send a ticket to Customer Support, including:

1. A detailed description of the issue

2. Screenshots or recording of the issue (if possible/applicable)

3. WGCheck report

 

Cheers,

Kandly



SlyMeerkat #2 Posted 28 August 2018 - 05:18 PM

    Captain

  • Player
  • 16604 battles
  • 2,238
  • [FILO] FILO
  • Member since:
    01-29-2013
Okay :)

Weak_man #3 Posted 28 August 2018 - 05:59 PM

    Staff Sergeant

  • Player
  • 5339 battles
  • 487
  • Member since:
    12-31-2017

Big bug of the entire game :

 

https://ibb.co/bYHSf9



HulkSRB98 #4 Posted 28 August 2018 - 09:46 PM

    Private

  • Player
  • 11612 battles
  • 1
  • [BIAB] BIAB
  • Member since:
    03-15-2014
Can't buy tanks that are already reserched, since the latest patch can anyone help?

Muzikants #5 Posted 28 August 2018 - 10:11 PM

    Warrant Officer

  • Beta Tester
  • 17791 battles
  • 593
  • Member since:
    10-18-2010
Yeah, cant buy researched tanks... :(

schultzy90 #6 Posted 29 August 2018 - 06:38 AM

    Private

  • Player
  • 14223 battles
  • 2
  • [E-X-E] E-X-E
  • Member since:
    03-11-2016

View PostHulkSRB98, on 28 August 2018 - 09:46 PM, said:

Can't buy tanks that are already reserched, since the latest patch can anyone help?

 

open the game in safe mode and you will able to buy the tanks

jurcccy #7 Posted 29 August 2018 - 07:08 AM

    Private

  • Player
  • 17157 battles
  • 2
  • Member since:
    02-18-2013
When the TOG II turns, both of its caterpillars move in the same direction instead of the opposite or one track not moving. This has though been a bug for a couple of last patches... 

GOLDENVIRGINIA1 #8 Posted 29 August 2018 - 08:35 AM

    Sergeant

  • Player
  • 33180 battles
  • 248
  • [TIGB] TIGB
  • Member since:
    08-10-2013

clan chat doesn't work 

same problems again wg ? 

only great thing about new patch is that is no cheat mod's


Edited by GOLDENVIRGINIA1, 29 August 2018 - 08:46 AM.


Red_White_Blue #9 Posted 29 August 2018 - 09:54 AM

    Private

  • Player
  • 22555 battles
  • 39
  • [RANGR] RANGR
  • Member since:
    10-24-2013
When you win, it says in Dutch: "Overwinnin" -> This needs to be: "Overwinning"

Edited by Red_White_Blue, 29 August 2018 - 05:06 PM.


teamkill_2014 #10 Posted 29 August 2018 - 10:59 AM

    Warrant Officer

  • Player
  • 16421 battles
  • 758
  • Member since:
    12-24-2014
Press V to hide the map and stuff, it also hides enemy tanks.... not good

ramtha76 #11 Posted 29 August 2018 - 11:08 AM

    Private

  • Player
  • 32152 battles
  • 10
  • [BTURK] BTURK
  • Member since:
    11-20-2014

Hi,

2. personel missions first duty is false. I play with obj140 but assistance damage not working. It says all spot and trucked damages are count. Which damages are count i can't understand :) You can see below images :) sorry language is turkish in screenshots. Missions count 2008 but obj140 assisted damages is 2234 and mission damage before this game like 1200

 



simleader #12 Posted 29 August 2018 - 12:29 PM

    Corporal

  • Clan Commander
  • 11813 battles
  • 132
  • [SPIKE] SPIKE
  • Member since:
    06-09-2012
There's a bug where if I tab out (Tab+Alt) right after a match has just finished, the game crashes. Every time. It's very annoying.

swamp_thing #13 Posted 29 August 2018 - 12:30 PM

    Corporal

  • Player
  • 53725 battles
  • 143
  • [FPS] FPS
  • Member since:
    02-14-2011
In last 3 hours play all matches bar one I had black screen lock-up at random points WELL through the match, (while capping at the end for example), and a white bar at top of locked black screen just labelled wotclient. Drivers updated today, windows 10, no mods (never have), No issue previously at all other than very recently (but pre patch) it has kept resetting itself to windowed rather than full screen as it is first loading up. As it happened from first game after new patch I will assume waiting a day a less destructive solution than destroying all settings. Losing the day off the rental code Revalorisé for patch bug is a shame though... :(

Edited by swamp_thing, 29 August 2018 - 12:32 PM.


Ejga40 #14 Posted 29 August 2018 - 12:59 PM

    Private

  • Player
  • 32981 battles
  • 28
  • [K3KCI] K3KCI
  • Member since:
    12-30-2014
Topic: 

Update 1.1 Feedback - Bug Reports

In Topic: Please post your bug reports regarding Update 1.0.2 on this topic

In Topic: delete everything there, leaving the "1.0.0" folder empty.

 

???

Best regards

 

 


Edited by Jahpero, 31 August 2018 - 11:14 AM.
This post has been edited by the moderation team due to red color.


Boo_Bee #15 Posted 29 August 2018 - 01:24 PM

    Clan Commander

  • Clan Commander
  • 43333 battles
  • 665
  • [BL33T] BL33T
  • Member since:
    06-28-2013

QTDs when entering a battle or entering garage. Took about 6 battles for it to start. Now it happens every battle.

 

Edit. Even in safe mode.


Edited by Boo_Bee, 29 August 2018 - 01:25 PM.


Steve8066 #16 Posted 29 August 2018 - 01:48 PM

    Warrant Officer

  • Player
  • 12525 battles
  • 841
  • Member since:
    10-06-2015
CTD when leaving a battle early. Seriously? you had this with the last update and you never checked to see if you had caused it to happen again? [edited].

Pataky #17 Posted 29 August 2018 - 01:57 PM

    Lance-corporal

  • Player
  • 45756 battles
  • 86
  • [NMRD] NMRD
  • Member since:
    03-24-2012

Hello!

 

The in-game chat still making error, when want to send message to an offline player!



Vokatius #18 Posted 29 August 2018 - 02:00 PM

    Private

  • Player
  • 14179 battles
  • 34
  • [ARTA] ARTA
  • Member since:
    07-04-2012

Since 1.1 the game crashes every 3-6 minutes in battle - I dont use mods and all my drivers are up to date.

Just in case it matters: I have 16gigs of RAM, a 1070 graphics card and a i7 4790 CPU


Edited by Vokatius, 29 August 2018 - 02:02 PM.


Aged_Noob #19 Posted 29 August 2018 - 02:07 PM

    Private

  • Player
  • 32452 battles
  • 6
  • [-SJA-] -SJA-
  • Member since:
    11-26-2012
The Mission Ala's Arrival states the reward for completing the mission is a Full Crew 53TP 100% crew (crew skills 1) when  actually you only get the Commander not a full crew. Please correct this.

Mikhail__ #20 Posted 29 August 2018 - 03:03 PM

    Sergeant

  • Player
  • 30512 battles
  • 277
  • Member since:
    04-05-2012
Antyaliasing still does not working when video cards are in SLI.





Also tagged with 1.1

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users