Jump to content


Anybody getting alt tabbed from game for no reason? (now with solution)


  • Please log in to reply
44 replies to this topic

Zalmoxis91 #1 Posted 30 August 2018 - 07:28 PM

    Warrant Officer

  • Player
  • 14706 battles
  • 983
  • Member since:
    06-15-2012

EDIT: This works if you have these issues:

View PostTankyouverymuch2, on 01 September 2018 - 02:57 AM, said:

Guys... play in windowed mode if you have this issue, at least until WG fixes it (hopefully).

 

 

Usually ever 2-3 games I play, it alt-tabs for no reason and then right after I go in the garage once the battle ended, I get alt tabbed once more but the game shows a black screen and everything becomes non-responsive. I have to restart my PC in order to do anything again. 

 

Is it just me or does anybody else have this issue?


Edited by Zalmoxis91, 01 September 2018 - 08:13 AM.


Cannes76 #2 Posted 30 August 2018 - 08:30 PM

    Lieutenant

  • Player
  • 67596 battles
  • 1,751
  • [TAKE] TAKE
  • Member since:
    04-16-2011
Happens to me too, although not quite as often.

BertDastard #3 Posted 30 August 2018 - 08:44 PM

    Corporal

  • Player
  • 95813 battles
  • 126
  • Member since:
    11-08-2012
Sounds like another program is 'stealing focus' 

Homer_J #4 Posted 30 August 2018 - 08:54 PM

    Field Marshal

  • Beta Tester
  • 29026 battles
  • 30,538
  • [WJDE] WJDE
  • Member since:
    09-03-2010
Mods?

vcristi #5 Posted 30 August 2018 - 08:57 PM

    Staff Sergeant

  • Player
  • 67397 battles
  • 487
  • [3NRGY] 3NRGY
  • Member since:
    08-10-2011

Probably is the bitcoin miner that you get with your mods...:trollface:

 

Never happened to me, i play vanilla.



Zalmoxis91 #6 Posted 30 August 2018 - 09:12 PM

    Warrant Officer

  • Player
  • 14706 battles
  • 983
  • Member since:
    06-15-2012
Just Aslain for mods. Worked like a charm for a loong time, I kind of doubt it is because of it. 

HassenderZerhacker #7 Posted 30 August 2018 - 09:33 PM

    Captain

  • Player
  • 27306 battles
  • 2,409
  • [1DPG] 1DPG
  • Member since:
    09-09-2015

View PostZalmoxis91, on 30 August 2018 - 09:12 PM, said:

Just Aslain for mods. Worked like a charm for a loong time, I kind of doubt it is because of it. 

 

Aslain integrates a truckload of third party mods, could easily be any of them

Karasu_Hidesuke #8 Posted 30 August 2018 - 11:31 PM

    Colonel

  • Player
  • 16161 battles
  • 3,852
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
Yes, but I have a reason, I get so bored....:hiding:

Temid23 #9 Posted 31 August 2018 - 12:15 AM

    Warrant Officer

  • Player
  • 53560 battles
  • 695
  • [G-STR] G-STR
  • Member since:
    12-20-2013
Not as often as in your case and not as bad... Once every 10-20 games i got random "alt tab alike" thing when WOT just throw me to desktop. Simple fast alt tab and I'm back in game. Its happening since update 1.0 and always in battle never in garage. NO mods Just pure vanilla client.

Balc0ra #10 Posted 31 August 2018 - 12:26 AM

    Field Marshal

  • Player
  • 66537 battles
  • 16,578
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostZalmoxis91, on 30 August 2018 - 09:12 PM, said:

Just Aslain for mods. Worked like a charm for a loong time, I kind of doubt it is because of it. 

 

Well does it happen in safemode? if it does. I'm guessing it's something else you run in the background besides WOT that does it. 

FizzleMcSnizzle #11 Posted 31 August 2018 - 01:36 AM

    Staff Sergeant

  • Player
  • 6265 battles
  • 476
  • Member since:
    05-21-2018
Mods suck. Rockers rule.

4nt #12 Posted 31 August 2018 - 04:30 AM

    Sergeant

  • Player
  • 23266 battles
  • 231
  • Member since:
    04-09-2013

View PostTemid23, on 31 August 2018 - 12:15 AM, said:

Not as often as in your case and not as bad... Once every 10-20 games i got random "alt tab alike" thing when WOT just throw me to desktop. Simple fast alt tab and I'm back in game. Its happening since update 1.0 and always in battle never in garage. NO mods Just pure vanilla client.

Same here. I think it's related to Some other program hogging attention.



PervyPastryPuffer #13 Posted 31 August 2018 - 09:43 AM

    Captain

  • Player
  • 31180 battles
  • 2,140
  • [VRTC] VRTC
  • Member since:
    09-13-2013

WoT crashes to BSoD when playing fullscreen, but windowed mode fixes that.

 

But I've been playing WoWP last night and I've been alt-tabbed out of the game several times, once when I was trying to get out of a dive, so naturally it resulted in a crash... Played it fullscreen, wonder if windowed fixes it.

 

The problem with WoT crashing started happening ever since they swapped my WZ-111 for the Alpine Tiger. Is there any possibility that might be related somehow?..

 

@OP btw if you get the black screen you can't get out of, you don't have to restart your pc, just ctrl+alt+del and click on sign out to sign out of your pc, it'll close everything and you have to sign back in but it won't take nearly as long as a full restart. :great:


Edited by Tankyouverymuch2, 31 August 2018 - 09:45 AM.


FrantisekBascovansky #14 Posted 31 August 2018 - 11:06 AM

    Corporal

  • Player
  • 10576 battles
  • 129
  • Member since:
    03-26-2018
It happened to me (Atl-Tabbed during the battle when i accidentally hit the CapsLock key). Turns out it was because I've had installed bluetooth dongle software which enabled CapsLock key ON/OFF notification popped up in the right bottom edge of the screen every time I hit that key, and also alt-tabbed me out of the WOTgame window. I had to block this notification in the regedit. No problems since.

Zalmoxis91 #15 Posted 31 August 2018 - 03:00 PM

    Warrant Officer

  • Player
  • 14706 battles
  • 983
  • Member since:
    06-15-2012
I will try the sign out thing but it should not happen anyway. Literally the day before the update, everything was perfect and I had not installed anything else. The biggest variable was WoT itself. I doubt Aslain is a noob and cant check his 3rd party included mods, plus I had been running his mods since 1.0.0 without issues. 

Zalmoxis91 #16 Posted 31 August 2018 - 06:43 PM

    Warrant Officer

  • Player
  • 14706 battles
  • 983
  • Member since:
    06-15-2012

OK SO UPDATE:

 

Tested with a clean WoT install, no mods. It has the same problems. Every time I start, it goes in alt tab too now. 

 

Thank you WG, I am glad I pay for premium time and waste it on your bugs. 



CmdRatScabies #17 Posted 31 August 2018 - 06:48 PM

    Brigadier

  • Player
  • 37626 battles
  • 4,451
  • [-MM] -MM
  • Member since:
    10-12-2015
I had this a while back - it was caused by MS Office doing an update check every 10/15 minutes, although I'd assume they've fixed the issue now.

Zalmoxis91 #18 Posted 31 August 2018 - 06:54 PM

    Warrant Officer

  • Player
  • 14706 battles
  • 983
  • Member since:
    06-15-2012

I do not even have that installed. 

 

Also, now WoT blocks in the first game, it is even worse without mods. Honestly, how can you devs screw up so bad?



CmdRatScabies #19 Posted 31 August 2018 - 07:53 PM

    Brigadier

  • Player
  • 37626 battles
  • 4,451
  • [-MM] -MM
  • Member since:
    10-12-2015

View PostZalmoxis91, on 31 August 2018 - 06:54 PM, said:

I do not even have that installed.

 

Also, now WoT blocks in the first game, it is even worse without mods. Honestly, how can you devs screw up so bad?

 

Mine is absolutely fine, no crashes or problems at all.  More likely it's a problem with your set up rather than WoT.

Zalmoxis91 #20 Posted 31 August 2018 - 07:59 PM

    Warrant Officer

  • Player
  • 14706 battles
  • 983
  • Member since:
    06-15-2012

View PostCmdRatScabies, on 31 August 2018 - 09:53 PM, said:

 

Mine is absolutely fine, no crashes or problems at all.  More likely it's a problem with your set up rather than WoT.

 

i7 skylake, 16 giga ddr4, crucial ssd, gtx 1080, win 10

all drivers up to date

Sincerely doubt the setup is to blame. Every other game runs normally. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users