Jump to content


Client crashes or what?


  • Please log in to reply
5 replies to this topic

Verbal_kint_742 #1 Posted 02 September 2018 - 03:56 AM

    Corporal

  • Player
  • 46430 battles
  • 162
  • Member since:
    11-17-2012

2-3 afks every game this night. Both good and bad players.

Not the classic afk guys who pressing "Battle" and fapping around on FB/INSTA

Seems like client crash, cause they been afk after 30" to 2 mins while they moving on game.

Saw no references on the forum and i'm just curious if happened to you as well. 

 



Vule777 #2 Posted 02 September 2018 - 04:00 AM

    Second Lieutenant

  • Player
  • 23408 battles
  • 1,279
  • Member since:
    02-28-2017
XVM is not stable for this new game update. I got crashes often and many people who don't use xvm doesn't.

Verbal_kint_742 #3 Posted 02 September 2018 - 04:06 AM

    Corporal

  • Player
  • 46430 battles
  • 162
  • Member since:
    11-17-2012

View PostVule777, on 02 September 2018 - 05:00 AM, said:

XVM is not stable for this new game update. I got crashes often and many people who don't use xvm doesn't.

 

Got XVM 7.7.2 from Aslain's installer.

 Once crashed when getting out of battle but still no crashes on battle.

 



Vule777 #4 Posted 02 September 2018 - 09:30 AM

    Second Lieutenant

  • Player
  • 23408 battles
  • 1,279
  • Member since:
    02-28-2017
I wasn't update it yet so I have crashes, yesterday I had crash while I was in battle, so maybe that afk players have outdated version too.

boryspower #5 Posted 03 September 2018 - 10:11 PM

    Private

  • Player
  • 20582 battles
  • 1
  • Member since:
    11-24-2011

I just found a solution for this... simply go to your advanced power settings for your power plan in use and for the USB settings, change 'Sleep mode' from enabled to Never. Works for me, after a week of f*cking with it...

 

BR

PJ



PervyPastryPuffer #6 Posted 03 September 2018 - 11:02 PM

    Lieutenant

  • Player
  • 30371 battles
  • 1,574
  • [VRTC] VRTC
  • Member since:
    09-13-2013

No mods, game crashes to a black screen randomly only when running in fullscreen mode. Windowed and windowed borderless fixes it currently...

 

View Postboryspower, on 03 September 2018 - 11:11 PM, said:

I just found a solution for this... simply go to your advanced power settings for your power plan in use and for the USB settings, change 'Sleep mode' from enabled to Never. Works for me, after a week of f*cking with it...

 

BR

PJ

 

Are you on Win7 or something?... I'm on Win10 and what you described seems to look like this: USB settings.png I'm curious to try that out...






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users