Jump to content


Can't switch ammo, can't heal and can't repair bug?


  • Please log in to reply
4 replies to this topic

How_hard_can_it_be #1 Posted 08 September 2018 - 12:54 AM

    Captain

  • Player
  • 40287 battles
  • 2,029
  • Member since:
    09-18-2012
So I've just had a couple of battles where I couldn't use 1-5 keys. I had to manually use them with ctrl+mouse. Everything was fine with my keyboard, I checked in a notepad while being unable to remove the stun effect, every one of those keys worked. After a couple of games I somehow was able to use them again. My connection was stable, the tanks were responsive, I had no lag. I've never experienced something like that before. Have you?

Balc0ra #2 Posted 08 September 2018 - 12:58 AM

    Field Marshal

  • Player
  • 66618 battles
  • 16,652
  • [WALL] WALL
  • Member since:
    07-10-2012
Had it once this patch "vanilla". After the game I restarted the client and it was fine again. No idea if it was the game or any keyboard app etc I use. As I've only seen it the one time. 

Edited by Balc0ra, 08 September 2018 - 12:58 AM.


XxKuzkina_MatxX #3 Posted 08 September 2018 - 01:02 AM

    Lieutenant

  • Player
  • 50848 battles
  • 1,855
  • Member since:
    04-02-2016
Yes happened a couple of times lately, Alt+Tab the client and everything is back to normal.

Aikl #4 Posted 08 September 2018 - 01:19 AM

    Brigadier

  • Player
  • 25705 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

Sometimes, not particularly common. Long time since it started, usually solveable by swapping windows. Played with a guy that experienced it almost daily.

 

Dunno what the issue is, but WoT's always been a bit 'weird' with key presses, e.g. 'Alt' sticks when tabbing in and out. I'd try disabling anything with an overlay - including Windows' own recording function, Steam, the web browser and your graphics card's 'extras' software.



Desyatnik_Pansy #5 Posted 08 September 2018 - 01:21 AM

    Bartender

  • Player
  • 16677 battles
  • 25,898
  • [-GLO-] -GLO-
  • Member since:
    04-19-2013
I've had that happen a few times and it's apparently my keyboard thinking Alt is being held down or something like that, since all I have to do if that happens is tap that and it sorts itself out. Probably should get a new keyboard since I've had this one since I got my PC And it does that with WASD Sometimes and it can take a second to realise why my tank isn't stopping turning or something. :teethhappy:




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users