Jump to content


Add this to your bug list, WG


  • Please log in to reply
6 replies to this topic

WindSplitter1 #1 Posted 08 September 2018 - 01:21 PM

    Major

  • Player
  • 16293 battles
  • 2,564
  • [ORDEM] ORDEM
  • Member since:
    02-07-2016

Your "Combat Intellgence", when I press your annoying ads, gives me the cogwheel loading screen indefinitely. This could be a mod issue, so I restarted the game in safe mode to see the difference.

Not a mod issue.

 

Same with the store and stronghold, take ages to load, though I can get through.

 

Anyone else have such issues?



HassenderZerhacker #2 Posted 08 September 2018 - 01:27 PM

    Captain

  • Player
  • 27427 battles
  • 2,417
  • [1DPG] 1DPG
  • Member since:
    09-09-2015

kind of.

for me, it doesn't take forever to load, however some pages take 5 to 10 seconds to load which is very slow.



Homer_J #3 Posted 08 September 2018 - 01:31 PM

    Field Marshal

  • Beta Tester
  • 29197 battles
  • 30,636
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostWindSplitter1, on 08 September 2018 - 01:21 PM, said:

 

Anyone else have such issues?

Nope.

 

So the solution could be not to click on the ads. ;)



MaxxyNL #4 Posted 08 September 2018 - 01:34 PM

    Warrant Officer

  • Player
  • 11349 battles
  • 980
  • Member since:
    04-05-2013

View PostWindSplitter1, on 08 September 2018 - 02:21 PM, said:

Anyone else have such issues?

 

It loads instantly here. :honoring:

 

#nopotatoPC



Balc0ra #5 Posted 08 September 2018 - 04:09 PM

    Field Marshal

  • Player
  • 66618 battles
  • 16,652
  • [WALL] WALL
  • Member since:
    07-10-2012
That could be anything from your connection to a mod messing up  cef_browser_process.... or even your malware scanner blocking it. As it sees it as a foreign program trying to access a site. As in the WG site for the store page info. As not all scanners have given it a pass yet. 

FizzleMcSnizzle #6 Posted 08 September 2018 - 11:30 PM

    Staff Sergeant

  • Player
  • 6447 battles
  • 476
  • Member since:
    05-21-2018

Safe mode... Safe mode... Ain't no such ting buuday! Get rid of all those nasty mods and see what happens. I don't runs any mods and never get any of this X doesn't work properly stuff. 

 



cragarion #7 Posted 09 September 2018 - 01:29 AM

    Major

  • Beta Tester
  • 44292 battles
  • 2,629
  • Member since:
    07-10-2010

View PostWindSplitter1, on 08 September 2018 - 01:21 PM, said:

Your "Combat Intellgence", when I press your annoying ads, gives me the cogwheel loading screen indefinitely. This could be a mod issue, so I restarted the game in safe mode to see the difference.

Not a mod issue.

 

Same with the store and stronghold, take ages to load, though I can get through.

 

Anyone else have such issues?

 

nope never had any problems.

sounds like a problem with your system what mods you have installed or other programs have you got running in the background.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users