Jump to content


Six Sence


  • Please log in to reply
30 replies to this topic

Jimbodiah #21 Posted 10 September 2018 - 08:24 PM

    Captain

  • Player
  • 12219 battles
  • 2,217
  • [B00TA] B00TA
  • Member since:
    04-28-2015
I'vbe had 6th sense go off when driving between two mountains with no enemy that could see me, and it not go off when I was actually spotted. Hey, it's not a bug, it's a feature. Just like not hearing most of the shots that hit you so you find out you are driving with 10hp left when you thought you were full HP and unspotted. Every new patch a new bug feature like this is added.

WojtekTheBear #22 Posted 11 September 2018 - 02:47 AM

    Corporal

  • Player
  • 28995 battles
  • 125
  • Member since:
    01-28-2016
Sixth sense not activating might be due to the way this game (and every other game out there) is implemented. There is this internet protocol called UDP and it is a fire and forget type of communication. Server assumes you receive those data packets always and if not, you should receive some new packets with new data in a moment so the previous ones don't matter. It works great with sending information on tank movement for example, because it doesn't matter whether you get all the data packages. For example let's say a tank drives forward so the server sends you four packets: 1. tank drives forward, 2. tanks drives forward. 3 tank drives forward. 4 tank stops. Let's say you loose packet nr 2., so now what you see in game is: 1. tank drives forward 3. tank drives forward 4. tank drives forward. Nothing really changes. But with sixth sense it is a different case. They send you this info not constantly but only once, and so if this packet goes missing, you don't get the notification. With sixth sense being delayed, I don't know. It is possible to get those UDP packets in a wrong order but loosing a packet for 1 second would be rather strange.

Pro_Azzhole #23 Posted 28 December 2018 - 10:58 AM

    Private

  • Player
  • 1336 battles
  • 2
  • [VIAR] VIAR
  • Member since:
    10-25-2018
6th sense still not working

_Squib_ #24 Posted 23 April 2019 - 07:41 PM

    Lance-corporal

  • Player
  • 16767 battles
  • 61
  • Member since:
    10-29-2013

View PostBennie182, on 09 September 2018 - 08:15 PM, said:

I've had multiple times that it didn't work at all or with delay (more then 3 sec). There's a weird bug on 6th sense.

 

I also have Sixth Sense fail to go off when spotted a majority of the time and when it does show I have already lost most of my HP or Dead.

 

When is this bug getting fixed?



Nishi_Kinuyo #25 Posted 23 April 2019 - 09:16 PM

    Lieutenant General

  • Player
  • 9013 battles
  • 6,228
  • [GUP] GUP
  • Member since:
    05-28-2011

View Post_Squib_, on 23 April 2019 - 07:41 PM, said:

 

I also have Sixth Sense fail to go off when spotted a majority of the time and when it does show I have already lost most of my HP or Dead.

 

When is this bug getting fixed?

I dunno, which mods are you using?



_Squib_ #26 Posted 23 April 2019 - 11:21 PM

    Lance-corporal

  • Player
  • 16767 battles
  • 61
  • Member since:
    10-29-2013

Aslain's WoT ModPack, but I did try removing the pack and run with no mods for a while but still had Sixth Sense not indicating more time then it did indicate.



Nishi_Kinuyo #27 Posted 24 April 2019 - 09:46 AM

    Lieutenant General

  • Player
  • 9013 battles
  • 6,228
  • [GUP] GUP
  • Member since:
    05-28-2011

View Post_Squib_, on 23 April 2019 - 11:21 PM, said:

Aslain's WoT ModPack, but I did try removing the pack and run with no mods for a while but still had Sixth Sense not indicating more time then it did indicate.

Can't see much without a replay, but maybe it could've been because you were still spotted when you thought you weren't?



Captain_Kremen0 #28 Posted 24 April 2019 - 09:53 AM

    Captain

  • Player
  • 39105 battles
  • 2,313
  • [TFMB] TFMB
  • Member since:
    06-04-2011
computerised system versus gut instinct....discuss

_Squib_ #29 Posted 24 April 2019 - 01:51 PM

    Lance-corporal

  • Player
  • 16767 battles
  • 61
  • Member since:
    10-29-2013

View PostWojtekTheBear, on 11 September 2018 - 01:47 AM, said:

Sixth sense not activating might be due to the way this game (and every other game out there) is implemented. There is this internet protocol called UDP and it is a fire and forget type of communication. Server assumes you receive those data packets always and if not, you should receive some new packets with new data in a moment so the previous ones don't matter. It works great with sending information on tank movement for example, because it doesn't matter whether you get all the data packages. For example let's say a tank drives forward so the server sends you four packets: 1. tank drives forward, 2. tanks drives forward. 3 tank drives forward. 4 tank stops. Let's say you loose packet nr 2., so now what you see in game is: 1. tank drives forward 3. tank drives forward 4. tank drives forward. Nothing really changes. But with sixth sense it is a different case. They send you this info not constantly but only once, and so if this packet goes missing, you don't get the notification. With sixth sense being delayed, I don't know. It is possible to get those UDP packets in a wrong order but loosing a packet for 1 second would be rather strange.

Ummm...  this gives me food for thought.. I will try to test if this is happening as I changed to Plusnet in Nov 2018 and it could be the reason.

 

View PostCaptain_Kremen0, on 24 April 2019 - 08:53 AM, said:

computerised system versus gut instinct....discuss

LOL would be better as I would have control of the fix :)


Edited by _Squib_, 24 April 2019 - 01:51 PM.


Captain_Kremen0 #30 Posted 24 April 2019 - 02:18 PM

    Captain

  • Player
  • 39105 battles
  • 2,313
  • [TFMB] TFMB
  • Member since:
    06-04-2011
Also throw into the mix that only certain points on a tank actually "see" and "be seen"......

MulkQvist_Fi #31 Posted 24 April 2019 - 03:02 PM

    Corporal

  • Player
  • 41278 battles
  • 166
  • [1ST2D] 1ST2D
  • Member since:
    12-28-2013
Not for me. Works as before.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users