Jump to content


LOG: Estado actual del juego.

wot juego reporte errores bugs feedback

  • Please log in to reply
34 replies to this topic

tioemo #21 Posted 21 September 2018 - 11:21 AM

    Captain

  • Player
  • 65294 battles
  • 2,161
  • [RD9] RD9
  • Member since:
    05-01-2013
Correcto! No eres el único...como casi siempre es un fallo aleatorio. Esos, y los que "desaparecen" en la nada que es lo que más me cabrea...

wyly2013 #22 Posted 21 September 2018 - 05:47 PM

    Sergeant

  • Player
  • 11065 battles
  • 271
  • Member since:
    11-07-2013
A mi me pasa que no carga el progreso de la maratón, el cuelgue al volver al garaje de cuando en cuando también, si pasa eso tengo que reiniciar el juego cerrando con el administrador de tareas

Barbstank #23 Posted 21 September 2018 - 09:23 PM

    Brigadier

  • Player
  • 35600 battles
  • 4,020
  • [CB-ZA] CB-ZA
  • Member since:
    08-21-2013

View Postmardiuk, on 21 September 2018 - 12:19 PM, said:

Yo quiero plantear una cuestión. Primero, no sé si lo que voy a describir es un bug o se debe a mi configuración gráfica, por lo que apelo a vuestro conocimiento.

 

Estoy continuamente intentando aprender de mis errores, en concreto de mis errores de posicionamiento y colocación de tanques. Cuando recibo un impacto me gusta revisar en que parte lo ha hecho y valorar si ha sido gracias a una mala angulación de mi tanque, etc...

 

Pero resulta que de vez en cuando esos disparos desaparecen, no deja la huella de la penetración en el chasis (siempre reviso que tipo de proyectil es, explosivo o lo que sea). Y me mosquea porque no puedo saber si era problema mío o no, ni tampoco como corregirlo (al menos hasta cierto punto).

 

Entonces, ¿Sabéis algo sobre esto? ¿Es un bug? ¿Es problema de mi configuración? Creo que sucede desde un parche introducido en febrero-marzo.

 

Un saludo

 

Me pasa a menudo,son los tiros que te entran "por qué sí",tal vez se deba a fallos en los modelos de colisión del tanque y por eso no vemos la huella.

tioemo #24 Posted 22 September 2018 - 10:47 AM

    Captain

  • Player
  • 65294 battles
  • 2,161
  • [RD9] RD9
  • Member since:
    05-01-2013
Actualizo (personalmente): Ayer no me sacó ni una vez...en cambio el bug "del puntero" (por llamarlo de alguna manera) volvió por sus fueros. Ese que te obliga a salir/entrar para que deje de aparecer. Recuerdo haber posteado esto mismo haraaaaa...humm...1 año?? Por lo menos.! Es lo bueno del juego; los bugs son como los viejos amigos...más temprano que tarde te pasan a hacer una visita. Ah, por cierto; lo del sonido de impactos ya cuando tengáis un momento lo miráis , ok? Pero sin prisa...

tioemo #25 Posted 23 September 2018 - 10:39 PM

    Captain

  • Player
  • 65294 battles
  • 2,161
  • [RD9] RD9
  • Member since:
    05-01-2013
Fallaaaaa el sonido en escaramuzas...no se oyen los avisos ! Todos los días algo...

Redraven59 #26 Posted 24 September 2018 - 07:11 AM

    Brigadier

  • Player
  • 15018 battles
  • 4,754
  • [SKT] SKT
  • Member since:
    09-04-2017
Sigo recibiendo disparos que no suenan, ni avisan, ni salta el rojo en la pantalla ... salvo que ves como tu barra de vida disminuye. Ocurre normalmente cuando te dan dos o tres disparos seguidos, el segundo y/o el tercero ya no suenan, aunque también he estado en un seto y sin aviso de ningún tipo he visco como mi barra de vida cambiaba de verde a amarillo ... y nada más.

tioemo #27 Posted 24 September 2018 - 07:45 AM

    Captain

  • Player
  • 65294 battles
  • 2,161
  • [RD9] RD9
  • Member since:
    05-01-2013
Hay algo que me asombra...si somos 4 gatos mal contados en este Foro y un número elevado reportamos fallos en el juego...Os habéis parado a pensar que % de jugadores lo harán sobre el total? Tiene que ser una barbaridad...Pero ante todo muchas calma! (Con permiso de "Siniestro Total")

mardiuk #28 Posted 24 September 2018 - 08:43 AM

    Staff Sergeant

  • Player
  • 14710 battles
  • 434
  • [RATIO] RATIO
  • Member since:
    07-11-2013

Buenos días compis,

 

Generalmente, al salir de una batalla, el juego tiene cierto -lag- en el garaje (5-8 segundos) para sacar la ventanita del informe post-partida. Pero en alguna que otra ocasión, coincidiendo con la animación de completar una misión de campaña. parece que "peta" y me desconecta del servidor, no pudiendo visualizar luego el resultado de la batalla ni las recompensas adquiridas. Me temo que aparte de in-game, el garaje también está falto de cariño, mal optimizado, no sé. ¿Qué han experimentado ustedes?

 

Un saludo



Romaliev #29 Posted 24 September 2018 - 09:24 AM

    Colonel

  • Player
  • 11871 battles
  • 3,893
  • [RD9] RD9
  • Member since:
    10-11-2015
edit.

Edited by Romaliev, 27 October 2018 - 05:53 PM.


tioemo #30 Posted 24 September 2018 - 12:11 PM

    Captain

  • Player
  • 65294 battles
  • 2,161
  • [RD9] RD9
  • Member since:
    05-01-2013
Gracias por el curro...

Romaliev #31 Posted 24 September 2018 - 07:13 PM

    Colonel

  • Player
  • 11871 battles
  • 3,893
  • [RD9] RD9
  • Member since:
    10-11-2015
edit.

Edited by Romaliev, 27 October 2018 - 05:53 PM.


Romaliev #32 Posted 25 September 2018 - 05:41 PM

    Colonel

  • Player
  • 11871 battles
  • 3,893
  • [RD9] RD9
  • Member since:
    10-11-2015
edit.

Edited by Romaliev, 27 October 2018 - 05:53 PM.


mardiuk #33 Posted 02 October 2018 - 08:40 AM

    Staff Sergeant

  • Player
  • 14710 battles
  • 434
  • [RATIO] RATIO
  • Member since:
    07-11-2013
Llevo ya varios días que al abrir el launcher aparece un mensaje de que no puede actualizarse o falló el intento de actualización o algo así. Le doy a la opción de recargar, junto al botón jugar, y carga correctamente el launcher y aparece que se está ejecutando la versión más reciente, a veces hay que darle un par de veces...

tioemo #34 Posted 02 October 2018 - 11:32 AM

    Captain

  • Player
  • 65294 battles
  • 2,161
  • [RD9] RD9
  • Member since:
    05-01-2013
Si, correcto...me pasa lo mismo a mi. Pensé que era cosa mía y no le di mayor importancia (eso sí, la primera vez agarre un mosqueo importante)

SpoonX #35 Posted 02 October 2018 - 11:47 AM

    Corporal

  • Player
  • 7070 battles
  • 174
  • [NL1FE] NL1FE
  • Member since:
    09-22-2018

View Postmardiuk, on 02 October 2018 - 08:40 AM, said:

Llevo ya varios días que al abrir el launcher aparece un mensaje de que no puede actualizarse o falló el intento de actualización o algo así. Le doy a la opción de recargar, junto al botón jugar, y carga correctamente el launcher y aparece que se está ejecutando la versión más reciente, a veces hay que darle un par de veces...

 

Así es. Esto es nuevo. A veces hay que darle varias veces a Recargar.





Also tagged with wot, juego, reporte, errores, bugs, feedback

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users