Jump to content


Bug or ?!


  • Please log in to reply
2 replies to this topic

fun4noone #1 Posted 14 September 2018 - 04:24 PM

    Sergeant

  • Player
  • 55108 battles
  • 236
  • Member since:
    04-13-2013

Hello guys, 

 

Since few weeks ago I have a little problem.

 

Usually when it's a nasty situation and I need to shoot fast and retreat my click/mouse is not executing that command.

 

I play from different PCs from 3 different networks and I have the same problem.

 

I'm pretty much sure that I click that button when I try to shoot and my "gun" fails to shoot that shell.

 

Anyone had the same experience/problem with me or I'm just crazy and I need to hit with a hammer that button from mouse?

 

Thanks!



Stereoscope #2 Posted 14 September 2018 - 08:35 PM

    Sergeant

  • Player
  • 80639 battles
  • 229
  • Member since:
    10-25-2012

View Postfun4noone, on 14 September 2018 - 03:24 PM, said:

Hello guys, 

 

Since few weeks ago I have a little problem.

 

Usually when it's a nasty situation and I need to shoot fast and retreat my click/mouse is not executing that command.

 

I play from different PCs from 3 different networks and I have the same problem.

 

I'm pretty much sure that I click that button when I try to shoot and my "gun" fails to shoot that shell.

 

Anyone had the same experience/problem with me or I'm just crazy and I need to hit with a hammer that button from mouse?

 

Thanks!

 

Usually this is a sign of lag.  If this is definitely not a lag issue then you have to look at what you have there, what is common in all cases.

1.  The game.  Which is what you are looking for here, answer to.   Is the game responsible?  Perhaps but unlikely.  See number 2.

 

2. When I shoot or am about to shoot and get shot at the same time, some time even when my gun is not damaged, my shot never leaves my gun.  

 

3. When I lag or I am just this much slower than the opponent which makes me feel like I have shot but I haven't and instead I am looking at my destroyed tank.

 

4.  Yourself. 



fun4noone #3 Posted 14 September 2018 - 09:27 PM

    Sergeant

  • Player
  • 55108 battles
  • 236
  • Member since:
    04-13-2013

View PostStereoscope, on 14 September 2018 - 08:35 PM, said:

 

Usually this is a sign of lag.  If this is definitely not a lag issue then you have to look at what you have there, what is common in all cases.

1.  The game.  Which is what you are looking for here, answer to.   Is the game responsible?  Perhaps but unlikely.  See number 2.

 

2. When I shoot or am about to shoot and get shot at the same time, some time even when my gun is not damaged, my shot never leaves my gun.  

 

3. When I lag or I am just this much slower than the opponent which makes me feel like I have shot but I haven't and instead I am looking at my destroyed tank.

 

4.  Yourself. 

 

Thanks for your answer, I'll try to pay attention and change some things at settings, and I'll try to respond to what you said:

1. I kind of hoped that it's a game problem. I play on SD, I have like 150-200FPS , ping is between 30 to 50.

2. Every time it's happening is when I'm w8ing for some1 to come, I can see him that he's coming to me because he was spoted but other teammates, and when I see him I press that click and after that I try to retreat  ... (most of the times it's working) ... but sometimes , I press click (nothing happens) .. I try to retreat and I figure it out that I didn't shot him, and go back and press again click and like 50% or more of this time I'm being shot buy that player that doesn't even aimed at me ... so yea ... kind of sucks.

3. Didn't see any lag .. but I will try to pay more attention to this factor.

4 .. yea, I thought about that also, but it's not something that happens all the time  :|

 

Anyway , ty for answer!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users