Jump to content


Lag a latence ve hře, UPC

lag latence upc

  • This topic is locked This topic is locked
2 replies to this topic

pan_smajl #1 Posted 16 September 2018 - 12:25 PM

    Private

  • Player
  • 15487 battles
  • 17
  • Member since:
    05-02-2011

Od včerejška je pro mě WoT nehratelné. :angry: Přitom FPS ~50-100 a ping ~20 je stejný jako vždy. PingPlotter taky na cestě k login1 a login2 serveru neodhalil nic špatného.

Jenže mám něco jako příšernou latenci/packet loss, např. zmáčknu D a tank reaguje se sekundovým zpožděním a otočí se skoro celý doprava. Na začátku bitvy je asi 2-3 sekundový mega lag. Tohle jsem nikdy neměl.

Hrát rychlé scouty je nemožné, snapshoty nemožné, precizní sidescrape nemožný. Přitom i ta barevné kulička (indikující packet loss) vedle pingu ve hře je pořád zelená, jen v jedné hře včera jsem si všiml, že byla naopak pořád červená.

Nemá ještě někdo podobný problém? Jsem na Pražské UPC síti.



ZektinoSK #2 Posted 16 September 2018 - 01:47 PM

    Warrant Officer

  • Player
  • 31457 battles
  • 764
  • Member since:
    12-17-2016

uz tu takyto topic je

ps. mod zamkni



pan_smajl #3 Posted 16 September 2018 - 03:26 PM

    Private

  • Player
  • 15487 battles
  • 17
  • Member since:
    05-02-2011
Vyřešeno. Před dvěma dny se mi shodou okolností PC restartoval během bootu. Bohužel můj BIOS na to občas reaguje přepnutím do "fail safe" módu, kde nastaví sotva poloviční frekvence a časování pamětí a CPU - toho jsem si tentokrát hned nevšiml. Po fixu v BIOSu je naštěstí vše v původním stavu. Omlouvám se za případné duplicitní téma.





Also tagged with lag, latence, upc

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users