Jump to content


Game always Crashing

Freeze crashing crash game unstable pls help

  • Please log in to reply
11 replies to this topic

Misha_is_the_best #1 Posted 16 September 2018 - 02:55 PM

    Private

  • Player
  • 10811 battles
  • 27
  • [GSQT] GSQT
  • Member since:
    11-05-2016

Since the 1.0 update my game crashes like every 3rd battle for some reason. Eaven tho i dont have mods installed, fps is good, no viruses, antivirus isnt doing anything with the game and the customer support just copypastes something starting with "we are sorry but".

It doesnt eaven show any messenge why it crashes, it just freezes or instantly crashes at the beginning or first 30 seconds of the battle. The only game that does that is WoT.

 

Pls help



CmdRatScabies #2 Posted 16 September 2018 - 03:06 PM

    Brigadier

  • Player
  • 36879 battles
  • 4,051
  • [-MM] -MM
  • Member since:
    10-12-2015
Does it crash in safe mode?   If not then it's a mod issue.

unhappy_bunny #3 Posted 16 September 2018 - 04:44 PM

    Major

  • Player
  • 17997 battles
  • 2,553
  • [-OC-] -OC-
  • Member since:
    08-01-2012
Check the Tech Corner section of the forum.

PervyPastryPuffer #4 Posted 16 September 2018 - 05:41 PM

    Lieutenant

  • Player
  • 30371 battles
  • 1,574
  • [VRTC] VRTC
  • Member since:
    09-13-2013

Is it a black screen?

 

If so, play either in windowed mode or in the SD graphics preset. I've recently found out it doesn't crash in SD, but does in HD (Improved graphics preset).

 

I dunno why but it just keeps crashing randomly in fullscreen on HD graphics...



SuedKAT #5 Posted 16 September 2018 - 09:55 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,355
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

If you go to the install directory of WoT, in my case: 

C:\Games\World of Tanks

 

Then you'll find a file called this:

python.log

 

In that you'll see a bunch of code and various info, post that in a spoiler here (so it don't fill the entire page). I my case I have this when ever my GPU goes over 60 degrees (on 6 different GPU's) after the latest patch, but I crash rather than have issues in-game:

INFO: [Info] FATAL ERROR: RenderSystemDeviceAccess::genericInterfaceCallFailureHandler - device in unsupported state: The device has been removed. 

 

When you see this in the log:

 

\------------------------------------------------------------------------------------------/

 

/------------------------------------------------------------------------------------------\

 

Then you closed the client and opened it again, in other words it's a new session so to speak, you'll most likely find most of the interesting stuff fairly close to that.

 

To keep my graphics at max I had to tweak my fan curves a bit, if I apply cooling sooner I have zero issues, if I leave it as it was and my card have a temp spike 60+ for what ever reason I crash. I tested this on 6 different systems and GPU's, all with the latest drivers and fresh install of WoT as well as cleared WoT AppData cache, obviously mod free. So now I have a WoT GPU cooling profile, at 40 cooling starts, at 45 the fans go up to 3000RPM and when I hit 50 they hit 5000RPM if I reach 55 they hit 6500RPM and if that don't help I crash, thankfully it seems to work with that solution applied. Sure high temps are never good, but a GPU tends to spike a bit when it loads into a map or what ever and that have never resulted in a crash in any application what so ever before, but once again WoT force me to get creative, for everything else I use the Auto Setting and let my computer handle the cooling how ever it feels like.



Baldrickk #6 Posted 16 September 2018 - 10:40 PM

    Field Marshal

  • Player
  • 29838 battles
  • 14,069
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

Mine doesn't like changing resolutions / between windowed, full-screen and full-screen windowed.

Luckily I know where the settings file is for that.

 

Other than that,  my wot is stable at least. 

 

Well, as long  as I'm not holding Q while loading into a battle / the garage as this seems to have a random chance of crashing the game as well.


Edited by Baldrickk, 16 September 2018 - 10:41 PM.


SuedKAT #7 Posted 16 September 2018 - 10:52 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,355
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View PostBaldrickk, on 16 September 2018 - 10:40 PM, said:

Well, as long  as I'm not holding Q while loading into a battle / the garage as this seems to have a random chance of crashing the game as well.

Ain't that the default key for WoT's built-in voice com? Might be an idea to disable that in the settings, since I guess you got a habit of pressing Q, otherwise I guess you hadn't found such a random bug. 



Baldrickk #8 Posted 16 September 2018 - 11:10 PM

    Field Marshal

  • Player
  • 29838 battles
  • 14,069
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View PostSuedKAT, on 16 September 2018 - 10:52 PM, said:

Ain't that the default key for WoT's built-in voice com? Might be an idea to disable that in the settings, since I guess you got a habit of pressing Q, otherwise I guess you hadn't found such a random bug. 

I've shifted that to some key on the right hand side of my keyboard.

That is one of my PTT keys for discord/Teamspeak.

Now I have a decent mouse again, I also have a bumper button there for PTT. 

Interestingly enough, it's never crashed while using the mouse for PTT, only the Q key, and it's done that for a while now, but it is usually rare.



SuedKAT #9 Posted 16 September 2018 - 11:30 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,355
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View PostBaldrickk, on 16 September 2018 - 11:10 PM, said:

I've shifted that to some key on the right hand side of my keyboard.

That is one of my PTT keys for discord/Teamspeak.

Now I have a decent mouse again, I also have a bumper button there for PTT. 

Interestingly enough, it's never crashed while using the mouse for PTT, only the Q key, and it's done that for a while now, but it is usually rare.

 

Hmm strange, since you don't experience the same thing while using the mouse I guess that rules out stuff like overlays (which WoT really don't like), what the applications themselves are doing in the background or what ever, feels like it's solely related to WoT more than anything to be fair.

Baldrickk #10 Posted Yesterday, 07:17 AM

    Field Marshal

  • Player
  • 29838 battles
  • 14,069
  • [-TAH-] -TAH-
  • Member since:
    03-03-2013

View PostSuedKAT, on 16 September 2018 - 11:30 PM, said:

 

Hmm strange, since you don't experience the same thing while using the mouse I guess that rules out stuff like overlays (which WoT really don't like), what the applications themselves are doing in the background or what ever, feels like it's solely related to WoT more than anything to be fair.

Yep.  It's an odd one indeed



Neolici0us #11 Posted Yesterday, 10:22 AM

    Private

  • Player
  • 24250 battles
  • 40
  • [9-TDE] 9-TDE
  • Member since:
    01-11-2013
I had same problem with minimalizing or freezing a game. Yesterday I upgraded my gpu drivers and after whole day of playing zero crashes. Maybe just coincidence. But playing in windowed mode works fore me too.

pecopad #12 Posted Yesterday, 02:06 PM

    Warrant Officer

  • Player
  • 22873 battles
  • 910
  • [UGN] UGN
  • Member since:
    09-04-2015

Playing full-screen crashes mine. Black screen locking the screen.

 

Been playing windowed mode without any problems. Borderless windows does not work


Edited by pecopad, Yesterday, 02:06 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users