Jump to content


recent mini update totally broke every mod?

mods

  • Please log in to reply
5 replies to this topic

haha_ufail #1 Posted 12 October 2018 - 10:41 PM

    Staff Sergeant

  • Player
  • 23116 battles
  • 452
  • [CHLHW] CHLHW
  • Member since:
    05-02-2011

I'm quite a prolific mod user, mostly using garage related information mods such as season-stats and after battle hit indicator etc, and its been very stable and reliable until recently, after logging in today I've had nothing but hard crashes to desktop with no error messages at all... 

I'm just curios to know if anyone else is experiencing this and if there are fixes other than removing all of it till a later day.

also, keep the thread clean as i know there's a lot of "Mod use haters" about.


Edited by haha_ufail, 12 October 2018 - 10:42 PM.


fighting_falcon93 #2 Posted 12 October 2018 - 10:46 PM

    Brigadier

  • Player
  • 31424 battles
  • 4,061
  • Member since:
    02-05-2013
Update 1.2 Release :)

haha_ufail #3 Posted 12 October 2018 - 10:54 PM

    Staff Sergeant

  • Player
  • 23116 battles
  • 452
  • [CHLHW] CHLHW
  • Member since:
    05-02-2011

View Postfighting_falcon93, on 12 October 2018 - 09:46 PM, said:

 

Oh, I've seen this, I've already moved over to the 1.2.0.4 mod-packs, but its only just started playing up today which seemed a little odd.

fighting_falcon93 #4 Posted 12 October 2018 - 10:55 PM

    Brigadier

  • Player
  • 31424 battles
  • 4,061
  • Member since:
    02-05-2013

View Posthaha_ufail, on 12 October 2018 - 11:54 PM, said:

but its only just started playing up today which seemed a little odd.

 

Oh, in that case, I have no idea :unsure:



Bracciano_gatto #5 Posted 13 October 2018 - 01:01 AM

    Lance-corporal

  • Player
  • 1006 battles
  • 88
  • Member since:
    09-07-2018
clean appdata

Bordhaw #6 Posted 13 October 2018 - 09:29 AM

    Major

  • Player
  • 11756 battles
  • 2,649
  • Member since:
    01-29-2017

View Posthaha_ufail, on 12 October 2018 - 09:41 PM, said:

I'm quite a prolific mod user, mostly using garage related information mods such as season-stats and after battle hit indicator etc, and its been very stable and reliable until recently, after logging in today I've had nothing but hard crashes to desktop with no error messages at all... 

I'm just curios to know if anyone else is experiencing this and if there are fixes other than removing all of it till a later day.

also, keep the thread clean as i know there's a lot of "Mod use haters" about.

 

 







Also tagged with mods

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users