Jump to content


Öffentlicher Test Version 1.3 - Fehler und Probleme

1.3

  • This topic is locked This topic is locked
26 replies to this topic

thePhilX #1 Posted 06 November 2018 - 11:10 AM

    Second Lieutenant

  • WG Staff
  • 32203 battles
  • 1,160
  • [MEME] MEME
  • Member since:
    08-12-2011

Hallo Kommandanten, Hallo Kommandantinnen!

 

Hier könnt ihr uns über Fehler und Probleme informieren, die für euch auf dem Testserver aufgetreten sind. 



xXKillerMichiXx #2 Posted 12 November 2018 - 07:09 PM

    Private

  • Player
  • 4438 battles
  • 1
  • Member since:
    02-01-2016
Sehr niedrige Fps zwischen 10-25 Bilder nach ca. der ersten Minute

m0BSCENE_ #3 Posted 12 November 2018 - 07:48 PM

    Staff Sergeant

  • Player
  • 22489 battles
  • 393
  • Member since:
    10-13-2011

1. Es gibt auf vielen Maps immer noch "broken Bushes". Büsche die dicht sind aber anscheinend keinerlei Tarnwert haben.

2.Auf vielen Maps müssen die Rigid Bodys,bzw die Kollisionsmasken von Felsen etc überarbeitet werden. Teilweise ist die Kollisionsmaske größer als der Textuiert dargestellte Gegenstand. So bleiben Schüsse teilweise hängen,obwohl man der Meinung man schießt am Felsen oder Gebäude etc. vorbei

3. Tja wie seid nun nem guten halben Jahr schon,fehlen häufig immer noch die Hitsounds,was meiner Meinung nach einer der krassesten Bugs ist.



betabug #4 Posted 12 November 2018 - 08:22 PM

    Staff Sergeant

  • Player
  • 73351 battles
  • 354
  • [ELC3K] ELC3K
  • Member since:
    07-03-2012

View PostxXKillerMichiXx, on 12 November 2018 - 07:09 PM, said:

Sehr niedrige Fps zwischen 10-25 Bilder nach ca. der ersten Minute

 

THIS!

 

screenshot



hiXhaX #5 Posted 12 November 2018 - 08:42 PM

    Second Lieutenant

  • Player
  • 46689 battles
  • 1,248
  • [KV-2] KV-2
  • Member since:
    05-23-2011

View PostxXKillerMichiXx, on 12 November 2018 - 08:09 PM, said:

Sehr niedrige Fps zwischen 10-25 Bilder nach ca. der ersten Minute

 

ebenso! 

Außerdem Crash nach dem ersten Gefecht bevor ich in die Garage gekommen bin.



milizkrieger #6 Posted 12 November 2018 - 10:46 PM

    Warrant Officer

  • Player
  • 56017 battles
  • 571
  • [ROUT] ROUT
  • Member since:
    02-15-2014
Ich seh am Testi keine gunmarks und hatte auch Treffer ohne Sound

Dark_Silence01 #7 Posted 13 November 2018 - 11:45 AM

    Private

  • Player
  • 11682 battles
  • 8
  • [AMBLE] AMBLE
  • Member since:
    03-13-2015
Man kommt in ein Gefecht.... 1 min später ziemlich harte FPS dropps bis hin zu 20 fps.

Toxic_Kaldaros #8 Posted 13 November 2018 - 11:50 AM

    Private

  • Player
  • 33158 battles
  • 14
  • [PBSJ] PBSJ
  • Member since:
    05-15-2013

Starke Performance Probleme wie starke Schwankungen/ niedrige FPS Probleme, teilweise ist das Bild für paar Sekunden gefreezed. Wenn das gefixt ist kann ich erst andere Sachen Testen.

Zudem schließt sich die .exe nicht richtig, man muss diese erst mit dem Taskmanager workaround schließen.


Edited by Kaldaros, 13 November 2018 - 11:54 AM.


i_bims_eins_treffnix #9 Posted 13 November 2018 - 12:47 PM

    Private

  • Player
  • 5434 battles
  • 4
  • Member since:
    04-15-2012

View PostKaldaros, on 13 November 2018 - 10:50 AM, said:

Starke Performance Probleme wie starke Schwankungen/ niedrige FPS Probleme, teilweise ist das Bild für paar Sekunden gefreezed. Wenn das gefixt ist kann ich erst andere Sachen Testen.

Zudem schließt sich die .exe nicht richtig, man muss diese erst mit dem Taskmanager workaround schließen.

 

kann mich da anschließen. Die selben Fehler habe ich auch.

Dark_Silence01 #10 Posted 13 November 2018 - 12:47 PM

    Private

  • Player
  • 11682 battles
  • 8
  • [AMBLE] AMBLE
  • Member since:
    03-13-2015

View PostKaldaros, on 13 November 2018 - 11:50 AM, said:

Starke Performance Probleme wie starke Schwankungen/ niedrige FPS Probleme, teilweise ist das Bild für paar Sekunden gefreezed. Wenn das gefixt ist kann ich erst andere Sachen Testen.

Zudem schließt sich die .exe nicht richtig, man muss diese erst mit dem Taskmanager workaround schließen.

Bei mir ist das auch so  



2Fat2Furious #11 Posted 13 November 2018 - 05:05 PM

    Warrant Officer

  • Player
  • 16887 battles
  • 656
  • [KVOR] KVOR
  • Member since:
    01-13-2014

Bei mir läuft es trotz V-Sync @60 HZ super unruhig. FPS Drops zwar nur auf 55 FPS, aber das darf auch nicht sein und erklärt auch nicht diese permanenten Ruckler, lässt sich super bescheiden spielen so.

 

i5-7600K @ 4,3 GHz

GTX 1080 TI stock

16 GB DDR4 @ 3200 MHz CL 16

allerdings ist der Testserver nur auf einer WD Black HDD @ 7.200 Umdrehungen installiert, da ich ja nicht oft auf dem Testserver bin.



Bleeding333 #12 Posted 14 November 2018 - 02:15 AM

    Major General

  • Player
  • 22877 battles
  • 5,368
  • Member since:
    10-31-2014

Hatte 2-3 mal FPS Drops und nach diesen konnte ich fast nichts treffen (manchmal). Hab aus Just4Fun versucht Teamkills zu machen. Auch hier konnte ich keinen mehr treffen, interessant WG testet nun das -100% RNG :trollface:

 

Ein weiterer Fehler ist, wenn ich WoT beende, geht das Abmeldefenster nicht mehr weg. Ich musste den PC neu starten.

 

Sehe keine Gunmarks

 

Der Client wurde heute neu installiert und sämtliche Daten wurden zu vor entfernt.



IIBenniII #13 Posted 14 November 2018 - 02:22 AM

    Warrant Officer

  • Beta Tester
  • 19045 battles
  • 793
  • Member since:
    07-23-2010
Habe auch starke FPS Drops auf teilweise 30fps. CPU Auslastung ist fast durchgehend bei 100% mit einem i7 7700k.

Granatenschreck #14 Posted 14 November 2018 - 08:20 AM

    Captain

  • Player
  • 74932 battles
  • 2,287
  • [-PBM-] -PBM-
  • Member since:
    07-16-2011

Nach 2 Minuten im Gefecht FPS Drops mit Crash des Spiels. Fehlermeldung: Installieren Sie ihren Grafiktreiber neu und werde aufgefordert das Spiel neu zu starten. Ich hab nach dem 5 Crash aufgegeben und das Spiel beendet.

 

Treiberversion: Geforce 416.94 


Edited by Granatenschreck, 14 November 2018 - 08:21 AM.


APreacher #15 Posted 14 November 2018 - 10:01 AM

    Private

  • Player
  • 41 battles
  • 30
  • [THEE_] THEE_
  • Member since:
    07-19-2013

also vorab muss ich sagen, dass mein Testclient erst einmal mehrfach abgestürzt ist - was am ende am windoof 10 update gestern lag xdxd

nach dem ich mal im test mandanten drin war, ist es direkt im ersten gefecht so krass gecrashed, dass mein pc auf ausging.

dann i.wie mit fusch usw gings :)

 

"

1900X TR4 @ 4,4 allcore natürlich wassergekühlt..; 32GB (4x 8GB) quadchannelkit G.Skill Trident Z RGB 3600 cl 16 @ 14-14-14-34; x399 designare ex; 1,5 TB SSD speicher bzw m.2 raid 3x 512gb 960 Pro samsung; RX Vega 64 Liquid (PT: +50%); 4K freesync 40-60hz ; rest ..bla + windoof 10 neuste und so." - hab in keinem anderen spiel auf 4K probleme - und wot ist nun eig nicht das leistungsforderde spiel?!  das schlimmste ist, dass auch gern mal das richtige wot abkackt und vom wg support nur kommt.. mach firewall aus dann gehts ... wtf xdxd - und nein keine mods! bin voll für alle mods verboten! damit die ganzen spackos nicht mit ... oh nur 10 win chance ich geh mich ertränken.. ankommen und es wäre dann ja auch schwer zu aimbotten wenn alle mods verboten wären und die möglichkeit das spiel zu modden weg wäre !^^

ich meine wegen der aimbotter scheiße hat wot in den letzten jahren doch locker ein paar millionen spieler verloren oder nicht ?? schauit mal freitag nachmittags auf die ingame online zähler und erinnert euch mal an die guten alten zeit von wot von gern mal das 2-4 fache der spieler prinziepell on und aktiv war...



betabug #16 Posted 14 November 2018 - 11:16 AM

    Staff Sergeant

  • Player
  • 73351 battles
  • 354
  • [ELC3K] ELC3K
  • Member since:
    07-03-2012
...möchte Philx was dazu sagen?:great:

i_bims_eins_treffnix #17 Posted 14 November 2018 - 11:19 AM

    Private

  • Player
  • 5434 battles
  • 4
  • Member since:
    04-15-2012

View Postbetabug, on 14 November 2018 - 10:16 AM, said:

...möchte Philx was dazu sagen?:great:

 

Na hoffe doch!

Zapfhan #18 Posted 14 November 2018 - 12:04 PM

    Community Manager

  • WG Staff
  • 24134 battles
  • 1,426
  • [TRYIT] TRYIT
  • Member since:
    04-11-2015

View Postbetabug, on 14 November 2018 - 10:16 AM, said:

...möchte Philx was dazu sagen?:great:

 

View Posti_bims_eins_treffnix, on 14 November 2018 - 10:19 AM, said:

 

Na hoffe doch!

 

Hi auch wenn ich nicht Phil bin, sage ich etwas dazu. :honoring:

 

Es wird heute ein kleines Update des Testservers geben, welches die FPS drops, crashes und hohe CPU Auslastung beheben soll.

Das Update wird zwischen 13:00 -13:45 aufgespielt und die Testserver werden voraussichtlich für 45 Minuten nicht erreichbar sein. 

 

Edit: Das Update wurde auf 17:00 - 17:45 verschoben


Edited by Zapfhan, 14 November 2018 - 02:09 PM.


i_bims_eins_treffnix #19 Posted 14 November 2018 - 04:19 PM

    Private

  • Player
  • 5434 battles
  • 4
  • Member since:
    04-15-2012

View PostZapfhan, on 14 November 2018 - 11:04 AM, said:

 

 

Hi auch wenn ich nicht Phil bin, sage ich etwas dazu. :honoring:

 

Es wird heute ein kleines Update des Testservers geben, welches die FPS drops, crashes und hohe CPU Auslastung beheben soll.

Das Update wird zwischen 13:00 -13:45 aufgespielt und die Testserver werden voraussichtlich für 45 Minuten nicht erreichbar sein. 

 

Edit: Das Update wurde auf 17:00 - 17:45 verschoben

 

Hallo Zapfhan,

 

danke für die schnelle Antwort. Hoffe das das Update funktioniert.

 

 



i_bims_eins_treffnix #20 Posted 14 November 2018 - 05:37 PM

    Private

  • Player
  • 5434 battles
  • 4
  • Member since:
    04-15-2012

Hallo,

 

Update läuft super. 30% CPU konstant 120 FPS mit 1080TI in Auflösung Ultra. 

Daumen hoch.

 

Gruß Ronny







Also tagged with 1.3

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users