Jump to content


Account created on 13/04/2011, but I've been a Closed Beta tester

closed beta reward tester t50 help

  • Please log in to reply
21 replies to this topic

Varvan #1 Posted 28 November 2018 - 06:04 PM

    Private

  • Player
  • 12191 battles
  • 5
  • Member since:
    04-13-2011

I don't know if this is the right place to post, but I've just recieved a 7-year old award, even though I've been a Closed Beta tester. My account (both in-game and forum) creation date is 13/04/2011, but is it possible that it's that way because I probably haven't played Open Beta nor WoT 1.0 (after its release) at all for many years?

 

And if there's someone knowledgeable, is there any way I can prove that I've actually participated in the Closed Beta?


Edited by Varvan, 28 November 2018 - 06:04 PM.


Homer_J #2 Posted 28 November 2018 - 06:12 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Your forum account suggests you created this account 1 day too late.

 

Are you sure you played closed beta on this account and didn't create a new one on release?



Varvan #3 Posted 28 November 2018 - 06:14 PM

    Private

  • Player
  • 12191 battles
  • 5
  • Member since:
    04-13-2011
@Homer_J Absolutely 100% certain I did play in Closed Beta, and stopped for many years after it ended.

Homer_J #4 Posted 28 November 2018 - 06:20 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostVarvan, on 28 November 2018 - 05:14 PM, said:

@Homer_J Absolutely 100% certain I did play in Closed Beta, and stopped for many years after it ended.

 

Well every other beta tester has a forum profile date earlier than 12/4/2011

 

Which server did you go to after the split?



Varvan #5 Posted 28 November 2018 - 06:26 PM

    Private

  • Player
  • 12191 battles
  • 5
  • Member since:
    04-13-2011

View PostHomer_J, on 28 November 2018 - 06:20 PM, said:

 

Well every other beta tester has a forum profile date earlier than 12/4/2011

 

Which server did you go to after the split?

 

The NA/EU split in, I think, January 2011? The EU server. Maybe I should add that my account was compromised a few years back and I've been able to find my old credentials on some Russian hacking sites. But that probably doesn't help much.


Edited by Varvan, 28 November 2018 - 06:26 PM.


Homer_J #6 Posted 28 November 2018 - 06:33 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostVarvan, on 28 November 2018 - 05:26 PM, said:

 

Maybe I should add that my account was compromised a few years back and I've been able to find my old credentials on some Russian hacking sites. But that probably doesn't help much.

 

They wouldn't be able to change your start date and why would they?

 

Although, did you lose access to your account and were WG support involved in getting it back?

17:36 Added after 3 minutes
If you had played a battle in the beta reward tank then that would help but it doesn't look like you have.

Jinqx #7 Posted 28 November 2018 - 06:36 PM

    Warrant Officer

  • Beta Tester
  • 39751 battles
  • 827
  • Member since:
    09-07-2010

I was a closed beta tester but my account was created on 04-13-2011 to, WG has messed up ALOT of peoples account dates, sux to not get the beta badge due to wg:s screw up.

 

Edit: As you can se i've been a forum member since 09-07-2010 and has a beta tester tag, bummer

 


Edited by Jinqx, 28 November 2018 - 06:40 PM.


Jyrmo #8 Posted 28 November 2018 - 06:39 PM

    Private

  • Beta Tester
  • 51586 battles
  • 43
  • [LJDL] LJDL
  • Member since:
    12-01-2010
My account is created during closed beta, 1.12.2010 and i didnt get betatester badge 'n stuff. Support only reply some autospam crap.

Homer_J #9 Posted 28 November 2018 - 06:45 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostJinqx, on 28 November 2018 - 05:36 PM, said:

I was a closed beta tester but my account was created on 04-13-2011 to, WG has messed up ALOT of peoples account dates, sux to not get the beta badge due to wg:s screw up.

 

Edit: As you can se i've been a forum member since 09-07-2010 and has a beta tester tag, bummer

 

 

View PostJyrmo, on 28 November 2018 - 05:39 PM, said:

My account is created during closed beta, 1.12.2010 and i didnt get betatester badge 'n stuff. Support only reply some autospam crap.

 

This is a different issue.  They know about it and it will be fixed.
17:46 Added after 1 minute

View PostVarvan, on 28 November 2018 - 05:04 PM, said:

 

And if there's someone knowledgeable, is there any way I can prove that I've actually participated in the Closed Beta?

Dig out your email from when you were accepted to beta.


Edited by Homer_J, 28 November 2018 - 06:47 PM.


Varvan #10 Posted 28 November 2018 - 06:49 PM

    Private

  • Player
  • 12191 battles
  • 5
  • Member since:
    04-13-2011

View PostHomer_J, on 28 November 2018 - 06:33 PM, said:

If you had played a battle in the beta reward tank then that would help but it doesn't look like you have.

 

That's the thing, I didn't get it either.


But now I've just recovered my old (the one that was compromised and changed by me to a new one) e-mail address and I've got all messages Wargaming sent me during Closed Beta in 2010. Let's hope they keep old e-mail addresses saved in their database, because I'm sending a ticket right now.



LethalWalou #11 Posted 28 November 2018 - 06:51 PM

    Major

  • Player
  • 34861 battles
  • 2,612
  • [OISPA] OISPA
  • Member since:
    09-17-2012

View PostJinqx, on 28 November 2018 - 05:36 PM, said:

I was a closed beta tester but my account was created on 04-13-2011 to, WG has messed up ALOT of peoples account dates, sux to not get the beta badge due to wg:s screw up.

 

Edit: As you can se i've been a forum member since 09-07-2010 and has a beta tester tag, bummer

 

 

There is already a statement for this. They are fixing it. Obviously the players who have their forum dates before the end of open beta will get their rewards, but OP on the other hand has a creation date after the open beta so he will not get automatically rewarded after the fix comes. This situation of OPs although makes no sense at all, why would his account not have pre-beta creation date unless of course he didn't play in beta.

Homer_J #12 Posted 28 November 2018 - 06:56 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostVarvan, on 28 November 2018 - 05:49 PM, said:

 

That's the thing, I didn't get it either.

There was a requirement of 1000 battles so maybe you didn't play enough.

 

WG are aware there are other issues so a ticket seems the way to go for you.



wsatnutter #13 Posted 28 November 2018 - 06:59 PM

    General

  • Beta Tester
  • 27060 battles
  • 9,876
  • [WSAT] WSAT
  • Member since:
    08-25-2010

steady the ship Op if your entitled you will get

im in the same boat m8 with many others



Varvan #14 Posted 28 November 2018 - 06:59 PM

    Private

  • Player
  • 12191 battles
  • 5
  • Member since:
    04-13-2011

View PostHomer_J, on 28 November 2018 - 06:56 PM, said:

There was a requirement of 1000 battles so maybe you didn't play enough.

 

WG are aware there are other issues so a ticket seems the way to go for you.

 

Oh, I certainly didn't play 1000 battles back then. Ticket has been sent.

 

Thanks for the help, buddy :honoring:



Reflect_PL #15 Posted 28 November 2018 - 07:52 PM

    Private

  • Beta Tester
  • 44061 battles
  • 4
  • Member since:
    09-09-2010
Im joining this boat. Let's see how long it takes for the right reward tier to arrive.

XRayOptic #16 Posted 28 November 2018 - 07:58 PM

    Corporal

  • Beta Tester
  • 23256 battles
  • 100
  • Member since:
    07-26-2010
I did not received my beta test reward as well :(

Homer_J #17 Posted 28 November 2018 - 08:16 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostXRayOptic, on 28 November 2018 - 06:58 PM, said:

I did not received my beta test reward as well :(

 

View PostReflect_PL, on 28 November 2018 - 06:52 PM, said:

Im joining this boat. Let's see how long it takes for the right reward tier to arrive.

 

You two are in the wrong thread,

 

The queue for closed beta testers with forum profile dates before 12 April 2011 is thataway>>>

 

This is the queue for beta testers with a forum profile date after 12 April 2011.



Laatikkomafia #18 Posted 28 November 2018 - 08:33 PM

    Major General

  • Beta Tester
  • 23288 battles
  • 5,102
  • [WJDE] WJDE
  • Member since:
    12-27-2010
Are you 100% sure you played in the CLOSED beta, that ended in the end of January 2011? After that was the Open Beta, and then the release in April 2011.

Oktober #19 Posted 28 November 2018 - 09:03 PM

    Private

  • Beta Tester
  • 12510 battles
  • 3
  • [N-C-C] N-C-C
  • Member since:
    10-17-2010
close Beta as well and i still have 

M4A2E4 Sherman who only beta tester have it......



Homer_J #20 Posted 28 November 2018 - 09:19 PM

    Field Marshal

  • Moderator
  • 33709 battles
  • 37,672
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostLaatikkomafia, on 28 November 2018 - 07:33 PM, said:

Are you 100% sure you played in the CLOSED beta, that ended in the end of January 2011? After that was the Open Beta, and then the release in April 2011.

I'm pretty certain we already asked that one.  And open beta players already got the beta badge, it makes no difference this time round.  There's a few players with messed up accounts and there's closed beta players who didn't get their rewards, the latter WG are working on.

 

View PostOktober, on 28 November 2018 - 08:03 PM, said:

close Beta as well and i still have 

M4A2E4 Sherman who only beta tester have it......

 

You need to join the other queue.





Also tagged with closed, beta, reward, tester, t50, help

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users