Jump to content


Unable to launch game after watching replays? Fixed inside

Replay bug game already running

  • Please log in to reply
1 reply to this topic

DaMP13R #1 Posted 31 December 2018 - 07:57 PM

    Staff Sergeant

  • Player
  • 41984 battles
  • 482
  • [THROW] THROW
  • Member since:
    07-08-2011

Hey folks,

 

Just a quick post for anyone who finds themselves unable to launch the game after watching a replay. The solution is simple but not as obvious as most things would be when it comes to open tasks/active processes on your PC.

 

The orange button to launch the game will be grey:

 

Posted Image

 

To fix this you open task manager by pressing CTRL and ALT and DELETE buttons all together and clicking on Task Manager OR type Task Manager into your windows search and open it. 

 

Usually to fix such a case you go into the first tab on task manager, click the process and end it. You can do that with this issue and still be unable to launch the game. There is however something else you need to close and isn't as easily located since most people only ever go into the process tab on Task Manager. Select the Details tab and end the process.. See below:

 

Posted Image

 

When you do that open your launcher and you should be able to launch the game:

 

Posted Image



SuedKAT #2 Posted 31 December 2018 - 09:24 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 7,052
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014
Must be Game Center related, I've never had any issues with the regular launcher and I regularly watch replays.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users