Jump to content


Bonds/Credits/XP not working


  • Please log in to reply
77 replies to this topic

WoT_RU_Doing #1 Posted 23 January 2019 - 06:44 AM

    Captain

  • Player
  • 51256 battles
  • 2,264
  • [-GY-] -GY-
  • Member since:
    07-20-2013

Anyone else getting this? It's really annoying as I can't repair vehicles for another battle. I did look on Support's announcement page but can't see anything there.

shot_923.jpg

 

 

P.S. I did check my account details on the web portal, and it's all OK there, just the client that isn't getting the data.
 

 


Edited by WoT_RU_Doing, 23 January 2019 - 06:48 AM.


CmdPrompt #2 Posted 23 January 2019 - 06:48 AM

    Sergeant

  • Player
  • 36039 battles
  • 253
  • [B-D-O] B-D-O
  • Member since:
    05-19-2013
Server hamsters are on strike

Tyrgrim #3 Posted 23 January 2019 - 06:50 AM

    Sergeant

  • Player
  • 10951 battles
  • 258
  • Member since:
    06-12-2012
Yes, i have the same thing. Servers are no working atm.

kam3l3on_2 #4 Posted 23 January 2019 - 06:52 AM

    Private

  • Player
  • 33785 battles
  • 1
  • Member since:
    05-13-2015
Are you kidding me WG?You little fkers really want players to quit, don't ya?Every day more and more problems, this crap is getting annoying insted to relax us.

Edited by kam3l3on_2, 23 January 2019 - 06:53 AM.


CmdPrompt #5 Posted 23 January 2019 - 06:59 AM

    Sergeant

  • Player
  • 36039 battles
  • 253
  • [B-D-O] B-D-O
  • Member since:
    05-19-2013

View Postkam3l3on_2, on 23 January 2019 - 07:52 AM, said:

Are you kidding me WG?You little fkers really want players to quit, don't ya?Every day more and more problems, this crap is getting annoying insted to relax us.

 

There is a rap song by someone that goes "mo money mo problems"

WoT_RU_Doing #6 Posted 23 January 2019 - 07:00 AM

    Captain

  • Player
  • 51256 battles
  • 2,264
  • [-GY-] -GY-
  • Member since:
    07-20-2013

View PostCmdPrompt, on 23 January 2019 - 05:59 AM, said:

 

There is a rap song by someone that goes "mo money mo problems"

 

True, but he doesn't play WoT

CmdPrompt #7 Posted 23 January 2019 - 07:02 AM

    Sergeant

  • Player
  • 36039 battles
  • 253
  • [B-D-O] B-D-O
  • Member since:
    05-19-2013

View PostWoT_RU_Doing, on 23 January 2019 - 08:00 AM, said:

 

True, but he doesn't play WoT

 

After all them lootboxes, wg financials must be looking good

Skovsnegl #8 Posted 23 January 2019 - 07:06 AM

    Private

  • Beta Tester
  • 22351 battles
  • 33
  • [AOS_] AOS_
  • Member since:
    12-03-2010

Is there gonna be a compesation after this "Acquisition of balance data is in progress. All your gold, bonds, credits, and Free Experience will be available soon."

 

I'm soon running out of tanks to play because of this..



grensu #9 Posted 23 January 2019 - 07:10 AM

    Sergeant

  • Clan Diplomat
  • 35066 battles
  • 280
  • [D0NG] D0NG
  • Member since:
    03-25-2011

i'm getting a "incorrect username or password" when launching from the WG game portal aswell .. the fun part is when i just "switch account" and type in the same logins everything works ..

 

also .. getting the same bug of creds, gold, exp and bonds + tanks not repping ..



WoT_RU_Doing #10 Posted 23 January 2019 - 07:11 AM

    Captain

  • Player
  • 51256 battles
  • 2,264
  • [-GY-] -GY-
  • Member since:
    07-20-2013

View PostSkovsnegl, on 23 January 2019 - 06:06 AM, said:

Is there gonna be a compesation after this "Acquisition of balance data is in progress. All your gold, bonds, credits, and Free Experience will be available soon."

 

I'm soon running out of tanks to play because of this..

 

Likewise...I can't use the tanks I want for the mission I'm trying to achieve until I can repair them, so I'm quitting for now.

HanZi #11 Posted 23 January 2019 - 07:21 AM

    Sergeant

  • Player
  • 45917 battles
  • 240
  • [-NFD-] -NFD-
  • Member since:
    02-26-2011

View PostCmdPrompt, on 23 January 2019 - 07:02 AM, said:

 

After all them lootboxes, wg financials must be looking good

 

I can only laugh at those who pay for such stupid things. Get a life.

BR33K1_PAWAH #12 Posted 23 January 2019 - 07:26 AM

    Second Lieutenant

  • Player
  • 4947 battles
  • 1,062
  • [WJDE] WJDE
  • Member since:
    04-11-2018

View PostCmdPrompt, on 23 January 2019 - 08:59 AM, said:

 

There is a rap song by someone that goes "mo money mo problems"

 

That's Biggie Smalls song.

asalkur #13 Posted 23 January 2019 - 07:34 AM

    Private

  • Player
  • 14893 battles
  • 14
  • [SKIL1] SKIL1
  • Member since:
    01-09-2018
i wonder what they are trying to do 

Homer_J #14 Posted 23 January 2019 - 07:43 AM

    Field Marshal

  • Beta Tester
  • 30428 battles
  • 32,786
  • [WJDE] WJDE
  • Member since:
    09-03-2010
I had the same problem, I assumed some maintenance was going on somewhere.  It did sync up eventually and when it did the out of action tanks got auto repaired and restocked.

asalkur #15 Posted 23 January 2019 - 07:44 AM

    Private

  • Player
  • 14893 battles
  • 14
  • [SKIL1] SKIL1
  • Member since:
    01-09-2018

https://imgur.com/a/ouATqdA

 

anyone else had a problem with purchasing ammo twice?


Edited by asalkur, 23 January 2019 - 07:55 AM.


Xandania #16 Posted 23 January 2019 - 11:02 AM

    Second Lieutenant

  • Player
  • 39445 battles
  • 1,231
  • [-DGN-] -DGN-
  • Member since:
    05-16-2013

View PostCmdPrompt, on 23 January 2019 - 05:48 AM, said:

Server hamsters are on strike

 

:ohmy: Something has happened to qpranger?

BlackBloodBandit #17 Posted 23 January 2019 - 11:42 AM

    Corporal

  • Player
  • 1783 battles
  • 149
  • Member since:
    12-23-2018
it was just for short time.I had the same last night and after some minutes it went back to normal.

Nishi_Kinuyo #18 Posted 23 January 2019 - 02:14 PM

    Major General

  • Player
  • 8137 battles
  • 5,092
  • [GUP] GUP
  • Member since:
    05-28-2011
Did you try uninstalling your mods?

WoT_RU_Doing #19 Posted 23 January 2019 - 03:48 PM

    Captain

  • Player
  • 51256 battles
  • 2,264
  • [-GY-] -GY-
  • Member since:
    07-20-2013

View PostNishi_Kinuyo, on 23 January 2019 - 01:14 PM, said:

Did you try uninstalling your mods?

 

No, I don't use any. However the servers had a failure from around 0300 this morning, fixed around 4 hours later.

CrazyLovex #20 Posted 23 January 2019 - 11:12 PM

    Staff Sergeant

  • Player
  • 17747 battles
  • 318
  • Member since:
    07-20-2013

Acquisition of balance data is in progress. All your gold, bonds, credits, and Free Experience will be available soon.

 

It's back !!






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users