Jump to content


EU1 - EU2 impressive lag peaks , impossible to play decently

potato server

  • Please log in to reply
11 replies to this topic

ValkyrionX #1 Posted 25 January 2019 - 11:24 AM

    Captain

  • Player
  • 52517 battles
  • 2,458
  • [RDDT] RDDT
  • Member since:
    02-07-2015
incredible lag peaks on both servers, are you experiencing such problems?

backmania #2 Posted 25 January 2019 - 12:08 PM

    Private

  • Player
  • 11496 battles
  • 28
  • [-FRI-] -FRI-
  • Member since:
    10-06-2017

I can not comment on the current status, but i have experiencenced intermittent lag peaks the last couple of weeks.



sokpuppet #3 Posted 25 January 2019 - 12:46 PM

    Private

  • Player
  • 41799 battles
  • 21
  • [COCKY] COCKY
  • Member since:
    05-26-2016
yea loads of lag atm, very hard to even move 

Cobra6 #4 Posted 25 January 2019 - 12:56 PM

    Field Marshal

  • Beta Tester
  • 16517 battles
  • 17,449
  • [RGT] RGT
  • Member since:
    09-17-2010

Well, for some reason during CW events it's quite common for the servers to choke, probably due to more players playing longer hours.

 

Cobra 6



Balc0ra #5 Posted 25 January 2019 - 01:16 PM

    Field Marshal

  • Player
  • 72848 battles
  • 20,704
  • [WALL] WALL
  • Member since:
    07-10-2012
Fine here "EU2". What does your plotter report say? 

Verbal_kint_742 #6 Posted 25 January 2019 - 02:12 PM

    Sergeant

  • Player
  • 53587 battles
  • 217
  • Member since:
    11-17-2012


Homer_J #7 Posted 25 January 2019 - 02:31 PM

    Field Marshal

  • Beta Tester
  • 32387 battles
  • 35,399
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostValkyrionX, on 25 January 2019 - 10:24 AM, said:

incredible lag peaks on both servers, are you experiencing such problems?

 

Fine here on EU1.

 

View PostVerbal_kint_742, on 25 January 2019 - 01:12 PM, said:

 

 

You are targetting the wrong server.  Use login.p1.worldoftanks.eu or login.p2.worldoftanks.eu

Nydogg #8 Posted 25 January 2019 - 02:53 PM

    Staff Sergeant

  • Player
  • 16138 battles
  • 317
  • [A-T-O] A-T-O
  • Member since:
    04-25-2011
Same, last 2 weeks, sometimes unplayable 10-30 seconds, lag speaks from 150 to 999 ms, eu1 worst than eu2 for me

OMG_Abaddon #9 Posted 25 January 2019 - 03:35 PM

    Warrant Officer

  • Player
  • 13954 battles
  • 744
  • [-B-C-] -B-C-
  • Member since:
    04-19-2011

View PostValkyrionX, on 25 January 2019 - 11:24 AM, said:

incredible lag peaks on both servers, are you experiencing such problems?

 

No. But my game crashes during load screen pretty often and I have to Alt+F4 out and restart the game.

Homer_J #10 Posted 25 January 2019 - 03:39 PM

    Field Marshal

  • Beta Tester
  • 32387 battles
  • 35,399
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostOMG_Abaddon, on 25 January 2019 - 02:35 PM, said:

 

No. But my game crashes during load screen pretty often and I have to Alt+F4 out and restart the game.

 

Disable or remove your mods, also probably worth a cleardown of the wargaming.net folder in %appdata%

 

Not really relevant to this thread.



Verbal_kint_742 #11 Posted 25 January 2019 - 04:36 PM

    Sergeant

  • Player
  • 53587 battles
  • 217
  • Member since:
    11-17-2012

View PostHomer_J, on 25 January 2019 - 03:31 PM, said:

 

You are targetting the wrong server.  Use login.p1.worldoftanks.eu or login.p2.worldoftanks.eu

 

Didnt made targets with my mind.

Running Microsoft's net monitor and this is the IP that worldoftanks.exe is connected and changing traffic while gaming.

 

 



Homer_J #12 Posted 25 January 2019 - 05:18 PM

    Field Marshal

  • Beta Tester
  • 32387 battles
  • 35,399
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostVerbal_kint_742, on 25 January 2019 - 03:36 PM, said:

 

Didnt made targets with my mind.

Running Microsoft's net monitor and this is the IP that worldoftanks.exe is connected and changing traffic while gaming.

 

 

 

Just do as you are told if you want reliable results.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users