Jump to content


Crashes in garage

crash

  • Please log in to reply
9 replies to this topic

PatrikusCZE_1 #1 Posted 30 January 2019 - 04:54 PM

    Private

  • Player
  • 2744 battles
  • 6
  • [CS-MD] CS-MD
  • Member since:
    10-28-2018

As the name suggests, I experience constant crashes in certain places in the garage. Example: When I try to convert free xp, when I try to trade-in or when I try to choose a different mission in the 2nd set of personal missions. (I don't use mods, play on EU) Would be appreciated if somebody could help me, thanks.



Homer_J #2 Posted 30 January 2019 - 05:13 PM

    Field Marshal

  • Beta Tester
  • 32445 battles
  • 35,427
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Have you ever used mods?

 

Try clearing your cache.

 

Close WoT

Press the windows key and R together.

Type %appdata% in the box and press OK.

Delete the wargaming.net folder



PatrikusCZE_1 #3 Posted 30 January 2019 - 05:29 PM

    Private

  • Player
  • 2744 battles
  • 6
  • [CS-MD] CS-MD
  • Member since:
    10-28-2018
I have actually used mods a while ago. There is one problem though. System Windows can't find the folder %appdata% 

Homer_J #4 Posted 30 January 2019 - 06:15 PM

    Field Marshal

  • Beta Tester
  • 32445 battles
  • 35,427
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostPatrikusCZE_1, on 30 January 2019 - 04:29 PM, said:

I have actually used mods a while ago. There is one problem though. System Windows can't find the folder %appdata% 

 

You are putting the % signs in aren't you?  It's a system variable which should take you to the appdata folder for the profile you are using.  It's not a folder called %appdata% it will be something like C:\Users\yourname\AppData\Roaming

 

If it's really not working then that could be the problem and you need to fix your windows installation.


Edited by Homer_J, 30 January 2019 - 06:18 PM.


PatrikusCZE_1 #5 Posted 30 January 2019 - 07:00 PM

    Private

  • Player
  • 2744 battles
  • 6
  • [CS-MD] CS-MD
  • Member since:
    10-28-2018
Oh thanks, I found it. But the problem still continues even after clearing the cache.

wsatnutter #6 Posted 30 January 2019 - 07:08 PM

    General

  • Beta Tester
  • 26454 battles
  • 9,450
  • [WSAT] WSAT
  • Member since:
    08-25-2010
what mod pack did you use and how did you get rid of them?

PatrikusCZE_1 #7 Posted 30 January 2019 - 09:21 PM

    Private

  • Player
  • 2744 battles
  • 6
  • [CS-MD] CS-MD
  • Member since:
    10-28-2018
At first I used xvm and then I used aslain's modpack. I uninstalled it through the aslain's modpack, although I have to launch the game in safe mode straight away so it doesn't crash, meaning I have a little suspicion xvm still might be installed.

jack_timber #8 Posted 31 January 2019 - 08:52 AM

    Lieutenant Сolonel

  • Player
  • 40323 battles
  • 3,249
  • Member since:
    07-26-2014

View PostPatrikusCZE_1, on 30 January 2019 - 08:21 PM, said:

At first I used xvm and then I used aslain's modpack. I uninstalled it through the aslain's modpack, although I have to launch the game in safe mode straight away so it doesn't crash, meaning I have a little suspicion xvm still might be installed.

Sounds as though there is still something lurking that's causing WoT to crash, at least starting in safe mode means you can still play until you track down these pesky mods.



PatrikusCZE_1 #9 Posted 01 February 2019 - 07:17 PM

    Private

  • Player
  • 2744 battles
  • 6
  • [CS-MD] CS-MD
  • Member since:
    10-28-2018
Ok I got rid of the mods, WoT is working fine without the safe mode. But the issue still carries on :(

PatrikusCZE_1 #10 Posted 02 February 2019 - 11:51 AM

    Private

  • Player
  • 2744 battles
  • 6
  • [CS-MD] CS-MD
  • Member since:
    10-28-2018
Also I might want to correct myself; the game doesn't crash, it just disconnects me





Also tagged with crash

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users