Jump to content


solo's modpack on mac

mods uninstall solos

  • Please log in to reply
1 reply to this topic

Yiarof #1 Posted 02 February 2019 - 07:19 PM

    Private

  • Player
  • 15554 battles
  • 3
  • [BRT_6] BRT_6
  • Member since:
    10-16-2014
Agh help I thought i'd try life with mods as my clan bugged me to get XVM for clanwars & skirmish. I  heard Solo's Modpack worked with my mac and installed. Now it's ruined my life. Can't get rid of it. Slows my system down messed up my mouse tracker, turns previously clean battle lists into an unreadable clutter of redundant info. Tried uninstalling WOT and rebooting, which deleted my res_mod folder which crippled my game and had to rename and fix it and STILL goddam mod is there again. A bunch of content is in Russian -- is that the "switch this mod off" button? It's Hotel California -- can check out any time I want but can never leave. Is there a fix out there?

SooBao #2 Posted 16 February 2019 - 06:14 AM

    Private

  • Player
  • 22947 battles
  • 12
  • Member since:
    01-22-2016

go in  User /  library /  Application support 

and delete folder World of tank

 

then  >  re instal the game

 

it should work


Edited by SooBao, 16 February 2019 - 06:15 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users