Jump to content


baseapp crash


  • Please log in to reply
7 replies to this topic

drivedefenderstilltomato #1 Posted 06 February 2019 - 10:06 PM

    Private

  • Player
  • 15474 battles
  • 6
  • [_KAM_] _KAM_
  • Member since:
    09-02-2015
getting some baseapp crash error and game goes down, anyone else ?

Edited by drivedefenderstilltomato, 06 February 2019 - 10:07 PM.


coli_colski #2 Posted 06 February 2019 - 10:09 PM

    Private

  • Player
  • 25259 battles
  • 9
  • [F--U] F--U
  • Member since:
    12-06-2014
Yeah me too, first game after update..... might give it a a week for them to sort there cr4p out..... probably needs a patch already :-)

PervyPastryPuffer #3 Posted 06 February 2019 - 10:10 PM

    Major

  • Player
  • 32064 battles
  • 2,892
  • [VRTC] VRTC
  • Member since:
    09-13-2013
Did that start happening just now or...? I played an hour ago just fine.

drivedefenderstilltomato #4 Posted 06 February 2019 - 10:14 PM

    Private

  • Player
  • 15474 battles
  • 6
  • [_KAM_] _KAM_
  • Member since:
    09-02-2015
prob played for 3 hours and it went down couple of min ago. Well atleast we can put digits on our tanks now... 

PervyPastryPuffer #5 Posted 06 February 2019 - 10:18 PM

    Major

  • Player
  • 32064 battles
  • 2,892
  • [VRTC] VRTC
  • Member since:
    09-13-2013

View Postdrivedefenderstilltomato, on 06 February 2019 - 10:14 PM, said:

prob played for 3 hours and it went down couple of min ago. Well atleast we can put digits on our tanks now... 

 

I find no use for the digits...they don't allow 666, and 007 is just childish. Can't even play cops&robbers with 911, all because of political/ethical reasons. Curses!!

Edited by PervyPastryPuffer, 06 February 2019 - 10:19 PM.


WhoCares01 #6 Posted 07 February 2019 - 09:31 AM

    Staff Sergeant

  • Player
  • 15551 battles
  • 415
  • Member since:
    04-21-2015

View Postdrivedefenderstilltomato, on 06 February 2019 - 10:06 PM, said:

getting some baseapp crash error and game goes down, anyone else ?

 

Got the same once yesterday evening in a battle with my Pantera. Dropped straight back to garage with the tank (was still alive when that happened), and was able to enter the next battle with it right a way.

Also for most of the evening had terribad ping in battle (~250-350ms), sometimes also experiencing stutters, while in garage the EU1 & EU2 servers where shown with ~30ms ping.

 


Edited by WhoCares01, 07 February 2019 - 09:32 AM.


tajj7 #7 Posted 07 February 2019 - 09:42 AM

    Field Marshal

  • Player
  • 26487 battles
  • 14,213
  • [-MM] -MM
  • Member since:
    03-30-2014
Yeh I had that error yesterday, started a game, had actually got to the point where I managed to kill an enemy tank and then the whole thing lagged up, or it felt like the server lagging out, but then it just sent me back to garage with that error message as if the game I was in hadn't happened. 

Jahpero #8 Posted 07 February 2019 - 10:52 AM

    Moderator

  • Moderator
  • 9648 battles
  • 1,539
  • Member since:
    07-03-2017

Hello everyone, 

I moved the thread to the  "Tech Corner".

 

Have a good day.
Jahpero






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users